Lösning på att Bälteslås Audi är glappt

14 Inlägg
Skrivet 17 april 2017 · Inlägg av trådskaparen #1

Hej! Har nyligen köpte en Audi A3, och nu har bälteslåset på förarsidan börjat glappa, dvs den varnar att jag inte har bältet på mig trots att jag har.. försvinner även om man ruskar på hållaren!
Jag har läst och läst kring lösning på detta problem, och det verkar finns några olika alternativ.
1. Lämna in den till Audi verkstad som skulle ta 1000+1000 kr i montering och nytt lås. Detta känns inte så kul..
2. Helt enkelt dra ut kabeln så den inte varnar. Inte läst på om detta men hört att detta påverkar airbagfunktionen?
3. Be om hjälp av någon här och koda bort varningen i VAGCOM-system?
funkar det verkligen så smidigt som det låter?

skulle uppskatta lite härledning här tack.

352 Inlägg
Skrivet 17 april 2017 #2

Har samma bekymmer, det är en dålig konstruktion som gör att en detalj slits i låset.
Bästa är nog att få hjälp av någon att koda bort varningen.
Vet för vissa som testat att dra ut kontakten till låset har det fungerat och andra inte. Värt ett försök om du kommer åt den(sitter lite trångt till)
Är rätt surt att behöva betala en skaplig summa för ett lås som man vet om kommer slitas ut igen vart efter..

14 Inlägg
Skrivet 17 april 2017 · Inlägg av trådskaparen #3

Polaren skrev:
Har samma bekymmer, det är en dålig konstruktion som gör att en detalj slits i låset.
Bästa är nog att få hjälp av någon att koda bort varningen.
Vet för vissa som testat att dra ut kontakten till låset har det fungerat och andra inte. Värt ett försök om du kommer åt den(sitter lite trångt till)
Är rätt surt att behöva betala en skaplig summa för ett lås som man vet om kommer slitas ut igen vart efter..

Jag har läst att under denna lucka,  dvs under sätet ( se bildlänk) så sitter två kontakter och den gula är till airbag och den närmaste till bältesvarnaren. Har du liknande?  Isf kan man enkel pilla ur den gråa kontakten.

http://imgur.com/a/7v8qQ

Har dy testat det?

352 Inlägg
Skrivet 17 april 2017 #4

Har tyvärr ingen sådan lucka, måste in under sätet på min.

693 Inlägg
Skrivet 17 april 2017 #5

Går naturligtvis att koda bort, men varför inte laga felet?

Tjofadderittan - lej
14 Inlägg
Skrivet 18 april 2017 · Inlägg av trådskaparen #6

Soulman skrev:
Går naturligtvis att koda bort, men varför inte laga felet?

Okej, känns som den smidigaste lösningen att göra det. Anledningen till att laga jag tycker det är onödigt att laga är att jag inte tycker att den funktionen behövs. Är ju självklart att man har bälte på sig.
Gäller nu att hitta någon med tillgång till Vagcom i Uppsala-området

693 Inlägg
Skrivet 18 april 2017 #7

Antt skrev:

Soulman skrev:
Går naturligtvis att koda bort, men varför inte laga felet?

Okej, känns som den smidigaste lösningen att göra det. Anledningen till att laga jag tycker det är onödigt att laga är att jag inte tycker att den funktionen behövs. Är ju självklart att man har bälte på sig.
Gäller nu att hitta någon med tillgång till Vagcom i Uppsala-området

Jag jobbar på Arlanda, tar du dig dit hjälper jag dig.

Tjofadderittan - lej
14 Inlägg
Skrivet 20 april 2017 · Inlägg av trådskaparen #8

Löste det genom att helt enkelt koda bort det. Supertack till soulman för snabb och smidig hjälp! Tips att Hör av er till honom om ni behöver hjälp med Vagcom.


Senast i forumet

Diskussionsforum


Projekt


Evenemang



Sponsrade tjänster

Sommardäck
Vinterdäck