Blinkfrekvens för snabb

47 Inlägg
Skrivet 22 oktober 2017 · Inlägg av trådskaparen #1

Nu håller jag på bli galen. Fick en 2:a på för snabb blinkfrekväns åt höget, argumentet att skiten blinkar ju iallafall funkade ej.



Den blinkar till V som vanligt, med varningsblinkers blinkar båda sidor som vanligt. Men när jag blinkar H så är det som att en lampa är trasig.

Det jag har bytt: alla lampor på H sida som har med blinkers att göra, såg att det kan sitta 2 lampor i framblinkersen, en raktfram o en t10 på sidan av den främre. Där va det tomt så jag satte i en lampa där utan bättring ( på V sida sitter ingen lampa där. Har även bytt relät.



Så vad ska jag göra nu? Vad har jag glömt? Besiktningsgubben pratade nåt om att man kan ha starkare (mer W) lampor så kanske relät saktar ner, därför led kan göra så d blinkar snabbare (låg W) eller ska man hitta nån som kan meka dit ett motstånd på varje lampa så dom saktar ner?

återbes om 2v....



en zj -96 v8 canada import

"Det stora problemet här i världen är kommunikation. Vi har alldeles för mycket kommunikation."
"Vad är det för mening med att gå ut? Vi kommer ju ändå att hamna här hemma till slut"
"Att försöka är det första steget mot misslyckande."
6 750 Inlägg
Skrivet 22 oktober 2017 #2

Om du tar lamporna från vänster och sätter i höger fungerar det då?

47 Inlägg
Skrivet 22 oktober 2017 · Inlägg av trådskaparen #3

Janneutanb skrev:
Om du tar lamporna från vänster och sätter i höger fungerar det då?

Nix, har provat det också

"Det stora problemet här i världen är kommunikation. Vi har alldeles för mycket kommunikation."
"Vad är det för mening med att gå ut? Vi kommer ju ändå att hamna här hemma till slut"
"Att försöka är det första steget mot misslyckande."
5 409 Inlägg
Skrivet 22 oktober 2017 #4

Har du dragkrok på?

Edit: Såg det nu, prova koppla ur elen till den

Senast redigerat av xXSammy (22 oktober 2017)

Hon/Henne
47 Inlägg
Skrivet 22 oktober 2017 · Inlägg av trådskaparen #5

xXSammy skrev:
Har du dragkrok på?

Edit: Såg det nu, prova koppla ur elen till den

Det har inte provats, ska göras.
Finns det nån säkring till den eller ska man klippa kabeln bara? Har aldrig o kommer troligtvis aldrig använda den ändå

"Det stora problemet här i världen är kommunikation. Vi har alldeles för mycket kommunikation."
"Vad är det för mening med att gå ut? Vi kommer ju ändå att hamna här hemma till slut"
"Att försöka är det första steget mot misslyckande."
5 409 Inlägg
Skrivet 22 oktober 2017 #6

Smidigaste du kan göra är att kolla om kablaget är skarvat mellan bakljus och elkontakten till lampan. På de äldre/lättare bilarna jag monterat på så kopplar du in belysningen mellan bakljus och original kablage.

Hon/Henne
47 Inlägg
Skrivet 25 oktober 2017 · Inlägg av trådskaparen #7

Då är kablarna till släpkontakten klippta, dom satt skarvade i bakljusen som du (xxSammy) sa.
Tyvär så hjälpte det inte, skiten blinkar fortfarande för snabbt.

Som jag ser det så har jag nu 2 alt.
1. Löda fast nån form av motstånd på kabeln innan lamporna på alla 3 blinkerslampor på H sida.
Och vad det skulle var för motstånd har jag ingen aning om, kanske nån som kan upplysa mej?

2. Att skarva in ett gäng lampor till på höger sidan och gömma dom typ i bakluckan.
För jag läste nånstans att om man kopplar in släp med blinkers så saktar frekvensen ner lite.
Och när en lampa pajjar så ökar ju frekvensen, så då borde frekvensen sjunka om man belastar med fler lampor, eller starkare.
Eller är jag helt ute och cyklar med mitt resonemang?

"Det stora problemet här i världen är kommunikation. Vi har alldeles för mycket kommunikation."
"Vad är det för mening med att gå ut? Vi kommer ju ändå att hamna här hemma till slut"
"Att försöka är det första steget mot misslyckande."
1 928 Inlägg
Skrivet 25 oktober 2017 #8

Ytterst spontant och kanske ovederhäftigt, men.......
Prova med att koppla in ett förkopplingsmotstånd till tändspole i serie med t ex bakljusblinkersen.
Teoretiskt ökar det motståndet(resistansen) i kretsen och får kanske blinkfrekvensen att bli normal?
Se förslaget som ett hugskott, har aldrig provat i praktiken.

Ett förkopplingsmotstånd kan du kanske "plocka" på en bil på en skrot?

893 Inlägg
Skrivet 25 oktober 2017 #9

Koppla inte motstånd i serie, det måste kopplas parallellt med lamporna för att det skall ge något. Förkopplingsmotstånd lär brinna, då får man använda både ett sånt plus en tändspole. Men generellt är problemet att för att simulera en 10W glödlampa måste man ha ett motstånd som klara mer än så eftersom all effekt skall avledas som värme, en glödlampa gör ju om en del till ljus också. Men man skulle kunna prova med ett motstånd på 15ohm och 15W. Eventuellt behöver det inte klara så många watt eftersom blinkersen inte är igång så lång stund åt gången. Och det skall alltså kopplas på samma sätt som en lampa, mellan blinkersledningen och jord.

* Voff voff * · 4 251 Inlägg
Skrivet 25 oktober 2017 #10

Eftersom funktionen för snabblink sitter i blinkersreläet och vi kan anta att höger och vänster har olika utgångar så vet jag iaf var jag hade börjat felsöka om nu alla lampor är hela och har samma watt-tal...

//Brådhis

The evening sun touched gently on the eyes of Lucy Jordan...
47 Inlägg
Skrivet 26 oktober 2017 · Inlägg av trådskaparen #11

Det fungerade att koppla in en 21w lampa till.
Så jag beställer ett effektmotstånd som jag får använda när jag besiktar

"Det stora problemet här i världen är kommunikation. Vi har alldeles för mycket kommunikation."
"Vad är det för mening med att gå ut? Vi kommer ju ändå att hamna här hemma till slut"
"Att försöka är det första steget mot misslyckande."

Senast i forumet

Diskussionsforum


Projekt


Evenemang



Sponsrade tjänster

Sommardäck
Vinterdäck