Laddningregulator

Avve69
14 oktober · 15 Inlägg

Hej
För någon dag sedan så slutade min generator på min 740 att ladda riktigt. Den brukar ligga på 14.2 v men den laddade bara 11.3 v så jag misstänkte att laddnings regulatorn va paj. När jag tog bort laddnings regulatorn så va kolen helt slut så jag körde till biltema och köpte en ny. Men nu när jag har satt i den nya så laddar den bara 13.8 v. Vet någon vad problemet kan vara eller behöver kolen slitas in lite innan den laddar mera?
Mvh Alvin

Senast redigerat av Avve69 (14 oktober )

Steff240
14 oktober · 550 Inlägg

Det kanske blir lite bättre med tiden, eller så är det som med en del annat från det blåvita varuhuset: kvaliteten är lite skiftande...
Den kanske "ska vara så" helt enkelt tongue

torsen
14 oktober · 5 436 Inlägg

Avve69 skrev:
Hej
För någon dag sedan så slutade min generator på min 740 att ladda riktigt. Den brukar ligga på 14.2 v men den laddade bara 11.3 v så jag misstänkte att laddnings regulatorn va paj. När jag tog bort laddnings regulatorn så va kolen helt slut så jag körde till biltema och köpte en ny. Men nu när jag har satt i den nya så laddar den bara 13.8 v. Vet någon vad problemet kan vara eller behöver kolen slitas in lite innan den laddar mera?
Mvh Alvin

.
13,8 volt är inte dåligt - tvärtom.
De flesta bilars laddspänning ligger mellan 13,5 och 14,5 volt.
Ju högre spänning - desto kortare livslängd på glödlampor - men också "bättre lyse"(till en viss gräns).
13,8 volt tycker jag du ska vara nöjd med.

Sist, men inte minst, var och hur har du mätt vilospänningen och laddningsspänningen?

Senast i forumet
Diskussionsforum
Projekt
Evenemang