Delar av instrumenteringen lägger ibland av - Saab 9000 Cse -97

calbackk
26 september 2018 · 6 Inlägg
#1

Hej

Jag har ett märkligt och ihållande intermittent el-fel på min SAAB 900 CSE, 1997. Vid fuktigt väder och lågtryck lägger delar av instrumenteringen av, samt även aircond, som annars fungerar felfritt. Det är omöjligt att få felet att stanna kvar, oftast räcker det med att man stannar en stund för att det ska försvinna, men sedan återkommer det.

Har något upplevt något liknande?

Hälsn. Calbackk




Flyttade tråden till ett lämpligare forum och redigerade rubriken en aning.

Med vänlig hälsning mod

Svarte_Orm
26 september 2018 · 1 989 Inlägg
#2

Kan mycket väl vara en sprucken lödning i något relä. Egentligen borde man leta upp ett kopplingsschema för att se var just de grejerna får ström från men annars kan man prova att knacka lite lätt på reläerna ett efter ett för att se om felet dyker upp och försvinner.

calbackk
26 november 2018 · 6 Inlägg
#3

Tack för svar. Just det du skriver har jag själv varit inne på. Jag hade också tänkt byta ett antal relän lite på chans, men jag har sålt bilen nu.

Hälsn. Calbackk

Snurriis
26 november 2018 · 508 Inlägg
#4

Kan vara dimmerfunktionens vredet som spökar vänster om ratten, hade liknande problem på min 9k

calbackk
26 november 2018 · 6 Inlägg
#5

Tack för svar. Vad gjorde du då. Bytte eller något annat?

Hälsn. Calbackk

Snurriis
26 november 2018 · 508 Inlägg
#6

Bytte å kollade kablaget så inget var dåligt på något sätt samt kollade över jordpunkten till instrumentet och den knappen

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang