Stereon beter sig konstigt och sen dog den

kuren
12 april · 7 Inlägg
#1

hej är inte jättebra på biljud vet väll ungefär hur man kopplar osv men inte mkt mer. Iaf igår när jag var utte och körde så helt plötsligt så dör alla vanliga högtalare (mid,diskant,osv) men basen fortsätter att spela så jag åkte hem och tog ut stereon och kollade alla säkringar och om det var några kablar som låg imot varandra men alla säkringar var hela och inga kablar låg imot

jag åkte en tur nästa dag och då dog basen också
jag åkte då hem och kopplade en ny kabel direkt ifrån stereon till en högtalare men det vart ingen skillnad jag satt med stereon i knäet en stund och funderade när jag skulle sätta tillbaka stereon med sändningen på så knäpper det till och stereon tvärdör och förblev död.  min kompis kopplade bil ljud samma dag och hadde av en slump råkat köpa exakt samma stereo som jag har och jag provade med den men den fungerade inte heller nu har jag slut på idéer och behöver hjälp                 
kan  tilägga att jag kopplat egna extraljus på knapp och att jag alltid får en stöt när jag går ur bilen. stereon är en Sony någonting för typp 800kr och har 2 orginalhögtallare 2 6.5or och en 10 tums baslåda
är tacksam för svar bara om du har någon gissning

insidan Jag ska hjälpa dig..med det lilla jag kan..
12 april · 3 321 Inlägg
#2

Det allra enklaste är att mäta om man har 12 volt på kabeln till stereon.
Har man det så ligger radion illa till.
Men är det som du nämner att din kompis stereo inte går hos dig heller så vågar jag nästan påstå att ström saknas..
Och då får man kolla upp var " krämen  " kommer ifrån och om säkringen är hel..

Senast redigerat av _- (12 april )

kuren
12 april · 7 Inlägg
#3

jojo stereon får ström och lyser osv men högtalarna får inte det
är litte dålig på att formulera mig ber om
ursäkt för det

kuren
12 april · 7 Inlägg
#4

stereon dog nu det var det att det inte kom något ljud ur högtalarna

insidan Jag ska hjälpa dig..med det lilla jag kan..
12 april · 3 321 Inlägg
#5

Intern fel i stereon/säkring eller att du kommit åt någon knapp för avstängning av ljudet.
Brukar det inte stå " mute  " om man vill ha tyst?

Senast redigerat av _- (12 april )

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang