Saab 9-3 2001 ABS Lampa

Jojjo132
14 augusti · 4 Inlägg
#1

Tjena, köpte en Saab 9-3 från 2001 som renoveringsprojekt. Har nu fixat upp den och idag när jag var ute och körde tändes ABS lampan i samband med motormannen (röda triangeln). Precis innan lampan tändes fungerade ABS genom att man kände knackningarna i pedalen vid låg hastighet. Sedan började ABS lampan lysa, och därmed avaktiverades ABS systemet. Stängde av bilen, väntade några minuter och startade igen och körde vidare. Bromsen knackade vid låga hastigheter och samma Sak hände. Har då uteslutit att något problem med självaste systemet finns, eller en läcka då systemet inte skulle aktiverats igen vid start..(?) Pumpade sedan bromspedalen tre gånger för att se efter läckor men fann inga. Har då kommit till beslutet att det kan vara någon sensor som är fel, men tänkte kolla med er ifall ni haft liknande problem, och hur ni löste dem? Tack på förhand big_smile

Trekmeister
14 augusti · 244 Inlägg
#2

Gissningsvis en ABS-krans som gått sönder, ger exakt de symptom du beskriver. Av med hjulen och sopa bort den värsta skiten så går det normalt att se vilken det är som spruckit.

Jojjo132
14 augusti · 4 Inlägg
#3

Trekmeister skrev:
Gissningsvis en ABS-krans som gått sönder, ger exakt de symptom du beskriver. Av med hjulen och sopa bort den värsta skiten så går det normalt att se vilken det är som spruckit.

Låter logiskt! Kollar imorgon. Tack så mycket, har tänkt att det kunde vara ABS sensorer, och har inte kommit på att det skulle kunna vara ABS kransen det. Ska inte ta ut segern i förskott. Återkommer!

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang