Sportluftfilter

JN1975
7 mars · 147 Inlägg

Det gäller en liten Peugeot 106 1,4 8v. Köpte ett K&N filterkit med konfilter, och det gick bra att montera trots att det är till en 1,6 8v egentligen (samma motor i grunden som jag fattat det heter TU3/TU5). https://www.gikturbo.se/shop/performanc … v-96-98-2/

Första gången jag startade så gick varvet upp till 2-2500 (brukar ligga på 800-1000 på tomgång), och nu är det så högt varvet ligger på tomgång varje gång jag startar. Har testat om den drar tjyvluft både med rök och startgas men det verkar inte så. Vad kan göra att den varvar upp så? LMM och alla givare sitter efter luftburken jag tagit bort, in mot insuget, så enda skillnaden är att istället för en luftburk med ett filter sitter det nu ett gummirör och ett litet konfilter. (Och jag vet, ett öppet filter som inte är avskärmat ger inget på en liten standardmotor, men kitet såldes ut för 400 så tyckte det var kul istället för ett nytt pappfilter för 200).

Bild på motorn efter jag monterat kitet: https://www1.garaget.org/archive/1/725/ … To5Kef.jpg

Senast redigerat av JN1975 (7 mars )

Ford Thunderbird "4-door Hardtop Landau 6.4L" (1967)
Chevrolet Caprice SW "5.0L Wagon" (1990)
JN1975
7 mars · 147 Inlägg

Jag kollade på lite bilder på nätet på folk utomlands som monterat sportfilter. Många hade pluggat den tunna gummislangen till insuget (EGR?), så testade det och då gick varvet ner till vanligt.

Ford Thunderbird "4-door Hardtop Landau 6.4L" (1967)
Chevrolet Caprice SW "5.0L Wagon" (1990)
Senast i forumet
Diskussionsforum
Projekt
Evenemang