Luftning av bromsar hjälp!

Willmes
10 juni · 23 Inlägg

Tjena. Fick en 2a på min bil då bromspedalen går för långt ner innan den tar. För övrigt var allting perfekt.  Bromsarna var helt perfekta.

Testade att lufta bromsarna innan idsg då folk sa att de kan vara luft i systemet.

Men det kommer hela tiden luftbubblor. Tror jag fyllde på med bromsvätska säkert 10ggr per broms. Men samma sak hela tiden. Fick aldrig riktigt ständigt flyt på vätskan. Provkörde efteråt och de va precis likadant som innan. Gör jag nått fel eller kan de vara något annat?

Anmärkningen från besiktningen var:

Färdbroms pedalvägsreserv 1.1.2 kort.

Tacksam för all hjälp man kan få.

Mvh

mb_pucken
10 juni · 4 728 Inlägg

Vad för bil?

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
Mercedes C250DT "BabyBenz" (1997)
Willmes
10 juni · 23 Inlägg

Ford fiesta 1.25 2010a

Snurriis
10 juni · 735 Inlägg

Känns som du har något lekage någon stans?

jaka54
10 juni · 4 502 Inlägg

Hur  luftade du ?

Willmes
11 juni · 23 Inlägg

Köpte sånt kot så att man kan lufta själv. Är som en pistol som man skapar tryck som sedan suger ut bromsvätskan. Man kanske ska göra de på de gammla hederliga sättet istället?

mb_pucken
11 juni · 4 728 Inlägg

Ibland drar det tjuvluft i nippeln när man suger ur bromsvätska. Han hjälpa att plocka ur nippeln och lägga lite fett på gängan.
Har du trummor bak? Om dom är dåligt justerade kan man få fenomenet att bromspedalen tar långt ner. Om avståndet mellan bromsbacken och trumman är för stort.

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
Mercedes C250DT "BabyBenz" (1997)
MrCrankyface
11 juni · 384 Inlägg

Jag hade precis det problemet med en sån pistolmojäng. Någonstans letade det sig in luft så var omöjligt att se om det blev klart eller inte.
Hittade istället något i stil med denna fast hos mekonomen:
https://verktygsboden.se/bromsvaetskelu … omsluftare

Den mekonomen hade(verkar inte finnas kvar) kopplade man bara mellan ett däck och toppen av bromsvätskebehållaren.
Sedan kunde man i lugn och ro gå runt och öppna nipplar tills luften slutade, givetvis hålla lite koll så man hade tillräckligt med vätska i behållaren men det besväret slipper man med verktygsbodens eftersom den har en reservoar.

Volvo Amazon "131" (1965)
Willmes
11 juni · 23 Inlägg

Sådär. Nu har jag luftat dem med hjälp av grannen. Där var pytte lite luft som kom. Men nu har jag luftat dem ordentligt o fyllt på mee bromsvätska men de känns precis likadant som innan. Alla bromsar är helt nya runt om samt klossar. Har trummor bak o dessa är byta sen 4 månader tillbaka. Så får nog kanske bli attvman lämnar in den på verkstad så får dem kolla vad de kan vara..

Mossan1
11 juni · 315 Inlägg

Med trummor bak är det sannolilt där problemet ligger.
Trumbroms bak är generellt mer problemfritt än skivor bak, men inte alltid självjusteringen blir helt rätt = för lång pedalväg.

jaka54
11 juni · 4 502 Inlägg

Hej!
Vi vet fortfarande inte hur du luftade bromsarna?
Jag rekommenderar att trycksätta bromsvätskebehållaren (Mekonomen har  en sådan) och inte suga ut bromsvätska via nipplarna (då luft tar sig in via gängorna på nipplarna).
Är det så att kopplingen också använder sig av bromsvätskan (troligen) så bör du lufta kopplingen först!  -Innan du luftar bromsarna.
På min Audi 100 från 1989 sitter kopplingens oljecylinder framtill på växellådan.

Willmes
söndag 12:08 · 23 Inlägg

Jag luftade dem med en slang från nippeln till en behållare. Hade en vän som tryckte på pedalen. Sen insåg jag att jag har abs på bilen o då ska man tydligen börja med att lufta fram och inte bak som jag har gjort. Spelar de verkligen någon roll? För när jag luftade alla bromsarna så kom där ingen luft iaf..

Mossan1
söndag 12:41 · 315 Inlägg

Med tomt system ska man börja längst bort.
Men i ditt fall har det ingen betydelse.

Högst sannolikt är självjusteringen inte riktigt i ordning i trumbromsarna bak.

uhlin
söndag 13:31 · 1 985 Inlägg

Pröva och dra åt handbromsen några hack och se om pedalen kommer upp.
Isåfall ligger felet på justering i bromstrummorna

xXSammy
söndag 13:55 · 6 046 Inlägg

Fiesta 2008.75 har självjusterande bromsbackar bak, när dessa inte längre fungerar så tar pedalen successivt lägre och lägre ner

Senast redigerat av xXSammy (söndag 13:56)

De/Dem
Utmarks-Loke
söndag 14:17 · 4 215 Inlägg

Om bakbromsarna är nyligen bytta kan grejerna vara ihopsatta fel, eller så byttes inte grejerna till självjusteringen och är rostiga och kärvar

Willmes
söndag 16:56 · 23 Inlägg

Ok tackar för all hjälp! Ska ta en titt ikväll hur där ser ut med bromsbackarna. Ska även testa att dra upp handbromsen. O kolla pedalen. Tack för all hjälp. Återkommer med resultatet senare.

Senast i forumet
Diskussionsforum
Projekt
Evenemang