Problem med video-sektionen kommer att medföra nedtid under morgondagen (20 maj)

Administratör · 11 468 Inlägg
Skrivet 19 maj 2015 · Inlägg av trådskaparen #1

Det går just nu inte att lägga in nya videoklipp från Youtube då Google ändrat i sitt API. Vi har löst den första delen, men måste göra fysiska ändringar i våra servrar också. Det innebär att Garaget inte kommer att vara tillgängligt under tiden arbetet pågår imorgon. Jag kommer att påbörja det hela så tidigt det är möjligt (troligen runt lunch, då jag måste jaga rätt på lite ny hårdvara innan jag kan börja). Det hela bör vara klart inom ett par timmar efter att sajten gått ned.

Mvh,
Christian

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
Forum- och sitemoderator · 11 285 Inlägg
Skrivet 19 maj 2015 #2

Ok.

EDIT: Säg mellan 1200-1500 för ev. strul då :-)

Senast redigerat av Hybridsmurfen (19 maj 2015)

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
Lat Perfektionist · 6 353 Inlägg
Skrivet 19 maj 2015 #3

Kommer detta lösa "[Youtube]*länk*[/Youtube]"?

Senast redigerat av LeafBox (19 maj 2015)

Alla tycker olika, och det är därför du har fel...
Audi "S1.5" [OEM+] - 10-Ventils turbo - Projekttråd
http://www.garaget.org/forum/viewtopic.php?id=297968
Administratör · 11 468 Inlägg
Skrivet 20 maj 2015 · Inlägg av trådskaparen #4

LeafBox skrev:
Kommer detta lösa "[Youtube]*länk*[/Youtube]"?

Visste inte att det var trasigt, men vi kikar på det också och fixar snart. Det beror nog på att youtube kör https för det mesta numera, och vi inte tar hänsyn till det.

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
Administratör · 11 468 Inlägg
Skrivet 20 maj 2015 · Inlägg av trådskaparen #5

Om ni läser detta så är sajten uppe igen (doh). Ursäkta nedtiden. De videoklipp som laddats upp tidigare under tiden vi hade problem kommer tyvärr att se konstiga ut (men de fungerar!). Så ladda gärna upp de igen!

Det kan finnas lite problem med videouppladdningen fortfarande, men vi jobbar på det och har det löst inom kort.

Mvh

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
392 Inlägg
Skrivet 20 maj 2015 #6

Har sen en tid tillbaka haft lite "problem" med videos här.
Det har inte kunnat visats någon "bild" bredvid texten(förklaringen) till något filmklipp.
Bara varit en röd ledsen gubbe istället. Samt att det stått att alla filmklipp är 3:56 långa.
Det har dock inte varit nå problem att titta på klippen.

Vet inte om det är min dator som strular, men aldrig varit nå bekymmer förr.

Ha det/Jonas

Faster and faster until the thrill of speed overcomes the fear of death!!
Administratör · 11 468 Inlägg
Skrivet 20 maj 2015 · Inlägg av trådskaparen #7

Orange_Dragon skrev:
Har sen en tid tillbaka haft lite "problem" med videos här.
Det har inte kunnat visats någon "bild" bredvid texten(förklaringen) till något filmklipp.
Bara varit en röd ledsen gubbe istället. Samt att det stått att alla filmklipp är 3:56 långa.
Det har dock inte varit nå problem att titta på klippen.

Vet inte om det är min dator som strular, men aldrig varit nå bekymmer förr.

Ha det/Jonas

Det är det problemet vi jobbar med att lösa. Det har att göra med hur Google (Youtube) låter oss hämta information från de. De har ändrat i sina rutiner, och den informationen har inte nått oss i tid.

mvh

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
Administratör · 11 468 Inlägg
Skrivet 21 maj 2015 · Inlägg av trådskaparen #8

LeafBox skrev:
Kommer detta lösa "[Youtube]*länk*[/Youtube]"?



Fixat! smile

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
Lat Perfektionist · 6 353 Inlägg
Skrivet 21 maj 2015 #9

chrizz skrev:

LeafBox skrev:
Kommer detta lösa "[Youtube]*länk*[/Youtube]"?



Fixat! smile

Kung, har stört mej aslänge roll
Förut gick det att lura den genom att infoga videon via en spellista och ta bort "s" i "https" tongue

Senast redigerat av LeafBox (21 maj 2015)

Alla tycker olika, och det är därför du har fel...
Audi "S1.5" [OEM+] - 10-Ventils turbo - Projekttråd
http://www.garaget.org/forum/viewtopic.php?id=297968
Administratör · 11 468 Inlägg
Skrivet 22 maj 2015 · Inlägg av trådskaparen #10

LeafBox skrev:

chrizz skrev:

LeafBox skrev:
Kommer detta lösa "[Youtube]*länk*[/Youtube]"?



Fixat! smile

Kung, har stört mej aslänge roll
Förut gick det att lura den genom att infoga videon via en spellista och ta bort "s" i "https" tongue

Japp, det är dels det som orsakat problemen med videosektionen också. Vi saknade stöd för https, men det är löst nu så vi kan acceptera den inputen också.

Mvh

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."

Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang