Volvo s60 tändningslås problem

60 Inlägg
Skrivet 24 juni · Inlägg av trådskaparen #1

Tjenare!
Jag har en volvo s60 t5 -01 som jag skulle behöva hjälp med..

Det började med att jag skulle starta bilen efter att jag hade parkerat den. Då ville inte nyckeln gå runt i tändningslåset till läge 2 eller 3. Funkade bara att vrida till "nästan" läge 1 så stereon och instrumenthuset lös.

Fick inte löst det så skruvade ur tändningslåset och skulle undersöka de och tänkte då ta bort rattlåset, men råkade göra sönder själva tändningslåset då.
Så jag tog och tjuvkopplade bilen med nyckeln i "ringen" som sitter runt tändningslåset och en mejsel.
Märker nu då att instrumentbelysningen till trippmätaren/kilometermätaren  och klockan lyser väääldigt svagt så det knappt syns.
Märker också att fläkten och elhissarna har lagt av. lyser inga lampor till fläkt panel heller.

Har sett över alla säkringar men inget som är trasigt och får inga fel meddelanden.

Detta borde ju inte uppstå pågrund utav att låset e borta.. eftersom bilen startas ju som vanligt utan det.

Ettt nytt lås ska självklart fixas men jag vill bara få hjälp med att få löst detta problemet.

All hjälp mottages smile

Jag ska hjälpa dig.. · 2 438 Inlägg
Skrivet 24 juni #2

Förmodligen löser det sig när du bytt lås, så tills dess blir det väl att ha det som det är..
Detta grundar jag på att eftersom det var bra innan micklet med låset..

Senast redigerat av chanstagarn (24 juni )

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Det blir liksom billigare då..
60 Inlägg
Skrivet 27 juni · Inlägg av trådskaparen #3

Det konstiga e ju att jag fick låset till att fungera dagen efter en liten stund så jag kunde starta bilen som vanligt men rutorna,fläkten och instrument belysningen funkade fortfarande inte då. Så känns som att det borde vara något annat fel, men får väl helt enkelt vänta o se om de gör nån skillnad med ett nytt lås..

Jag ska hjälpa dig.. · 2 438 Inlägg
Skrivet 27 juni #4

dillpojken skrev:
Det konstiga e ju att jag fick låset till att fungera dagen efter en liten stund så jag kunde starta bilen som vanligt men rut
orna,fläkten och instrument belysningen funkade fortfarande inte då. Så känns som att det borde vara något annat fel, men får väl helt enkelt vänta o se om de gör nån skillnad med ett nytt lås..

ALL ej aktiv el går normalt via låset, om man nu inte har ändrat detta på senare tid..sad

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Det blir liksom billigare då..

Sponsrade tjänster

Sommardäck
Vinterdäck

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang