Audi 100 Turbo startar inte varm!!!

jaka54
22 september · 3 204 Inlägg
#21

Hej!
Nu har jag bytt spridare!
Återstår att de hur motorn beter sig när den ska startas varm...https://www1.garaget.org/gallery/images/192/191993/191993-e322f2042763abf8248352dc1b0c4273.jpg

Cuefa Kungen av dagspendlande.
23 september · 1 716 Inlägg
#22

Vi följer med spänning! smile

Autopilot: På.
Projekt: Skogsmulle on a budget
Mew
23 september · 992 Inlägg
#23

Ja, dessa tyska skitbilar... roll
Skämt åsido. Hoppas det löser sig och att spridarna var problemet. smile Annars är det väl diverse givare som står på tur att testa.

Senast redigerat av Mew (23 september )

jaka54
23 september · 3 204 Inlägg
#24

Hej!
Jag mailade "sjmautotechnik.com" (ni som tittat in på den sajten vet hur omfångsrik den är ) och fick svaret att det antagligen var spridarna som läckte.
Själv tycker jag ju att ...-Hur kan alla fem spridarna läcka så pass att motorn vägrar att starta? men men. Hör av mig framåt helgen när brorsan testat bilen några gånger.

Bmsone Reservdelsnisse
24 september · 80 Inlägg
#25

jaka54 skrev:
Hej!
Jag mailade "sjmautotechnik.com" (ni som tittat in på den sajten vet hur omfångsrik den är ) och fick svaret att det antagligen var spridarna som läckte.
Själv tycker jag ju att ...-Hur kan alla fem spridarna läcka så pass att motorn vägrar att starta? men men. Hör av mig framåt helgen när brorsan testat bilen några gånger.

En kompis hade en Ausi V8 som var hopplös starta varm. Den hade en tryckvakt eller liknande som läkte igenom så bränsle trycktes in när den stog avstängd. Efter byte inga problem alls.

jaka54
28 september · 3 204 Inlägg
#26

Hej!
Det verkar som om problemet med varmstarten är löst!
Efter spridarbytet startar motorn varm utan problem och motorn drar både mindre soppa och lämnar mer effekt:)https://www1.garaget.org/gallery/images/192/191993/191993-2ae9f10cf4d5c50e1c7e01da6e75bb45.jpg

Senast redigerat av jaka54 (28 september )

Ivel
28 september · 786 Inlägg
#27

Excellent.

Inväntar din nästa veckas AUDI-problemtråd. wink

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
caromania Forummoderator
28 september · 8 199 Inlägg
#28

Ivel skrev:
Excellent.

Inväntar din nästa veckas AUDI-problemtråd. wink

Nu var du lite hård Ivel. Audi från 80talet var fan bra grejer. Och efter 30 år kan man få klaga på lite ledvärk.

Lite kul ändå att min Rover från -89 kör cirklar runt den där 100turbon. big_smile Minns när farsan köpte sin -87 och man dreglade efter en 100 eller 200turbo. Inte fan visste man då att det skickades ut en Roverbil på marknaden i Spanien som man skulle få chansen att äga sisådär 30år senare som i själva verket var betydligt mer potent. Living the dream.

Och stort grattis till Jaka som fixat bilen! Härligt med update!!

When the eagles are silent, the parrots begin to jabber.
jaka54
28 september · 3 204 Inlägg
#29

Hej!
Kan tipsa om att "Duplicolor" acryl sprayfärg användes på ventilkåpan. Jävligt bra färg för att vara sprayburk! Torkar betydligt snabbare än vanlig  2-komp billack och blir stenhård.

Ivel
28 september · 786 Inlägg
#30

caromania skrev:

Ivel skrev:
Excellent.

Inväntar din nästa veckas AUDI-problemtråd. wink

Nu var du lite hård Ivel. Audi från 80talet var fan bra grejer. Och efter 30 år kan man få klaga på lite ledvärk.

Lite kul ändå att min Rover från -89 kör cirklar runt den där 100turbon. big_smile Minns när farsan köpte sin -87 och man dreglade efter en 100 eller 200turbo. Inte fan visste man då att det skickades ut en Roverbil på marknaden i Spanien som man skulle få chansen att äga sisådär 30år senare som i själva verket var betydligt mer potent. Living the dream.

Och stort grattis till Jaka som fixat bilen! Härligt med update!!

jaka54 skrev:
Hej!
Kan tipsa om att "Duplicolor" acryl sprayfärg användes på ventilkåpan. Jävligt bra färg för att vara sprayburk! Torkar betydligt snabbare än vanlig  2-komp billack och blir stenhård.

Caromania: bra vette tusan men inte dåliga bilar, mer mediokra enligt min erfarenhet...som en samtida Volvo 240 typ. Jag tänker på det återkommande påståendet från jaka att "det är aldrig några problem med AUDI 100 eller AUDI öht" trots felsökningsinläggen i forumet.
Men det är kul att felet hittades även denna gång givetvis. 

jaka54: Det blev en snyggt utförd lackering.
Du ser, det är dessutom möjligt att måla snyggt utan kompressor. Återigen, excellent att bilen fungerar.

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang