BMW E39 525D Får ej diesel

Lommen
16 september · 273 Inlägg
#1

Det är frågan om en BMW 525D från 2001 med M57D25 motor, den har stått i 1.5 år med ett trasigt rör för diesel precis vid pumpen under bilen, således ett ganska massivt läckage. Nu är läckaget åtgärdat men bilen vill inte starta i alla fall... Det kommer diesel både till filtret under huven och från filtret.

Har gnuggat på starten länge och åter länge, inget resultat alls. Jag körde i den lite startgas för att utesluta vissa saker och då tänder den till i alla fall och går typ på tomgång om än riktigt dåligt. Jag har lossat rören på spridarna och konstaterat att det inte kommer nån diesel där..

Vad kan vara felet och hur kan jag enklast göra för att se om den går att få igång... Motorn gick riktigt fint och var väldigt lättstartad innan detta med läckaget kom...

Tacksam för svar....

d24turbo
16 september · 83 Inlägg
#2

Lommen skrev:
Det är frågan om en BMW 525D från 2001 med M57D25 motor, den har stått i 1.5 år med ett trasigt rör för diesel precis vid pumpen under bilen, således ett ganska massivt läckage. Nu är läckaget åtgärdat men bilen vill inte starta i alla fall... Det kommer diesel både till filtret under huven och från filtret.

Har gnuggat på starten länge och åter länge, inget resultat alls. Jag körde i den lite startgas för att utesluta vissa saker och då tänder den till i alla fall och går typ på tomgång om än riktigt dåligt. Jag har lossat rören på spridarna och konstaterat att det inte kommer nån diesel där..

Vad kan vara felet och hur kan jag enklast göra för att se om den går att få igång... Motorn gick riktigt fint och var väldigt lättstartad innan detta med läckaget kom...

Tacksam för svar....

pumpen börja väl bli slut.

Snurriis
16 september · 548 Inlägg
#3

Lommen skrev:
Det är frågan om en BMW 525D från 2001 med M57D25 motor, den har stått i 1.5 år med ett trasigt rör för diesel precis vid pumpen under bilen, således ett ganska massivt läckage. Nu är läckaget åtgärdat men bilen vill inte starta i alla fall... Det kommer diesel både till filtret under huven och från filtret.

Har gnuggat på starten länge och åter länge, inget resultat alls. Jag körde i den lite startgas för att utesluta vissa saker och då tänder den till i alla fall och går typ på tomgång om än riktigt dåligt. Jag har lossat rören på spridarna och konstaterat att det inte kommer nån diesel där..

Vad kan vara felet och hur kan jag enklast göra för att se om den går att få igång... Motorn gick riktigt fint och var väldigt lättstartad innan detta med läckaget kom...

Tacksam för svar....

Diesel systemet måste luftas, så måste lossa rören till spridarna å gnugga på starten.
Vet ej riktigt hur det är på BMW men kan sitta även manuell pump för att pumpa fram soppa i systemet.
Kanske till och med självluftande system.

Lommen
16 september · 273 Inlägg
#4

Snurriis skrev:

Lommen skrev:
Det är frågan om en BMW 525D från 2001 med M57D25 motor, den har stått i 1.5 år med ett trasigt rör för diesel precis vid pumpen under bilen, således ett ganska massivt läckage. Nu är läckaget åtgärdat men bilen vill inte starta i alla fall... Det kommer diesel både till filtret under huven och från filtret.

Har gnuggat på starten länge och åter länge, inget resultat alls. Jag körde i den lite startgas för att utesluta vissa saker och då tänder den till i alla fall och går typ på tomgång om än riktigt dåligt. Jag har lossat rören på spridarna och konstaterat att det inte kommer nån diesel där..

Vad kan vara felet och hur kan jag enklast göra för att se om den går att få igång... Motorn gick riktigt fint och var väldigt lättstartad innan detta med läckaget kom...

Tacksam för svar....

Diesel systemet måste luftas, så måste lossa rören till spridarna å gnugga på starten.
Vet ej riktigt hur det är på BMW men kan sitta även manuell pump för att pumpa fram soppa i systemet.
Kanske till och med självluftande system.

Det ska vara självluftande system, jag har lossat rören på spridarna och kört på starten men det kommer ingen diesel i alla fall....

Lommen
16 september · 273 Inlägg
#5

d24turbo skrev:

Lommen skrev:
Det är frågan om en BMW 525D från 2001 med M57D25 motor, den har stått i 1.5 år med ett trasigt rör för diesel precis vid pumpen under bilen, således ett ganska massivt läckage. Nu är läckaget åtgärdat men bilen vill inte starta i alla fall... Det kommer diesel både till filtret under huven och från filtret.

Har gnuggat på starten länge och åter länge, inget resultat alls. Jag körde i den lite startgas för att utesluta vissa saker och då tänder den till i alla fall och går typ på tomgång om än riktigt dåligt. Jag har lossat rören på spridarna och konstaterat att det inte kommer nån diesel där..

Vad kan vara felet och hur kan jag enklast göra för att se om den går att få igång... Motorn gick riktigt fint och var väldigt lättstartad innan detta med läckaget kom...

Tacksam för svar....

pumpen börja väl bli slut.

Det såg ut att vara bra tryck när jag lossade ledningarna på filtret...

Snurriis
16 september · 548 Inlägg
#6

Ingen löjlig startspärr som strular till det?

Hybrid_ Forum- och sitemoderator
16 september · 12 155 Inlägg
#7

Japp. Självluftande. En dålig slang innan pumpen som sugen in lite luft räcker för att den inte ska gå. Det blir att byta slangar för att utesluta dieselpump.

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
d24turbo
16 september · 83 Inlägg
#8

är inte soppaledningen strypt efter filtret

Lommen
16 september · 273 Inlägg
#9

Snurriis skrev:
Ingen löjlig startspärr som strular till det?

Startspärren stänger väl bara av spridarna på dom här motorerna har jag för mig.. ?

d24turbo
16 september · 83 Inlägg
#10

Hybrid_ skrev:
Japp. Självluftande. En dålig slang innan pumpen som sugen in lite luft räcker för att den inte ska gå. Det blir att byta slangar för att utesluta dieselpump.

dålig? vacuum i imellan slang å tank då
??

d24turbo
16 september · 83 Inlägg
#11

samma grej hände för mig i epan.. då behövde ja ta kompressor å blåsta ett tryck igenom systemet...

simlar
16 september · 3 938 Inlägg
#12

Kommer det diesel ut ur högtryckspumpen?
Högtryckspumpar är väldigt känsliga för att gå torrt så finns risk att du haft ihjäl högtryckspumpen av att gnugga en massa på starten.

d24turbo
16 september · 83 Inlägg
#13

simlar skrev:
Kommer det diesel ut ur högtryckspumpen?
Högtryckspumpar är väldigt känsliga för att gå torrt så finns risk att du haft ihjäl högtryckspumpen av att gnugga en massa på starten.

han skrev ju de

simlar
16 september · 3 938 Inlägg
#14

d24turbo skrev:

simlar skrev:
Kommer det diesel ut ur högtryckspumpen?
Högtryckspumpar är väldigt känsliga för att gå torrt så finns risk att du haft ihjäl högtryckspumpen av att gnugga en massa på starten.

han skrev ju de

Vars har han skrivit det?
Han har skrivit att det kommer diesel till filtret och ut från filtret men inget diesel ur spridarrören.
Högtryckspumpen sitter efter alla filter, mekaniskt driven och ska pumpa upp närmare 2000bar tryck i fuelrailen som sedan matar spridarna via spridarrören.

Lommen
16 september · 273 Inlägg
#15

Hybrid_ skrev:
Japp. Självluftande. En dålig slang innan pumpen som sugen in lite luft räcker för att den inte ska gå. Det blir att byta slangar för att utesluta dieselpump.

Rören i närheten av pumpen under bilen hade rostat sönder vid slanginfästningen så jag tog bort den gamla slangen och satte dit en ny och nya slangklammor också så det borde inte vara några problem där under...

d24turbo
16 september · 83 Inlägg
#16

Lommen skrev:

d24turbo skrev:

Lommen skrev:
Det är frågan om en BMW 525D från 2001 med M57D25 motor, den har stått i 1.5 år med ett trasigt rör för diesel precis vid pumpen under bilen, således ett ganska massivt läckage. Nu är läckaget åtgärdat men bilen vill inte starta i alla fall... Det kommer diesel både till filtret under huven och från filtret.

Har gnuggat på starten länge och åter länge, inget resultat alls. Jag körde i den lite startgas för att utesluta vissa saker och då tänder den till i alla fall och går typ på tomgång om än riktigt dåligt. Jag har lossat rören på spridarna och konstaterat att det inte kommer nån diesel där..

Vad kan vara felet och hur kan jag enklast göra för att se om den går att få igång... Motorn gick riktigt fint och var väldigt lättstartad innan detta med läckaget kom...

Tacksam för svar....

pumpen börja väl bli slut.

Det såg ut att vara bra tryck när jag lossade ledningarna på filtret...

simlar skrev:

d24turbo skrev:

simlar skrev:
Kommer det diesel ut ur högtryckspumpen?
Högtryckspumpar är väldigt känsliga för att gå torrt så finns risk att du haft ihjäl högtryckspumpen av att gnugga en massa på starten.

han skrev ju de

Vars har han skrivit det?
Han har skrivit att det kommer diesel till filtret och ut från filtret men inget diesel ur spridarrören.
Högtryckspumpen sitter efter alla filter, mekaniskt driven och ska pumpa upp närmare 2000bar tryck i fuelrailen som sedan matar spridarna via spridarrören.

där...

Lommen
16 september · 273 Inlägg
#17

simlar skrev:

d24turbo skrev:

simlar skrev:
Kommer det diesel ut ur högtryckspumpen?
Högtryckspumpar är väldigt känsliga för att gå torrt så finns risk att du haft ihjäl högtryckspumpen av att gnugga en massa på starten.

han skrev ju de

Vars har han skrivit det?
Han har skrivit att det kommer diesel till filtret och ut från filtret men inget diesel ur spridarrören.
Högtryckspumpen sitter efter alla filter, mekaniskt driven och ska pumpa upp närmare 2000bar tryck i fuelrailen som sedan matar spridarna via spridarrören.

Helt riktigt, så är det, jag misstänker nämligen att felet är där.. frågan är bara hur jag enklast kan åtgärda detta.. och om den gått sönder under tiden bilen stått ?

Snurriis
16 september · 548 Inlägg
#18

Lite snabb googling så verkar det som att pumparna är känsliga på dessa motorer så kan vara där problemet ligger att som ovan att högtryckspumpen har tagit stryck å ej bygger det trycket för att få ut det till spridarna?

Borde väll gå att mäta detta på någe vis?

Lommen
16 september · 273 Inlägg
#19

Snurriis skrev:
Lite snabb googling så verkar det som att pumparna är känsliga på dessa motorer så kan vara där problemet ligger att som ovan att högtryckspumpen har tagit stryck å ej bygger det trycket för att få ut det till spridarna?

Borde väll gå att mäta detta på någe vis?

Jag har en reservpump liggandes, det är bara det att det är ganska bra med skruvning att byta pump, jag tror helt klart att det är det som är felet och kommer börja undersöka detta ganska snart, eftersom den inte får diesel ut i spridarna men att det kommer ut diesel från filtret så bör det vara högtryckspumpen som är kass.. nu när läckaget är åtgärdat så bör den inte suga luft mer än det som är i systemet..

simlar
16 september · 3 938 Inlägg
#20

d24turbo skrev:

Lommen skrev:

d24turbo skrev:

Lommen skrev:
Det är frågan om en BMW 525D från 2001 med M57D25 motor, den har stått i 1.5 år med ett trasigt rör för diesel precis vid pumpen under bilen, således ett ganska massivt läckage. Nu är läckaget åtgärdat men bilen vill inte starta i alla fall... Det kommer diesel både till filtret under huven och från filtret.

Har gnuggat på starten länge och åter länge, inget resultat alls. Jag körde i den lite startgas för att utesluta vissa saker och då tänder den till i alla fall och går typ på tomgång om än riktigt dåligt. Jag har lossat rören på spridarna och konstaterat att det inte kommer nån diesel där..

Vad kan vara felet och hur kan jag enklast göra för att se om den går att få igång... Motorn gick riktigt fint och var väldigt lättstartad innan detta med läckaget kom...

Tacksam för svar....

pumpen börja väl bli slut.

Det såg ut att vara bra tryck när jag lossade ledningarna på filtret...

simlar skrev:

d24turbo skrev:

han skrev ju de

Vars har han skrivit det?
Han har skrivit att det kommer diesel till filtret och ut från filtret men inget diesel ur spridarrören.
Högtryckspumpen sitter efter alla filter, mekaniskt driven och ska pumpa upp närmare 2000bar tryck i fuelrailen som sedan matar spridarna via spridarrören.

där...

Ser fortfarande inte var det står att han har tryck UT ur den mekaniska högtryckspumpen som sitter på motorn efter alla filter.
Han har endast konstaterat att det finns tryck ut ur filtret, dvs IN till högtryckspumpen.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang