Saab 9-5 05, Stängs av på tomgång

Parre7
1 november · 29 Inlägg
#1

Tjenare, bilen har gått jätte bra tills nu idag. For hem från jobbet och allt gick bra, då jag väl nästan var framme då jag kom in i en rondell så jag behövde stanna och stå still så dog bilen av helt och hållet! Jag kan starta om bilen och köra och allt men står jag still och på låga varv så "pulserar" bilen som att den vill stängas av och sen boom stängs den av.

Vad kan det vara?

Mvh.

Skitungen
1 november · 75 Inlägg
#2

Igensatt bränslefilter?

Parre7
1 november · 29 Inlägg
#3

Skitungen skrev:
Igensatt bränslefilter?

Läste om det och jag tror att det nog kan vara det, du tror inte att det kanske kan vara tomgångsmotorn som är pajj?

Brådhis * Voff voff *
1 november · 4 705 Inlägg
#4

Parre7 skrev:

Skitungen skrev:
Igensatt bränslefilter?

Läste om det och jag tror att det nog kan vara det, du tror inte att det kanske kan vara tomgångsmotorn som är pajj?

Har en 9-5:a från 2005 en tomgångsmotor? Det är väl elektroniskt gasspjäll på dom? Så min gissning är att det kan strula...

//Brådhis

The evening sun touched gently on the eyes of Lucy Jordan...
Parre7
1 november · 29 Inlägg
#5

Brådhis skrev:

Parre7 skrev:

Skitungen skrev:
Igensatt bränslefilter?

Läste om det och jag tror att det nog kan vara det, du tror inte att det kanske kan vara tomgångsmotorn som är pajj?

Har en 9-5:a från 2005 en tomgångsmotor? Det är väl elektroniskt gasspjäll på dom? Så min gissning är att det kan strula...

//Brådhis

Jooo, det mesta är utbytt på hela bilen, den går på E85 lite över 360hk osv osv.. Jag är jätte dålig på att veta vad en lambdamätare ska stå på men min har gått på rött ibland alltså typ 22,4 eller vad det nu än är. är det något man ska vara orolig över?

Brådhis * Voff voff *
1 november · 4 705 Inlägg
#6

Parre7 skrev:

Brådhis skrev:

Parre7 skrev:

Läste om det och jag tror att det nog kan vara det, du tror inte att det kanske kan vara tomgångsmotorn som är pajj?

Har en 9-5:a från 2005 en tomgångsmotor? Det är väl elektroniskt gasspjäll på dom? Så min gissning är att det kan strula...

//Brådhis

Jooo, det mesta är utbytt på hela bilen, den går på E85 lite över 360hk osv osv.. Jag är jätte dålig på att veta vad en lambdamätare ska stå på men min har gått på rött ibland alltså typ 22,4 eller vad det nu än är. är det något man ska vara orolig över?

Blev det fel nu? Ditt svar är påfallande obegripligt... big_smile

//Brådhis

The evening sun touched gently on the eyes of Lucy Jordan...
Parre7
1 november · 29 Inlägg
#7

Brådhis skrev:

Parre7 skrev:

Skitungen skrev:
Igensatt bränslefilter?

Läste om det och jag tror att det nog kan vara det, du tror inte att det kanske kan vara tomgångsmotorn som är pajj?

Har en 9-5:a från 2005 en tomgångsmotor? Det är väl elektroniskt gasspjäll på dom? Så min gissning är att det kan strula...

//Brådhis

Aha ojj förlåt, jag vet faktiskt inte. Kan knappt något om saabar om man säger så big_smile

Cenedra
1 november · 5 Inlägg
#8

En sådant miss med oroli tomgång och avstängning lär generera minst tre felkoder, kan vara en hint från dessa alstrade koder om vari felet består.

Cenedra
1 november · 5 Inlägg
#9

En 9-5 har ingen tomgångsmotor.

Parre7
1 november · 29 Inlägg
#10

Cenedra skrev:
En 9-5 har ingen tomgångsmotor.

Jasså inte? Hmmm... Jag har ej fått någon felkod på displayen heller

Cenedra
1 november · 5 Inlägg
#11

Kolla slang/anslutningar/nipplar, på sugsidan och främst nippeln från vacuumpump till bromsservo och alla småslangar som går till diverse positioner, småslangarna har åldersgräns..

Cenedra
1 november · 5 Inlägg
#12

Inte felkod i display utan en felkod alstrad i styrdatorn, en handhållen felkodsläsare inkopplad via diagnostikuttaget.

Parre7
2 november · 29 Inlägg
#13

Har en kompis som har en felkodsläsare som jag ska låna imorgon.
Kollade i motorutrymmet om kablar osv. Körde den aldrig igår men nu idag så prövade jag o köra en liten sväng, bilen stängs ej av på tomgång längre MEN när jag trycker på gasen lite hastigt så låter det jätte konstigt, typ som ett läckage eller som att bilen bara går på 3 cylindrar.. Det är som ett litet PSSSSS ljud som att någonting håller på att skära ihop nästan, Kollade på stiftena men dom såg helt okej ut, ska byta dom imorgon.
Har verkligen ingen aning.
Inne vid radion så står det även nu " Forced Adapt, M = 0% , A = 9% " Vet inte vad det betyder, någon som har lite mer koll?

MVH!!

Parre7
3 november · 29 Inlägg
#14

Har inte kunnat se något underligt från att kolla ovanför och under motorutrymmet, Ska iallafall köpa 4 nya 9ES stift imorgon och klargöra att det inte är något utav det som spökar. Sedan försöka öppna på spjällhuse och se ifall det måste rengöras. Ska nu även få tag på en felkodsläsare och se vad den säger.
Sen får jag gå därifrån, jag börjar med lite lätta saker o se till så att det inte var bara något billigt och lätt.
Tack för svar osv!

Mvh.

Senast redigerat av Parre7 (3 november )

Slim
3 november · 192 Inlägg
#15

Börja alltid med att läsa felkoder innan du köper något...

Parre7
3 november · 29 Inlägg
#16

Slim skrev:
Börja alltid med att läsa felkoder innan du köper något...

Jo! Men liksom att byta tändstift och rensa spjällhuset ifall det är något där det sitter i så äre ju inga pengar som behövs liksom men jo det har du helt rätt i! smile

Snurriis
3 november · 569 Inlägg
#17

De är inte så att bilen gått in i "Limphome"?

Parre7
3 november · 29 Inlägg
#18

Snurriis skrev:
De är inte så att bilen gått in i "Limphome"?

Nej faktiskt inte! Jag fick reda på vad det var och kollade men "kugghjulet" följde inte med då man ryckte på gasvajern så tyvärr var det inte så lätt fel sad

Snurriis
3 november · 569 Inlägg
#19

Parre7 skrev:

Snurriis skrev:
De är inte så att bilen gått in i "Limphome"?

Nej faktiskt inte! Jag fick reda på vad det var och kollade men "kugghjulet" följde inte med då man ryckte på gasvajern så tyvärr var det inte så lätt fel sad

Kollat allt i vakumslang väg samt lmm, tk, bränslepump?

Parre7
3 november · 29 Inlägg
#20

Snurriis skrev:

Parre7 skrev:

Snurriis skrev:
De är inte så att bilen gått in i "Limphome"?

Nej faktiskt inte! Jag fick reda på vad det var och kollade men "kugghjulet" följde inte med då man ryckte på gasvajern så tyvärr var det inte så lätt fel sad

Kollat allt i vakumslang väg samt lmm, tk, bränslepump?

Har ej haft någon tid i helgen så det har ej blivit av än så länge men nu i veckan så blir det och gå igenom allt, jag håller mig uppdaterad.
Tack!

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang