Tappar all kraft vid höga varv

Tjamstan
30 november 2019 · 11 Inlägg
#1

Har en Ford Escort 95. Bilen går bra vid låga varv under 3000. Över ca 3000 är det som att den inte orkar och lägger av. Det skumma är att den är pigg och varvar fint i friläge men i körning så blir den vek över 3000 varv. Är en ganska dålig på motorer så vore tacksam med ideér om vad det kan bero på.

SvarreE
30 november 2019 · 201 Inlägg
#2

Vad har du för motor i den? Hur långt har den gått? Bensin, Diesel?
Kan man läsa felkoder på en sådan? Bra ställe att börja på isf.

Annars hade jag kollat över bränsletillförseln, får han tillräckligt med soppa när du trycker på? Filter, pump, spridare.
Det hade kunnat förklara varför du kan gasa utan belastning.

Tjamstan
30 november 2019 · 11 Inlägg
#3

SvarreE skrev:
Vad har du för motor i den? Hur långt har den gått? Bensin, Diesel?
Kan man läsa felkoder på en sådan? Bra ställe att börja på isf.

Annars hade jag kollat över bränsletillförseln, får han tillräckligt med soppa när du trycker på? Filter, pump, spridare.
Det hade kunnat förklara varför du kan gasa utan belastning.

Har gått 28000 mil 90 hk 16V, Bensinmotor.
vet inte om man kan läsa felkoder. Den började gå skit nu i höst när det var regn och fukt i flera veckor här på Gotland. Tänkte först att det var nåt med vädret...? Går bra nu som sagt men bara på varv under 3000. Var mkt olja vid två av tändstiftshusen som jag tog bort. Nån packning som gått...? Eller är bara motorn slut?

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
30 november 2019 · 4 033 Inlägg
#4

Jag hade satsat på kompprov när den blivit varm..

Tjamstan
30 november 2019 · 11 Inlägg
#5

malus skrev:
Jag hade satsat på kompprov när den blivit varm..

ok. Nåt man kan göra själv eller måste lämna in?

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
30 november 2019 · 4 033 Inlägg
#6

Tjamstan skrev:

malus skrev:
Jag hade satsat på kompprov när den blivit varm..

ok. Nåt man kan göra själv eller måste lämna in?

Jag köpte en kompprovare från biltema och den gick på ca 200 kr och göra provet kan man själv.

Tjamstan
30 november 2019 · 11 Inlägg
#7

malus skrev:

Tjamstan skrev:

malus skrev:
Jag hade satsat på kompprov när den blivit varm..

ok. Nåt man kan göra själv eller måste lämna in?

Jag köpte en kompprovare från biltema och den gick på ca 200 kr och göra provet kan man själv.

Tack! får testa det då. Vad gör jag om den komprimerar dåligt( antar att det är kompressionen vi talar om)smile

Tjamstan
30 november 2019 · 11 Inlägg
#8

Tjamstan skrev:

malus skrev:

Tjamstan skrev:

ok. Nåt man kan göra själv eller måste lämna in?

Jag köpte en kompprovare från biltema och den gick på ca 200 kr och göra provet kan man själv.

Tack! får testa det då. Vad gör jag om den komprimerar dåligt( antar att det är kompressionen vi talar om)smile

Tack, läste på en annan tråd hur man gör och vad som kan väntas.

viccoA
30 november 2019 · 2 631 Inlägg
#9

Tror också på bränslebekymmer.
Går den jämt och fint på tomgång och högre varv? Är det olja i tändstiftsbrunnarna kan det leda till överledning och misständning, kan också vara en dålig tändspole. Läs av felkoderna i första hand.

Tjamstan
30 november 2019 · 11 Inlägg
#10

viccoA skrev:
Tror också på bränslebekymmer.
Går den jämt och fint på tomgång och högre varv? Är det olja i tändstiftsbrunnarna kan det leda till överledning och misständning, kan också vara en dålig tändspole. Läs av felkoderna i första hand.

Ja, den går hur fint som helst på tomgång. Varvar rent och fint med koppling i även på höga varv. När jag börjar köra med växlar i går den finfint upp till jag kommer till ca 3000 varv då den lägger av och börjar gå sämre. Går ner igen till ca 2000 v och den rullar finfint. Helt enkelt när motorn får jobba lite vill den inte, är trött och tänker inte kämpa på högre varv.

Utmarks-Loke
30 november 2019 · 2 512 Inlägg
#11

Om inte kompprovet visar något hade jag försökt med vanlig service. Förutom oljebyte även byte av bränslefilter, luftfilter, tändstift och tändkablar. Man kan även kolla så tändningen står rätt.

Tjamstan
30 november 2019 · 11 Inlägg
#12

Svarte_Orm skrev:
Om inte kompprovet visar något hade jag försökt med vanlig service. Förutom oljebyte även byte av bränslefilter, luftfilter, tändstift och tändkablar. Man kan även kolla så tändningen står rätt.

Ok, tack. Läste lite om vevhusventilationen som kan vara full av slagg. Kan det också ge detta problem? Hur som helst, tack alla för er hjälp. Får testa lite av era förslag och gå på uteslutningsmetoden👍

W123-76
1 december 2019 · 45 Inlägg
#13

Gissar på katalysator som är tät

Das beste oder nichts!
SvarreE
1 december 2019 · 201 Inlägg
#14

roll

W123-76 skrev:
Gissar på katalysator som är tät

Ett bra förslag, tänkte inte ens på den sidan motorn måste jag erkänna...

Kod:

							
						
Utmarks-Loke
1 december 2019 · 2 512 Inlägg
#15

Ja, tät katalysator är helt klart en möjlighet.

Tjamstan
2 december 2019 · 11 Inlägg
#16

Svarte_Orm skrev:
Ja, tät katalysator är helt klart en möjlighet.

Har nu köpt en kompprovare som jag ska testa imorgon om jag hinner. Tät katalysator? Varför varvar den och låter hur pigg som helst i neutral men med växel i så orkar den inte. Borde inte en tät katalysator hindra även i neutralt läge?

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
2 december 2019 · 4 033 Inlägg
#17

Det bör väl vara skillnad..
I det ena läget jobbar  inte motorn..
I det andra ska denne även dra närmare 1 ton..

Senast redigerat av malus (2 december 2019)

Tjamstan
2 december 2019 · 11 Inlägg
#18

malus skrev:
Det bör väl vara skillnad..
I det ena läget jobbar  inte motorn..
I det andra ska denne även dra närmare 1 ton..

Visst. Men skall det verkligen va så markant skillnad? Jag tänker att den skulle reagera även när jag varvar upp motorn i neutralt då motorn får jobba ganska hårt även då. Men....påminner om min okunskap. Jag försöker bara förstå och dra slutsatser:)

W123-76
2 december 2019 · 45 Inlägg
#19

Tjamstan skrev:

malus skrev:
Det bör väl vara skillnad..
I det ena läget jobbar  inte motorn..
I det andra ska denne även dra närmare 1 ton..

Visst. Men skall det verkligen va så markant skillnad? Jag tänker att den skulle reagera även när jag varvar upp motorn i neutralt då motorn får jobba ganska hårt även då. Men....påminner om min okunskap. Jag försöker bara förstå och dra slutsatser:)

En motor använder mer luft desto hårdare den arbetar. Mer luft in= mer avgaser som skall ut smile

Das beste oder nichts!
Tjamstan
5 december 2019 · 11 Inlägg
#20

W123-76 skrev:

Tjamstan skrev:

malus skrev:
Det bör väl vara skillnad..
I det ena läget jobbar  inte motorn..
I det andra ska denne även dra närmare 1 ton..

Visst. Men skall det verkligen va så markant skillnad? Jag tänker att den skulle reagera även när jag varvar upp motorn i neutralt då motorn får jobba ganska hårt även då. Men....påminner om min okunskap. Jag försöker bara förstå och dra slutsatser:)

En motor använder mer luft desto hårdare den arbetar. Mer luft in= mer avgaser som skall ut smile

Har nu gjort ett komptest vilket ser bra ut. Alla fyra ligger runt 14 kg/cm2. Tänker då att katalysatorn mkt väl kan vara problemet. Finns det ett bra sätt att kolla det innan jag köper en ny?

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang