Problem med strömförbrukning av ljudsystem

TrolleBK
29 november 2020 · 2 Inlägg
#1

Hej!

har en Volvo 945 -96 b230fk med 100A generator och 64Ah batteri.

Har några problem med att basen och tillhörande steg drar mer ström än man batteriet kan ge ifrån sig.

Spänningen på batteriet ligger på ca 12,3V, vilket jag vet är för lågt, när bilen är på tomgång ligger spänningen på 12,1V. Mäter jag direkt från generatorn så ligger den spänningen lika lågt.

Jag har testat med ett annat batteri men den får samma spänning vid tomgång.

Spänningen vid högre varv är bättre, har för mig att det är uppemot 13-13,5V men ändå så blinkar alla lampor i bilen när jag skruvar upp volymen i bilen och basen börjar spela (Ground Zero 12" 1000Wrms med tillhörande steg)

Står bilen på tomgång och jag spelar musik så dör bilen inom någon minut beroende på volymen och hur långt jag kört innan.

Nu kan man ju tänka sig att det är fel på generatorn men när bilen inte är igång så spelar knappt basen även fast man kört en längre sträcka precis innan.

Någon som vet vad det kan vara för fel? Jord, batteri, generator?

Bassiehof
29 november 2020 · 1 201 Inlägg
#2

Det är bäst o skrota bilen. Du ska veta hur mycket ström steget drar. Basens effekttålighet är inte relevant.

TrolleBK
29 november 2020 · 2 Inlägg
#3

Bassiehof skrev:
Det är bäst o skrota bilen. Du ska veta hur mycket ström steget drar. Basens effekttålighet är inte relevant.

Skrev ju med tillhörande steg , alltså ett på 1000Wrms. Allt är uppsäkrat till 80A så man kan anta att strömförbrukningen ligger under det.

Senast redigerat av TrolleBK (29 november 2020)

Janneutanb
29 november 2020 · 7 169 Inlägg
#4

Ja laddar generatorn bara upp till 13.5v är den inte speciellt frisk.
Dessutom verkar den inte ens ladda alls på tomgång.

Därefter är risken att batteriet börjar bli slitet.
Ladda upp det fullt och låt det stå ett dygn innan du mäter vilospänningen.

Bassiehof
29 november 2020 · 1 201 Inlägg
#5

TrolleBK skrev:

Bassiehof skrev:
Det är bäst o skrota bilen. Du ska veta hur mycket ström steget drar. Basens effekttålighet är inte relevant.

Skrev ju med tillhörande steg , alltså ett på 1000Wrms. Allt är uppsäkrat till 80A så man kan anta att strömförbrukningen ligger under det.

1000 Watt är för dåligt. Du behöver ett dynamic headroom på 3dB.

Senast redigerat av Bassiehof (29 november 2020)

Senast i forumet
Diskussionsforum
Projekt