Golf 4 gti 1.8,1999 , felkod lmm samt lambda, skyhöga avgasvärden, ojämn tomgång. Hittar ej felet.

Golf4gti
23 mars · 15 Inlägg

Har stora problem med att hitta felet på min golf gti. Den har en väldigt ojämn tomgång, ibland så att den dör. Den har också 2 felkoder, en på lmm och en på lambdan.

Mass air flow sensor (G70) signal too low : P0102
Oxygen (lambda) sensor b1 s: no activity: P0134

Både Lambdan och lmm är bytta och rensat felkoderna men dom kommer tillbaks och ingen skillnad på tomgång osv. Har också kollat kablarna till lmm men allt ser okej ut. tändstift samt bränslefilter, oljefilter, luftfilter är bytt. Den gick inte heller igenom besiktningen på grund av skyhöga avgasvärden och drar en hel del bensin.

CO 8.3 (0.5)
HC 331 (200)
Lambda 0.60 (0.97-1.03)

någon som har någon aning om vad det kan vara?

Bilproblemet
23 mars · 73 Inlägg

Är det bara en lambda?

Golf4gti
23 mars · 15 Inlägg

ja bara en lambda

Bilproblemet
23 mars · 73 Inlägg

Golf4gti skrev:
ja bara en lambda

Har bilen katalysator?

Golf4gti
23 mars · 15 Inlägg

Ja

Bilproblemet
23 mars · 73 Inlägg

Och lambda satt före katten?
Det finns ingen lamda efter?

Golf4gti
23 mars · 15 Inlägg

Nej precis lambdan sitter före katten och finns ingen efter

Bilproblemet
23 mars · 73 Inlägg

Okej, finns stor risk att du har problem med katten då

Golf4gti
23 mars · 15 Inlägg

Bilproblemet skrev:
Okej, finns stor risk att du har problem med katten då

felkoden på lmm då?  hur kommer de sig om de är fel på katten?

Golf4gti
23 mars · 15 Inlägg

Golf4gti skrev:

Bilproblemet skrev:
Okej, finns stor risk att du har problem med katten då

felkoden på lmm då?  hur kommer de sig om de är fel på katten?

Katten är dessutom bytt för ungefär ett halvår sedan

Bilproblemet
23 mars · 73 Inlägg

Monterade du orginal lamndasond

Bilproblemet
23 mars · 73 Inlägg

Du får inte tjuvluft?

Golf4gti
23 mars · 15 Inlägg

Bilproblemet skrev:
Monterade du orginal lamndasond

sitter universal på nu

Golf4gti
23 mars · 15 Inlägg

Bilproblemet skrev:
Du får inte tjuvluft?

tror ej det, har letat men inte hittat något

Bilproblemet
23 mars · 73 Inlägg

Golf4gti skrev:

Bilproblemet skrev:
Monterade du orginal lamndasond

sitter universal på nu

Kan ju vara det

fish Allfixare
23 mars · 1 470 Inlägg

Vad har du köpt för lmm och lambda?

Bilproblemet
24 mars · 73 Inlägg

Jag har bara dåliga erfarenheter av universala lamndasond

Mossan1
24 mars · 202 Inlägg

Bilproblemet skrev:
Jag har bara dåliga erfarenheter av universala lamndasond

Jag också, men det brukar inte yttra sig riktigt så här. Men pengar i sjön är det, för bort ska den för att bilen ska gå bra. Begagnad orginal är färdväga bättre om inte plånboken tillåter ny.

Men, är den verkligen helt fel, så skulle det kunna förklara en del. Men felet var redan innan skräpsonden kom in i bilden, fattar jag det som.


Det är inte en säkring?
"Ingen aktivitet från sonden"

Med 0.60 lamdavärde så får den på tok för mycket bränsle. (Eller för lite luft, beroende på hur man resonerar)

LMM "låg signal" men den var bytt.
Skulle kunna vara strömlöst där också.

Tätt luftfilter, rent av med skyddsplasten kvar skulle kunna förklara en del, men inte lamdasondens inaktivitet.
Tjuvluft skulle inte heller förklara det.

Senast redigerat av Mossan1 (24 mars )

Golf4gti
24 mars · 15 Inlägg

Mossan1 skrev:

Bilproblemet skrev:
Jag har bara dåliga erfarenheter av universala lamndasond

Jag också, men det brukar inte yttra sig riktigt så här. Men pengar i sjön är det, för bort ska den för att bilen ska gå bra. Begagnad orginal är färdväga bättre om inte plånboken tillåter ny.

Men, är den verkligen helt fel, så skulle det kunna förklara en del. Men felet var redan innan skräpsonden kom in i bilden, fattar jag det som.


Det är inte en säkring?
"Ingen aktivitet från sonden"

Med 0.60 lamdavärde så får den på tok för mycket bränsle. (Eller för lite luft, beroende på hur man resonerar)

LMM "låg signal" men den var bytt.
Skulle kunna vara strömlöst där också.

Tätt luftfilter, rent av med skyddsplasten kvar skulle kunna förklara en del, men inte lamdasondens inaktivitet.
Tjuvluft skulle inte heller förklara det.

Ja felet var redan där innan jag bytte lambdan, Säkringarna har jag kollat, luftfilter osv är med bytt. Har helt slut på ideer.

Golf4gti
24 mars · 15 Inlägg

fish skrev:
Vad har du köpt för lmm och lambda?

Har 2 lmm en original och en annan, samt den som satt i först. testat båda men ingen skillnad.

Senast i forumet
Diskussionsforum
Projekt
Evenemang