Hjälp med bas å slutsteg

Connee
15 maj · 9 Inlägg

TJenare!
Ny på dehär med ljud i bilen å allt. Har en Sony XSGTR121LC baslåda med 12" bas på 1000Watt och ett Fusion Encounter 1502 slutsteg på 1000w och allting funkade felfritt i ca 3 timmar, sen plötsligt slutade basen att låta, kollat så att alla kablar och allt sitter som det ska och allt verkar rätt, men steget lyser bara rött och basen vägrar låta.
Hade gärna behövt lite tips på vad felet kan vara???

Bassiehof
15 maj · 1 679 Inlägg

Du ska inte spela fullt ut innan allt är inspelat, dvs basens upphängning etc. Det kan ta flera veckor beroende på hur många timmar per dag du spelar musik. Så börja med att förklara hur högt du spelade och hur länge innan nåt pajade.

Bassiehof
15 maj · 1 679 Inlägg

Basen tål 300w RMS, så du kan förstås ha spelat sönder den med ett slutsteg som kan leverera 1000w.

Growe Fri fart för ett fritt folk!
15 maj · 11 023 Inlägg

tror steget är eldat pga för dåligt med ström.  men kan vara något enklare oxå.. typ att högtalar kablarna slagit ihop men antagligen inte...   vanligaste felet folk gör äatt dom använder för tunna kablar och för dålig jord.  det äter slutsteg till lunch..

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Seat Arosa (1999)
Volkswagen Polo 1.6Tdi "Biloptimering i Sverige" (2010)
Connee
15 maj · 9 Inlägg

Bassiehof skrev:
Du ska inte spela fullt ut innan allt är inspelat, dvs basens upphängning etc. Det kan ta flera veckor beroende på hur många timmar per dag du spelar musik. Så börja med att förklara hur högt du spelade och hur länge innan nåt pajade.

Spelade inte jätte högt, så borde inte vara nåt sånt problem.
Bet inte riktigt hur man ska förklara hur högt man spelade men de var runt hälften kanske haha

Connee
15 maj · 9 Inlägg

Bassiehof skrev:
Du ska inte spela fullt ut innan allt är inspelat, dvs basens upphängning etc. Det kan ta flera veckor beroende på hur många timmar per dag du spelar musik. Så börja med att förklara hur högt du spelade och hur länge innan nåt pajade.

Köpte ju sakerna begagnade så borde ju varit lite inspelade kan man ju tycka

Connee
15 maj · 9 Inlägg

Growe skrev:
tror steget är eldat pga för dåligt med ström.  men kan vara något enklare oxå.. typ att högtalar kablarna slagit ihop men antagligen inte...   vanligaste felet folk gör äatt dom använder för tunna kablar och för dålig jord.  det äter slutsteg till lunch..

Hur vet man vad man ska ha för kablar då? använde biltemas vanliga 8mm2 som dem flesta av mina polare använder utan några problem alls

MammDiin
15 maj · 1 823 Inlägg

Bassiehof skrev:
Basen tål 300w RMS, så du kan förstås ha spelat sönder den med ett slutsteg som kan leverera 1000w.

Slutsteget ger 150W bryggkopplat.

patrik79
16 maj · 721 Inlägg

Kabeln räcker till och lät det inte illa innan det slutade spela så är nog inte grejerna sönderspelade.
Att steget lyser rött brukar betyda att det är dags att byta ut det... men kan även vara att det är något problem med högtalarkabeln eller basen. Prova att skruva bort högtalarkabeln och se om slutsteget fortfarande lyser rött. Gör det det så tippar jag på att du får leta efter ett bättre begagnat steg då ditt inte är värt att lämna in för lagning. Lyser inte steget rött så kan problemet ligga i kabeln eller basen.

Connee
16 maj · 9 Inlägg

patrik79 skrev:
Kabeln räcker till och lät det inte illa innan det slutade spela så är nog inte grejerna sönderspelade.
Att steget lyser rött brukar betyda att det är dags att byta ut det... men kan även vara att det är något problem med högtalarkabeln eller basen. Prova att skruva bort högtalarkabeln och se om slutsteget fortfarande lyser rött. Gör det det så tippar jag på att du får leta efter ett bättre begagnat steg då ditt inte är värt att lämna in för lagning. Lyser inte steget rött så kan problemet ligga i kabeln eller basen.

Provade att göra så igår och den lös rött fortfarande så steget e nog sönder, vet bara inte vad jag ska ha för steg, kan inte mycket om sånt.
Frågat massa olika personer och alla säger så olika saker, vissa säger att ja behöver ett 2000w steg för å palla basen å vissa säger 750 å sånt så har lite svårt att veta vad jag ska välja

patrik79
16 maj · 721 Inlägg

Connee skrev:

patrik79 skrev:
Kabeln räcker till och lät det inte illa innan det slutade spela så är nog inte grejerna sönderspelade.
Att steget lyser rött brukar betyda att det är dags att byta ut det... men kan även vara att det är något problem med högtalarkabeln eller basen. Prova att skruva bort högtalarkabeln och se om slutsteget fortfarande lyser rött. Gör det det så tippar jag på att du får leta efter ett bättre begagnat steg då ditt inte är värt att lämna in för lagning. Lyser inte steget rött så kan problemet ligga i kabeln eller basen.

Provade att göra så igår och den lös rött fortfarande så steget e nog sönder, vet bara inte vad jag ska ha för steg, kan inte mycket om sånt.
Frågat massa olika personer och alla säger så olika saker, vissa säger att ja behöver ett 2000w steg för å palla basen å vissa säger 750 å sånt så har lite svårt att veta vad jag ska välja

Det är jättesvårt att rekommendera något steg när alla bara pratar watt och oftast överdriver den siffran...

Här kommer specen på din baslåda:
Produkttyp Bashögtalare
Watt 1000 watt
Storlek 12 tum
RMS 300 watt

Här kommer specen på ditt slutsteg:
Operating Voltage    10.5 - 16 Volts
Power (Watts)    1000
Recommended Minimum Power/Ground    8 Gauge (AWG) Cable
RMS Power Output @ 14.4V 1% THD+N    150W x 1 (@4 Ohm Bridged)

Det du ska kolla på är effekten för RMS (power output) och gärna ha ett kraftigare steg än vad baslådan klarar av enligt specen (då ett slutsteg med låg effekt börjar skicka en distad signal när det ligger på gränsen och det är det som förstör basen). Alla tillverkare mäter dock rms olika och Fusion har mätt sin rms effekt på ett väldigt fördelaktigt sätt (för dom...). En tillverkare av dyrare slutsteg hade mätt sin rms effekt vid 12v och 0,1 thd, hade Fusion mätt på samma sätt så hade de haft runt 100w rms.

Du har även problemet att ett kraftigt slutsteg drar mycket ström och speciellt mycket ström kan du inte leda genom en 8mm biltemakabel. Det är inte bara att kabeln ska klara effekten som går igenom den, med en för liten kabel så får du ett högt motstånd. Du kan ha 13,4v vid batteriet men bara 11v vid slutsteget pga för liten kabel. Lågt volttal dödar slutsteg... Här kommer en tabell på vilka kablar man ska ha beroende på hur mycket ström slutsteget drar: https://www.pmshopen.se/rek-storlek-p%C … bel-ezp-42

Alternativen du har är ett mindre slutsteg som klarar sig på din 8mm kabel. Ett digitalt (Klass D) är att föredra då de har mindre förluster. Det blir dock något steg som inte ger speciellt mycket effekt och det kommer varken låta superhögt eller jättebra. Det är jämförbart med det steget du har (hade) idag.

Drar du en grövre kabel och skaffar något steg som har ca 300-500 watt rms (eller 500-800w rms mätt vid 14.4v och 1% thd som tillverkarna av billigare slutsteg gör) så blir du nog mer nöjd med ljudet och förhoppningsvis går inte sakerna sönder så lätt. Eftersom din bas är på 4 ohm så måste du kolla effekten på slutsteget vid 4 ohm och de som ger mest effekt för pengarna vid 4 ohm brukar vara bryggade 2-kanals steg.

Jag vet inte om du blev mycket klokare nu... men den korta versionen är att har du bara lite pengar så köper du ett mindre 2-kanals steg avsäkrat på max ca 30ampere och du får samma ljud som nyss alternativt är att dra en grövre ström- och jordkabel och köper ett större slutsteg och blir mer nöjd med basen och förhoppningsvis går det inte sönder så lätt.

Bassiehof
16 maj · 1 679 Inlägg

8 Gauge är 10 mm2 = minst kabelstorlek enligt tillverkaren. Vid en viss längd.

Connee
16 maj · 9 Inlägg

patrik79 skrev:

Connee skrev:

patrik79 skrev:
Kabeln räcker till och lät det inte illa innan det slutade spela så är nog inte grejerna sönderspelade.
Att steget lyser rött brukar betyda att det är dags att byta ut det... men kan även vara att det är något problem med högtalarkabeln eller basen. Prova att skruva bort högtalarkabeln och se om slutsteget fortfarande lyser rött. Gör det det så tippar jag på att du får leta efter ett bättre begagnat steg då ditt inte är värt att lämna in för lagning. Lyser inte steget rött så kan problemet ligga i kabeln eller basen.

Provade att göra så igår och den lös rött fortfarande så steget e nog sönder, vet bara inte vad jag ska ha för steg, kan inte mycket om sånt.
Frågat massa olika personer och alla säger så olika saker, vissa säger att ja behöver ett 2000w steg för å palla basen å vissa säger 750 å sånt så har lite svårt att veta vad jag ska välja

Det är jättesvårt att rekommendera något steg när alla bara pratar watt och oftast överdriver den siffran...

Här kommer specen på din baslåda:
Produkttyp Bashögtalare
Watt 1000 watt
Storlek 12 tum
RMS 300 watt

Här kommer specen på ditt slutsteg:
Operating Voltage    10.5 - 16 Volts
Power (Watts)    1000
Recommended Minimum Power/Ground    8 Gauge (AWG) Cable
RMS Power Output @ 14.4V 1% THD+N    150W x 1 (@4 Ohm Bridged)

Det du ska kolla på är effekten för RMS (power output) och gärna ha ett kraftigare steg än vad baslådan klarar av enligt specen (då ett slutsteg med låg effekt börjar skicka en distad signal när det ligger på gränsen och det är det som förstör basen). Alla tillverkare mäter dock rms olika och Fusion har mätt sin rms effekt på ett väldigt fördelaktigt sätt (för dom...). En tillverkare av dyrare slutsteg hade mätt sin rms effekt vid 12v och 0,1 thd, hade Fusion mätt på samma sätt så hade de haft runt 100w rms.

Du har även problemet att ett kraftigt slutsteg drar mycket ström och speciellt mycket ström kan du inte leda genom en 8mm biltemakabel. Det är inte bara att kabeln ska klara effekten som går igenom den, med en för liten kabel så får du ett högt motstånd. Du kan ha 13,4v vid batteriet men bara 11v vid slutsteget pga för liten kabel. Lågt volttal dödar slutsteg... Här kommer en tabell på vilka kablar man ska ha beroende på hur mycket ström slutsteget drar: https://www.pmshopen.se/rek-storlek-p%C … bel-ezp-42

Alternativen du har är ett mindre slutsteg som klarar sig på din 8mm kabel. Ett digitalt (Klass D) är att föredra då de har mindre förluster. Det blir dock något steg som inte ger speciellt mycket effekt och det kommer varken låta superhögt eller jättebra. Det är jämförbart med det steget du har (hade) idag.

Drar du en grövre kabel och skaffar något steg som har ca 300-500 watt rms (eller 500-800w rms mätt vid 14.4v och 1% thd som tillverkarna av billigare slutsteg gör) så blir du nog mer nöjd med ljudet och förhoppningsvis går inte sakerna sönder så lätt. Eftersom din bas är på 4 ohm så måste du kolla effekten på slutsteget vid 4 ohm och de som ger mest effekt för pengarna vid 4 ohm brukar vara bryggade 2-kanals steg.

Jag vet inte om du blev mycket klokare nu... men den korta versionen är att har du bara lite pengar så köper du ett mindre 2-kanals steg avsäkrat på max ca 30ampere och du får samma ljud som nyss alternativt är att dra en grövre ström- och jordkabel och köper ett större slutsteg och blir mer nöjd med basen och förhoppningsvis går det inte sönder så lätt.

ÄNTLIGEN, TACK!!
Första gången jag förstod något, efter alla personer jag frågat hahah. Tack som fan för hjälpen

Senast i forumet
Diskussionsforum
Projekt
Evenemang