Lampor tänds och släks lite hur som efter satt in 1 till batteri

Myranxd
20 oktober · 16 Inlägg

Hej, Har hyfsat med ljud i min Volvo xc90 (A traktor) och bestämde mig nu för att sätta in ett till batteri för att jag har rätt mycket slutsteg, efter jag gjorde det så har väldigt konstiga saker hänt innertak belysningen tänds och slägs lite hursom, sido blinkersen blinkar lite svagt men hela tiden, Vindorvisarn har slutat fungera bara på förar dörren och el hissen har slutat fungera helt men bara på förar dörren så jag undrar om något vet vad felet kan vara?

Har kondensator till Bass steget med bra kablar.
Har parallellkopplat så det blir 12volt och inte 24. Hade inte problemet innan och testade ta bort ett batteri med problemen är kvar så undrar om det kan vara ett relä eller säkring?

Brådhis * Voff voff *
21 oktober · 7 614 Inlägg

Myranxd skrev:
Hej, Har hyfsat med ljud i min Volvo xc90 (A traktor) och bestämde mig nu för att sätta in ett till batteri för att jag har rätt mycket slutsteg, efter jag gjorde det så har väldigt konstiga saker hänt innertak belysningen tänds och slägs lite hursom, sido blinkersen blinkar lite svagt men hela tiden, Vindorvisarn har slutat fungera bara på förar dörren och el hissen har slutat fungera helt men bara på förar dörren så jag undrar om något vet vad felet kan vara?

Har kondensator till Bass steget med bra kablar.
Har parallellkopplat så det blir 12volt och inte 24. Hade inte problemet innan och testade ta bort ett batteri med problemen är kvar så undrar om det kan vara ett relä eller säkring?

"Vindorvisarn"?

Säker på att du inte kopplat fel när du satte dit det nya batteriet? Det låter lite som att CEM inte mår så bra...

The evening sun touched gently on the eyes of Lucy Jordan...
Volvo 480 Turbo "The only way is up" (1988)
Volvo V70 2.4d "Hemlig XI" (2007)
Myranxd
21 oktober · 16 Inlägg

Har paralelkopplat så det blir 12 volt, Så tycker det inte borde vara något konstigt men får spänningsfall i innertaksbelysnigen och varje gång det händer så låter det pulserande ljud i en av högtalarna om du förstår så vet inte om det är steget som är konstigt men det har inte hänt mig innan

Brådhis * Voff voff *
21 oktober · 7 614 Inlägg

Är batteriet/batterierna friska? Låter ju som att spänningen dippar rejält vid belastning... Startar bilen som den ska?

The evening sun touched gently on the eyes of Lucy Jordan...
Volvo 480 Turbo "The only way is up" (1988)
Volvo V70 2.4d "Hemlig XI" (2007)
Myranxd
21 oktober · 16 Inlägg

bilen startar utan några problem, Vet inte om jag har för klena kablar mellan batterierna men det tror jag inte för volten ligger över 14 på båda när bilen är på,

Senast i forumet
Diskussionsforum
Projekt
S80
Cuefa · 1 svar · Igår 08:37 · Projekt
Evenemang