Bmw f30 slitsgesensorer

Richtenb
21 april · 1 365 Inlägg

Tjena, har en f30 som på sant BMW manér vägrar sluta larma på slitagesensorer. Har testat 2 uppsättningar, både original och inte. Går inte att nollställa via display och att radera felkoderna funkar inte heller för de kommer tillbaka både fram och bak.
Har provat koppla ur batteri och sprutat kontsktspray men den står på går inte att nollställa i displayen.

Den behöver garanterat programmeras med nån svindyr bmw läsare , frågan är om det finns någon billigare som kan programmera istället för att betala 2500 på verkstad eller vad de nu tar numer. Carly?

Pontiac GTO "Indiansläden" (2006)
Jomn
21 april · 58 Inlägg

Bytt sensorer och belägg på nyare BMW (2018 t.ex.) och aldrig behövt programmera utan när sensorerna sitter där och allt fungerar så ska varningen försvinna. Sen går det säkert och programmera bort hela varningssystemet.

Det låter som det är kabelbrott någonstans, om jag minns rätt så är det rätt tunna kablar till kontaktstycket (alltså från bilens elsystem) och jag har lyckats med att "dra" isär kabeln så det blev brott.

/ Jomn

Richtenb
21 april · 1 365 Inlägg

Ja det är ju inte omöjligt men detta skedde efter beläggbyte och tycker det är rätt märkligt att både fram och bak larmar. Riktigt så klantig är man ju inte att man av misstag råkar dra av både fram och bak i

Jomn skrev:
Bytt sensorer och belägg på nyare BMW (2018 t.ex.) och aldrig behövt programmera utan när sensorerna sitter där och allt fungerar så ska varningen försvinna. Sen går det säkert och programmera bort hela varningssystemet.

Det låter som det är kabelbrott någonstans, om jag minns rätt så är det rätt tunna kablar till kontaktstycket (alltså från bilens elsystem) och jag har lyckats med att "dra" isär kabeln så det blev brott.

/ Jomn

Pontiac GTO "Indiansläden" (2006)
Jomn
21 april · 58 Inlägg

Richtenb skrev:
Ja det är ju inte omöjligt men detta skedde efter beläggbyte och tycker det är rätt märkligt att både fram och bak larmar. Riktigt så klantig är man ju inte att man av misstag råkar dra av både fram och bak i

Jomn skrev:
Bytt sensorer och belägg på nyare BMW (2018 t.ex.) och aldrig behövt programmera utan när sensorerna sitter där och allt fungerar så ska varningen försvinna. Sen går det säkert och programmera bort hela varningssystemet.

Det låter som det är kabelbrott någonstans, om jag minns rätt så är det rätt tunna kablar till kontaktstycket (alltså från bilens elsystem) och jag har lyckats med att "dra" isär kabeln så det blev brott.

/ Jomn

Nej det är sant, men varningen ska som sagt slockna om allt är schysst med kablage o.s.v.

Är det sensorer som sitter fast i belägget från fabrik eller sådana man stoppar i mitten av belägget?

/ Jomn

Richtenb
21 april · 1 365 Inlägg

Det är såna man stoppar mitt i. Men de passar enbart åt ett håll

Jomn skrev:

Richtenb skrev:
Ja det är ju inte omöjligt men detta skedde efter beläggbyte och tycker det är rätt märkligt att både fram och bak larmar. Riktigt så klantig är man ju inte att man av misstag råkar dra av både fram och bak i

Jomn skrev:
Bytt sensorer och belägg på nyare BMW (2018 t.ex.) och aldrig behövt programmera utan när sensorerna sitter där och allt fungerar så ska varningen försvinna. Sen går det säkert och programmera bort hela varningssystemet.

Det låter som det är kabelbrott någonstans, om jag minns rätt så är det rätt tunna kablar till kontaktstycket (alltså från bilens elsystem) och jag har lyckats med att "dra" isär kabeln så det blev brott.

/ Jomn

Nej det är sant, men varningen ska som sagt slockna om allt är schysst med kablage o.s.v.

Är det sensorer som sitter fast i belägget från fabrik eller sådana man stoppar i mitten av belägget?

/ Jomn

Pontiac GTO "Indiansläden" (2006)
Hemmamek
21 april · 209 Inlägg

Richtenb skrev:
Den behöver garanterat programmeras med nån svindyr bmw läsare , frågan är om det finns någon billigare som kan programmera istället för att betala 2500 på verkstad eller vad de nu tar numer. Carly?

Finns det något som motsvarar Ross-Tech för VAG? Sånna kan man köpa på AliExpress för typ 250 spänn. Tror man kan göra hyfsat mycket OBD2 grejer med dem.

Richtenb
21 april · 1 365 Inlägg

Jag har tom gjort en sensor bypass dvs att jag tog en helt ny eftermarknads sensor klippte av den och tvinnade de två kablarna både bak och fram. Samma skit.

Att jag skulle ha råkat dra sönder kablarna till kontakten borde vara helt omöjligt men definitivt helt uteslutet fram då den är enkel att komma åt

Jomn skrev:

Richtenb skrev:
Ja det är ju inte omöjligt men detta skedde efter beläggbyte och tycker det är rätt märkligt att både fram och bak larmar. Riktigt så klantig är man ju inte att man av misstag råkar dra av både fram och bak i

Jomn skrev:
Bytt sensorer och belägg på nyare BMW (2018 t.ex.) och aldrig behövt programmera utan när sensorerna sitter där och allt fungerar så ska varningen försvinna. Sen går det säkert och programmera bort hela varningssystemet.

Det låter som det är kabelbrott någonstans, om jag minns rätt så är det rätt tunna kablar till kontaktstycket (alltså från bilens elsystem) och jag har lyckats med att "dra" isär kabeln så det blev brott.

/ Jomn

Nej det är sant, men varningen ska som sagt slockna om allt är schysst med kablage o.s.v.

Är det sensorer som sitter fast i belägget från fabrik eller sådana man stoppar i mitten av belägget?

/ Jomn

Pontiac GTO "Indiansläden" (2006)
Richtenb
21 april · 1 365 Inlägg

Vet ej vad som funkar. Eller jag vet att de svindyra Autel Maxicom etc funkar.
Foxwell 510 eller 530 kan göra en hel del men det är ju minimum 2000. Har en icarsoft själv som inte direkt är skräp men den klarar inte av det.


Hemmamek skrev:

Richtenb skrev:
Den behöver garanterat programmeras med nån svindyr bmw läsare , frågan är om det finns någon billigare som kan programmera istället för att betala 2500 på verkstad eller vad de nu tar numer. Carly?

Finns det något som motsvarar Ross-Tech för VAG? Sånna kan man köpa på AliExpress för typ 250 spänn. Tror man kan göra hyfsat mycket OBD2 grejer med dem.

Pontiac GTO "Indiansläden" (2006)
Richtenb
23 april · 1 365 Inlägg

Problemet som jag misstänkte cbs. Otroligt störande att bilarna på nåt vis låser sig på 255% och då behöver du någon vettig scanner för att kunna lösa det. Sensorerna var det inget fel på.


https://www1.garaget.org/gallery/images/89/88803/88803-79dd317b830b84b5a205f916dd3d3875.jpg

https://www1.garaget.org/gallery/images/89/88803/88803-7dd8cbd8e0b093ad74b033c165fddc63.jpg

Pontiac GTO "Indiansläden" (2006)
Senast i forumet
Diskussionsforum
Projekt
Evenemang