Bmw E60, "Reset" broms service.


#1
13 1

2017-11-07 22:33

Tjena, låg sedan 1 timme tillbaka -126 km för mycket för bromsarna på framvagnen.
har bytt dem själv och aldrig skjutit fram datumet.
Nu stör det mig lite att jag alltid får upp service meddelande i panelen.

Läste att man kunde resetta det genom att man höll inne "Mil reset knappen" vid mätarhuset.
Gjorde det och hittade till bromsarna på framvagnen, resettade dem.
Nu har jag tydligen -15000 mil sedan jag sist haft mig en kik på bromsarna.
Blir ju aldrig av med den jäkla servicelampan den åker ju bara på "overdue"
Någon annan som råkat ut för detta och kanske till och med hittat en lösning.
Gör man kanske en helt annan process?

OBS: servicekoden är inte datumbaserad utan milbaserad konstigt nog.
Har lite blandat i Idriven, vissa är datum baserade och andra milbaserade.

Det verkar iallafall som att jag förvärat problemet, Den verkar ju har resetat miltalet till "nybil".

Tacksam för svar!

https://www1.garaget.org/gallery/images/226/225777/225777-fd5ffa3b99182fde86b2e4e3ac86b5ef.jpg

Senast redigerat av samuelk98 (2017-11-07 22:36)


BMW 525i "E60" (2004)
#2
6716 5

2017-11-07 22:37

Har för mig att jag läste när jag hade en e61 att nollställningen MÅSTE ske samtidigt vid bytet. Dvs du kan inte nollställa efter att du har bytt och kört en sväng.
Läst om många som haft detta bekymmer med att dom inte lyckas återställa just bromsarna.


Nissan Skyline R33 GT-R V-Spec "Carbon Purple" (1997)
#3
13 1

2017-11-07 22:42

Janneutanb skrev:
Har för mig att jag läste när jag hade en e61 att nollställningen MÅSTE ske samtidigt vid bytet. Dvs du kan inte nollställa efter att du har bytt och kört en sväng.
Läst om många som haft detta bekymmer med att dom inte lyckas återställa just bromsarna.

Då betyder det alltså teoretiskt sätt att jag behöver plocka av de nya skivorna och oken och sedan göra som skiten igen?

Puhh vad drygt...

Undrar även hur den isåfall kan känna av det.
Vad jag vet sitter det bara mekaniska delar.
Jag har ju ingen slitvarnarkontakt längre.

Senast redigerat av samuelk98 (2017-11-07 22:48)


BMW 525i "E60" (2004)
#4
6716 5

2017-11-07 22:50

Har du ingen slitagevarnarkontakt?
Vad har hänt med den?
Det är väl därför nollställningen misslyckades isåfall.


Nissan Skyline R33 GT-R V-Spec "Carbon Purple" (1997)
#5
13 1

2017-11-07 23:16

Janneutanb skrev:
Har du ingen slitagevarnarkontakt?
Vad har hänt med den?
Det är väl därför nollställningen misslyckades isåfall.

Det skall det väl inte vara, det är ju långt ifrån alla som har slitvarnarnare inkopplad.
Det service meddelandet är ju bara milinriktat.


BMW 525i "E60" (2004)
#6
6716 5

2017-11-08 08:47

Ja den räknar mil beroende på hur fort du sliter ner slitagegivaren.
Den mäter tjockleken somr kvar på bromsklossen.


Nissan Skyline R33 GT-R V-Spec "Carbon Purple" (1997)
#7
13 1

2017-11-21 13:34

Problem löst, ny slitvarnarkontakt gjorde susen som nytt!


BMW 525i "E60" (2004)

Senast i forumet

Diskussionsforum

Projekt

Evenemang


Sponsrade tjänster

Sommardäck
Vinterdäck
Biluppgifter

Sök bilar, värdering, ägare och historik gratis i fordonsregistret.

SÖK

Totalt 10 162 523 fordon