Bilen laddar inte batteriet!

8 Inlägg
Skrivet 3 november · Inlägg av trådskaparen #1

Hej.

För ca 3 dagar sedan så märkte jag att Batterilampan lyste när jag startade, tänkte inte så mycket på det.. Sedan började ABS-Lampan att lysa och sen till sist Airbag-lampan..sen började det pipa från bilen som att den varnade för något, jag stannade till och kollade i motorutrymmet, batteriet hade läckt syra.. Jag gör rent och fixar nytt batteri, men lampan lyser fortfarande?? Nu idag 3 dagar senare så hände samma sak igen med nya batteriet, men inget har läckt, är det generatorn som har gett upp eller vad kan det vara? Batterilampan har varierat ibland lyser den inte och ibland gör den det? skulle verkligen uppskatta snabbt svar! big_smile

min bil: Volkswagen Bora -00 1.6 102 hp

2 720 Inlägg
Skrivet 3 november #2

låter som glapp i nån kontakt eller nått liknande. kanske inte ladda ordentligt, får inte riktigt bra kontakt, kolla kablar att allt sitter som det ska, eller så är generatorn på g som du sa.

2 318 Inlägg
Skrivet 3 november #3

Har det läckt syra så överladdar generatorn, ABS/AIRBAG lamporna måste du släcka med dator..Så ta o mät laddningen först och ev.felcoder...

8 Inlägg
Skrivet 3 november · Inlägg av trådskaparen #4

panda666 skrev:
låter som glapp i nån kontakt eller nått liknande. kanske inte ladda ordentligt, får inte riktigt bra kontakt, kolla kablar att allt sitter som det ska, eller så är generatorn på g som du sa.

Ja, det var de jag också sätt och tänkte på.. glapp känns ju ändå rätt vanligt.. Men men, ska kolla vidare imorgon, tack ändå! 👍

8 Inlägg
Skrivet 4 november · Inlägg av trådskaparen #5

zzr94092 skrev:
Har det läckt syra så överladdar generatorn, ABS/AIRBAG lamporna måste du släcka med dator..Så ta o mät laddningen först och ev.felcoder...

Hmm.. okej hmm får fortsätta kolla vidare imorgon och se hur vi gör👍 tack big_smile

8 Inlägg
Skrivet 4 november · Inlägg av trådskaparen #6

zzr94092 skrev:
Har det läckt syra så överladdar generatorn, ABS/AIRBAG lamporna måste du släcka med dator..Så ta o mät laddningen först och ev.felcoder...

Men det är bara så konstigt för att om man kollar på symtomen på en överladdande generator så är det ingen som stämmer in på hur det händer på min

2 680 Inlägg
Skrivet 4 november #7

Skaffa en multimeter och kolla spänningen över batteripolerna.
Dels vilospänningen, som bör vara 12,6 volt.
Dels med gående motor över tomgångsvarvtal. Då bör spänningen vara 13,5 - 14,2 volt.

Ett tips är att köpa en billig voltmeter/multimeter + en stickpropp som passar cigtänduttaget.
Anslut mätaren till stickproppen och du kan bekvämt följa ladddnings/spänningsstatusen inifrån kupén.

2 608 Inlägg
Skrivet 4 november #8

Hej!
Som torsen sagt! - Du måste mäta spänningen på batteriet! 12,6V är minimum på ett batteri som inte är laddat på några månader och när du har motorn igång bör spänningen ligga runt 13,5-14V.
Felkoderna på ABS bör försvinna av sig självt när du kört bilen några hundra meter, så är det åtminstone på min Audi TT från 2004.
Om det är likadant på airbag vet jag inte.

Senast redigerat av jaka54 (4 november )


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang