Klimatanläggningen går bara på max eller min värme ibland

caredit
6 januari · 6 Inlägg
#1

Hej,

jag har en Mitsubishi Galant vars klimatanläggning har uppfört sej konstigt en längre tid nu,  ibland så går den bara på max värme i alla inställningar utom lägsta vilket är 17 grader, så ställer man den på tex 18 eller 24 så får man samma max värme som är typ 32 grader, ställer jag den på 17 så blir det svalare luft men vill gärna kunna ställa in mer än max eller 17 grader. Ibland fungerar dock värmeinställningarna en kortare eller lite längre period där man får det man ställt in på tills den krånglar igen.

Acn funkar inte så tänk inte på den i det hela. Men nån som vet vad det kan vara för fel, jag tänkte först fläkt motstånd men det är väl bara för hastigheten på fläkten och den fungerar hela tiden som den ska.

Om inte annat tror ni att köpa ett bättre begagnat värmereglage kommer lösa det, att det är nått typ av glapp i kretskortet eller så?

Svarte_Orm
6 januari · 2 017 Inlägg
#2

Det sitter väl någon form av ventil på varmvattenröret som går in i värmepaketet antar jag, och den kanske kärvar lite?

På en helt annan bil hade jag glapp i kretskortet som styr värmen en gång, men det var superenkelt att plocka ut och löda om.

caredit
6 januari · 6 Inlägg
#3

Svarte_Orm skrev:
Det sitter väl någon form av ventil på varmvattenröret som går in i värmepaketet antar jag, och den kanske kärvar lite?

På en helt annan bil hade jag glapp i kretskortet som styr värmen en gång, men det var superenkelt att plocka ut och löda om.

Vart ungefär brukar den ventilen och varmvattenröret sitta? Du menar inte luftslangen in i värmereglaget? Den borde jag kanske med kolla förresten om den glappar och det skulle kunna påverka nått sånt?

Okej, var det också enkelt att se vart det behövdes löda, sprickor eller nått sånt?

Hiphoppucko
6 januari · 59 Inlägg
#4

Kan det vara så att yttertemperaturen visar fel? För det kan knasa till det ordentligt

caredit
6 januari · 6 Inlägg
#5

Hiphoppucko skrev:
Kan det vara så att yttertemperaturen visar fel? För det kan knasa till det ordentligt

Yttertemperaturmätaren stämmer bra med vad det är ute eller har gjort det iaf varje gång jag kollat sen i somras när jag började märka av att värmen krånglade till och från men tack för tippset ska hålla ett extra öga på den när värmen krånglar nästa gång för att se att det säkert ser ut att stämma.

Var ute nyss och kollade luftslangen till klimatanläggningen och den satt bra tycker jag det ser ut som, om det lutar åt att det är nått på kretskortet som behöver lödas och det är lätt att se vart det behöver göras så får jag testa det nån dag eller köpa en bättre beggagnad.

Men mottar gärna fler tips och synpunkter på vad det kan vara innan jag ger mej på något sånt

Svarte_Orm
6 januari · 2 017 Inlägg
#6

caredit skrev:

Svarte_Orm skrev:
Det sitter väl någon form av ventil på varmvattenröret som går in i värmepaketet antar jag, och den kanske kärvar lite?

På en helt annan bil hade jag glapp i kretskortet som styr värmen en gång, men det var superenkelt att plocka ut och löda om.

Vart ungefär brukar den ventilen och varmvattenröret sitta? Du menar inte luftslangen in i värmereglaget? Den borde jag kanske med kolla förresten om den glappar och det skulle kunna påverka nått sånt?

Okej, var det också enkelt att se vart det behövdes löda, sprickor eller nått sånt?

Vanligtvis ganska när där slangen går in i kupén, som är någonstans på baksidan motorn. På vissa bilar sitter det också en lite elektrisk cirkulationspump där.

Svarte_Orm
6 januari · 2 017 Inlägg
#7

På mitsubish galant verkar den sitta inne i kupén. Kolla här:

https://www.justanswer.com/mitsubishi/7 … uator.html

Muckluck
6 januari · 248 Inlägg
#8

Är det en äldre/ nyare galant vi pratar om?

caredit
7 januari · 6 Inlägg
#9

Svarte_Orm skrev:
På mitsubish galant verkar den sitta inne i kupén. Kolla här:

https://www.justanswer.com/mitsubishi/7 … uator.html

Tack så mycket!
Det där ser ut som nått det skulle kunna vara, ska läsa igenom det där ordentligt och se om jag kan se nått fel i bilen, vet du om det är nått man kan fixa till eller behöver man troligtvis byta delen om det är den som kärvar?

Svarte_Orm
7 januari · 2 017 Inlägg
#10

caredit skrev:

Svarte_Orm skrev:
På mitsubish galant verkar den sitta inne i kupén. Kolla här:

https://www.justanswer.com/mitsubishi/7 … uator.html

Tack så mycket!
Det där ser ut som nått det skulle kunna vara, ska läsa igenom det där ordentligt och se om jag kan se nått fel i bilen, vet du om det är nått man kan fixa till eller behöver man troligtvis byta delen om det är den som kärvar?

Vem vet, den kanske går att pilla isär och fixa

caredit
7 januari · 6 Inlägg
#11

Muckluck skrev:
Är det en äldre/ nyare galant vi pratar om?

Gen 8 2.4 GDI från 2000 med sånt här värmereglage https://www.bildelsbasen.se/?link=item& … l=1&vc[0]=171113100&vcx=3423&pc[0]=118105113&post_id=21416022

caredit
7 januari · 6 Inlägg
#12

Svarte_Orm skrev:

caredit skrev:

Svarte_Orm skrev:
På mitsubish galant verkar den sitta inne i kupén. Kolla här:

https://www.justanswer.com/mitsubishi/7 … uator.html

Tack så mycket!
Det där ser ut som nått det skulle kunna vara, ska läsa igenom det där ordentligt och se om jag kan se nått fel i bilen, vet du om det är nått man kan fixa till eller behöver man troligtvis byta delen om det är den som kärvar?

Vem vet, den kanske går att pilla isär och fixa

Okej vi får se, återkommer när jag hunnit kika på det.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang