Volvo 850 T5R startar inte efter motorrenovering

Amini Stars can't shine without Darkness
1 januari · 80 Inlägg
#1

Hej!
Jag har en volvo 855 T5R 1995 med den lilla immonyckeln i plast (om det underlättar något).
Nu är det såhär att bilen har stått i drygt 6 år.
Motorn har varit ur bilen i drygt 3 år.
Nu efter motor renovering med nya packningar o.s.v så sitter motorn i bilen.

Problemet är att bilen vägrar starta för att den får ingen gnista till tändspolen !

Det som är bytt är:
Startmotor
En utav knacksensorerna
Kammarna är ställda i läge
Ny kamremskit + vattenpump
Vevhusventilation nytt
Ny olja och filter även i växellåda
Kamaxelgivare
Tändstift, tändkablar och tändkablar är nya.
Säkert glömt något som vi bytt.

Någon som kan hjälpa mig ta reda på varför bilen inte får någon gnista till tändspolen??
Kan immon ha låst sig så att den på det viset inte ger gnista för att kunna starta.
Kan tillägga att alla dörrar utan en är bytta till rostfria från en 1996 GLT som hade deadlock. Vilket inte min har. Så han har låst 2 dörrar med deadlock när jag skulle reset immon. Larmknappen i rutan lyser inte när mam låser bilen och han lyder inte med fjärrkontrollen.
Vill så gärna ha igång bilen så om någon har någon bra ide gade det vart supertacksamt.

Fear No Speed
Marlboroman
1 januari · 7 894 Inlägg
#2

Öppnar spridarna? Och är du säker på att du har tillräckligt med ström i batteriet?

Amini Stars can't shine without Darkness
1 januari · 80 Inlägg
#3

Marlboroman skrev:
Öppnar spridarna? Och är du säker på att du har tillräckligt med ström i batteriet?

Ja kollat allt det och batteriet är fulladdat.

Fear No Speed
Amini Stars can't shine without Darkness
3 januari · 80 Inlägg
#4

Marlboroman skrev:
Öppnar spridarna? Och är du säker på att du har tillräckligt med ström i batteriet?

Tror du immon kan blocker så att han inte vill starta?

Fear No Speed
_- Jag ska hjälpa dig..
3 januari · 3 160 Inlägg
#5

Jag satsar på immon när jag läser vad som åtgärdats utan att bilen startar.
Det ska bli intressant att följa vad som kommer att ske om det nu är denna..

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
frasse4
4 januari · 726 Inlägg
#6

Är det lösningen med separat nyckel i plast som ska stoppas i ett hål? Isåfall bryter den även startkretsen till startmotorn. Så snurrar startmotorn men du saknar gnista skulle jag inte gissa på den.

Amini Stars can't shine without Darkness
7 januari · 80 Inlägg
#7

bagatellen skrev:
Jag satsar på immon när jag läser vad som åtgärdats utan att bilen startar.
Det ska bli intressant att följa vad som kommer att ske om det nu är denna..

Ska få hjälp med att ta bort immon. Håller alla tummar och tår att detta är felet. Men börjar tvivla på att det är det.

Fear No Speed
Amini Stars can't shine without Darkness
7 januari · 80 Inlägg
#8

frasse4 skrev:
Är det lösningen med separat nyckel i plast som ska stoppas i ett hål? Isåfall bryter den även startkretsen till startmotorn. Så snurrar startmotorn men du saknar gnista skulle jag inte gissa på den.

Det är lösningen med plastnyckeln, tyvärr. Haft en bil innan som hade samma. Den gjorde mycket riktigt som du säger bröt startkretsen till startmotorn. Och var helt död. Vilket inte T5an är. Han försöker starta men får ingen gnista 😞. Börjar bli desperat.
Vad tror du annars felet kan vara ??

Fear No Speed
Janneutanb
7 januari · 6 909 Inlägg
#9

Blir tändstiften blöta?
Rör sig varvräknaren när du kör på starten?

Amini Stars can't shine without Darkness
7 januari · 80 Inlägg
#10

Janneutanb skrev:
Blir tändstiften blöta?
Rör sig varvräknaren när du kör på starten?

Ja tändstiften blir blöta. Och nej varvräknaren rör sig inte.

Fear No Speed
Muckluck
7 januari · 248 Inlägg
#11

När du slår på tändningen, startar fläkten på kylaren då?

Amini Stars can't shine without Darkness
7 januari · 80 Inlägg
#12

Muckluck skrev:
När du slår på tändningen, startar fläkten på kylaren då?

Ja den gjorde det första gången vi provade. Men inte nu längre.

Fear No Speed
Muckluck
7 januari · 248 Inlägg
#13

Prova att byta tempgivaren, hade en t5:a som vägrade starta och ibland gick kylfläkten direkt när man slog på tändningen, böt då tempgivaren så fungerade det sen😀

BeCe
8 januari · 360 Inlägg
#14

Kollat svänghjulsgivaren?
Rengör den och prova på nytt smile Kan fungera.
Mvh

Amini Stars can't shine without Darkness
8 januari · 80 Inlägg
#15

BeCe skrev:
Kollat svänghjulsgivaren?
Rengör den och prova på nytt smile Kan fungera.
Mvh

Vilken är det ? smile . Har du bild?

Fear No Speed
BeCe
8 januari · 360 Inlägg
#16

Amini skrev:

BeCe skrev:
Kollat svänghjulsgivaren?
Rengör den och prova på nytt smile Kan fungera.
Mvh

Vilken är det ? smile . Har du bild?

Har ingen bild, men den sitter på lådan närmst motorn ovanför svänghjulet smile.
Sök på google om du är osäker.
Lossa och rengör, kolla även efter korrision i kontakten..

Amini Stars can't shine without Darkness
10 januari · 80 Inlägg
#17

BeCe skrev:

Amini skrev:

BeCe skrev:
Kollat svänghjulsgivaren?
Rengör den och prova på nytt smile Kan fungera.
Mvh

Vilken är det ? smile . Har du bild?

Har ingen bild, men den sitter på lådan närmst motorn ovanför svänghjulet smile.
Sök på google om du är osäker.
Lossa och rengör, kolla även efter korrision i kontakten..

Jaha den. Den är rengjord. Men inte bytt. smile

Fear No Speed
Amini Stars can't shine without Darkness
11 januari · 80 Inlägg
#18

Muckluck skrev:
Prova att byta tempgivaren, hade en t5:a som vägrade starta och ibland gick kylfläkten direkt när man slog på tändningen, böt då tempgivaren så fungerade det sen😀

Ska testa. Tempgivaren till kylarvätskan väl ?

Fear No Speed
Muckluck
11 januari · 248 Inlägg
#19

Japp den sitter vid termostaten smile

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang