Bmw e91 320d Muller och dålig gasrespons

FredrikBr
3 november 2018 · 111 Inlägg
#1

Då var de dags med Bilfan igen , Var ute och åkte idag och efter 1 mil Började bilen att ''mullra'' eller vad man nu ska säga, lät lite som att avgasröret gick av men det är helt , och när det började mullra så gick knappt bilen framåt när jag gasade på som att turbon inte funka, provade starta om bilen men det var lika , jag åkte hem och kollade om nått tryckrör hade lossnat eller gått sönder men såg inte så ut , men sen när bilen vart av i några minuter så går den som vanligt igen , nån som vet vad som kan ha blivit eller är fel ?
Bmw 320d e91 2011 

Kan det ha något med partikelfiltret att göra om det börjar bli fullt eller så?
Märkte även när jag tog bort oljelocket när bilen var på så var det ganska ''högt tryck'' som blåste ur , ska det vara så?

Senast redigerat av FredrikBr (3 november 2018)

panda666
3 november 2018 · 2 824 Inlägg
#2

felkoder? rycker det vitt?blått? när du gasar då. det är vanligt tyvärr  med turboras på dessa skräphögar. dpf kan också vara full, ta en längre tur säg 100km och se ifall han mår bättre. Men ja skulle nog byta bil till nått bättre märke. Mina cents.

Cracksoup
4 november 2018 · 1 012 Inlägg
#3

Har du kollat felkoder? Går den illa på tomgång?

Igensatt EGR kan ju försätta vilken bil som helst i s.k "limp mode". När min EGR började sota ihop så fick jag plocka loss den och rengöra. Tog 20 minuter, sen funkade den perfekt och kostade ingenting. Kan ju även vara partikelfiltret som du säger. Kolla felkoder om du inte gjort det!


Eller i stället för att felsöka, så kan man köra på pandans eminenta råd när det gäller BMW och VAG: Sälj aset och köp nåt japanskt.

FredrikBr
4 november 2018 · 111 Inlägg
#4

panda666 skrev:
felkoder? rycker det vitt?blått? när du gasar då. det är vanligt tyvärr  med turboras på dessa skräphögar. dpf kan också vara full, ta en längre tur säg 100km och se ifall han mår bättre. Men ja skulle nog byta bil till nått bättre märke. Mina cents.

Var för mörkt och kallt när det blev så kunde inte se om de rykte nå riktigt,  ska kolla upp felkoder

FredrikBr
4 november 2018 · 111 Inlägg
#5

Cracksoup skrev:
Har du kollat felkoder? Går den illa på tomgång?

Igensatt EGR kan ju försätta vilken bil som helst i s.k "limp mode". När min EGR började sota ihop så fick jag plocka loss den och rengöra. Tog 20 minuter, sen funkade den perfekt och kostade ingenting. Kan ju även vara partikelfiltret som du säger. Kolla felkoder om du inte gjort det!


Eller i stället för att felsöka, så kan man köra på pandans eminenta råd när det gäller BMW och VAG: Sälj aset och köp nåt japanskt.

Har inte kollat några felkoder än men ska göra det , den gick inte illa på tomgången när det blev och nu går den som vanligt igen , får väl se om det händer igen

FredrikBr
6 november 2018 · 111 Inlägg
#6

Har kollat felkoder nu hade 2 st

https://www1.garaget.org/gallery/images/198/197504/197504-4d45c3514a17d66b9318b951f8d4b9bd.jpg

FredrikBr
8 februari · 111 Inlägg
#7

Tänkte uppdatera vad felet var,  va in med bilen på bmw och de va tydligen wastegaten som kärvare så dom hade smörjt den men om de hände samma fel igen rekommenderades turbobyte , så stog de i pappren från felsökning så ni hade rätt om turbon , har bytt bil nu men den funkade iallafall fint i 2 månader efter den vart in på bmw så de kanske funkar för nästa person som köpte den

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang