Peugeot expert 2.0hdi 03a med elfel

Virre82
25 mars · 5 Inlägg
#1

hej
Behöver hjälp med bakljuset om nån vet.
peugeot expert 2.0hdi 03a
När bilen är igång med strömställarn på 1 funkar allt utom bakljuset och skyltbelysningen med strömställarn i läge o fungerar inga lyktor (automatik trasig eller?) bromsljus och blinker funkar.

Om bilen står helt avstängs eller med nyckeln i första/andra läget (alltså med motorn av) så fungerar bakljuset och skyltbelysningen med strömställarn i läget 1. automatbelysningen fungerar inte, övriga lyser och blinker och bromsljus fungerar.
Snälla tips

Virre82
25 mars · 5 Inlägg
#2

min symptom är vidare att:

– om motorn avstängd då lyser lamporna bak, MEN när motorn går då lyser bakljusen inte eller skyltbelysningen.
– Parkeringsljusen fram lika så, slocknar med motorn igång.
– justeringe i höjdled för halvljusen fungera ej med motor igång men funkar med motor avstängd.
-vet inte funtionen, men mitt halvljus går ej på direkt då motorn startar

Senast redigerat av Virre82 (25 mars )

_- Jag ska hjälpa dig..med det lilla jag kan..
25 mars · 3 244 Inlägg
#3

Eftersom belysning NORMALT styrs av reläer så är det förmodligen felkopplat där.
Ett alternativ kan vara strömställaren.
Man kan undra om förre ägarn pulat eller det varit så från början..

Senast redigerat av _- (25 mars )

Virre82
25 mars · 5 Inlägg
#4

_- skrev:
Eftersom belysning NORMALT styrs av reläer så är det förmodligen felkopplat där.
Ett alternativ kan vara strömställaren.
Man kan undra om förre ägarn pulat eller det varit så från början..

Tack för svar, finns en del relän och instruktionsboken säger inget om reläna, vet du på rak arm vart reläet sitter, eller ska sitta? Jag har ca5st under huven i däkringslådan och 3st under ratten och en plats på var deras ställe som saknar relä. Ska tilläggas att jag köpte den här bilen nyligen som hade generator haveri, förvånar mig inte att man vill spara ström. Jag har bytt generator och stoppat tillbaka ett relä som verka styra kupéfläkten. Men lamporna får jag ingen ordning på. Lampor och säkringar är hela

Virre82
25 mars · 5 Inlägg
#5

Virre82 skrev:

_- skrev:
Eftersom belysning NORMALT styrs av reläer så är det förmodligen felkopplat där.
Ett alternativ kan vara strömställaren.
Man kan undra om förre ägarn pulat eller det varit så från början..

Tack för svar, finns en del relän och instruktionsboken säger inget om reläna, vet du på rak arm vart reläet sitter, eller ska sitta? Jag har ca5st under huven i däkringslådan och 3st under ratten och en plats på var deras ställe som saknar relä. Ska tilläggas att jag köpte den här bilen nyligen som hade generator haveri, förvånar mig inte att man vill spara ström. Jag har bytt generator och stoppat tillbaka ett relä som verka styra kupéfläkten. Men lamporna får jag ingen ordning på. Lampor och säkringar är hela

Uppdatering
Jag drog ut reläet till höger om det blå det satt ett likadant blått där som verkar ha med stolsvärnaren och upptining till backspeglar med att göra, då börja min skyltbelysningen, Parkeringsljusen Och bakljusen fungera med motorn igång. Ingen automatbelysning fungerar om det ens finns. Märkte att kupéfläkten bara går lite då och då när det reläet är utdraget. Så fort jag stoppar tillbaka reläet med bilen igång och ljusvredet på parkering så slocknar dom, skyltbelysningen och bakljusen. Några idéer? https://www1.garaget.org/gallery/images/232/231399/231399-95b0362b7d398ee320655ac38dce8780.jpg

_- Jag ska hjälpa dig..med det lilla jag kan..
25 mars · 3 244 Inlägg
#6

Det är såhär att man kan inte gå på färgen på reläer och tro att de har samma funktion.
Det enda riktiga är att antingen gå till en försäljare eller till skroten och kolla på en likvärdig bil hur det ser ut.

Virre82
25 mars · 5 Inlägg
#7

_- skrev:
Det är såhär att man kan inte gå på färgen på reläer och tro att de har samma funktion.
Det enda riktiga är att antingen gå till en försäljare eller till skroten och kolla på en likvärdig bil hur det ser ut.

Dem två blåa främre reläna är identiska. Något måste väl ändå vara galet när lampsystemet mer eller mindre lägger av så fort jag stoppar inågot av reläna (har provat dem bägge där i med motorn igång) Parkeringsljusen, skyltbelysningen, bakljus och ljusnivåreglaget ger upp direkt man stoppar dit ett relä. Och den där hållaren är till för uppvärmning backspegeln och sätesvärmaren och ev något mer, men dom funkar med reläet i och inte med reläet ur. Kortis i stolsvärnaren eller elbackspegeln?

saab_sonett Handledare
25 mars · 1 481 Inlägg
#8

De flesta elfel på gamla bilar brukar bero på jordfel. Leta på alla jordförbindningar du hittar och gör rent från rost och oxid.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang