940 LTT laddar 0.1 Bar

Chetic
13 september 2018 · 27 Inlägg
#1

Precis köpt bilen. Den går hur bra som helst (kändes väl som 130hk originalhästar vid provkörningen) men laddar inte mer än 0.1 bar. Har kopplat in tryckmätare vid insuget.

Wastegaten var avkrokad och ventilen på avgassidan (den som wastegaten styr) var maximalt öppnad, nästan fastkilad. Då tänker man ju förstås att turbon är paj och att säljarna ville dölja det när dom sålde bilen, men jag kan inte känna något spel och den snurrar fint när jag känner på impellern på luftsidan. Dessutom laddar den ändå 0.1 bar och ger ifrån sig ett mesigt pys ifrån det öppna luftfiltret, så nånting händer ju.

Jag har bytt en del 4mm slangar men jag är ny på det här med turbomek, så jag undrar vilka slangar är det som kan vara aktuella att kontrollera? Kan man testa att trycksätta med en verkstadskompressor? Vart får man tag på en lämplig adapter? Typ cykelventil->4mm.

Ska jag ta loss turbon helt och gå igenom den? Det verkar som ett helvete med oljeledningar, rostbultar osv.

Dessutom: Kopplade bort EGR-ventilen för att utesluta dom slangarna. Vad blir konsekvenserna av att köra så?

Ska nämna att jag har bytt till en trim-wastegate som sitter ganska redigt spänd.

tewo22
13 september 2018 · 96 Inlägg
#2

Chetic skrev:
Precis köpt bilen. Den går hur bra som helst (kändes väl som 130hk originalhästar vid provkörningen) men laddar inte mer än 0.1 bar. Har kopplat in tryckmätare vid insuget.

Wastegaten var avkrokad och ventilen på avgassidan (den som wastegaten styr) var maximalt öppnad, nästan fastkilad. Då tänker man ju förstås att turbon är paj och att säljarna ville dölja det när dom sålde bilen, men jag kan inte känna något spel och den snurrar fint när jag känner på impellern på luftsidan. Dessutom laddar den ändå 0.1 bar och ger ifrån sig ett mesigt pys ifrån det öppna luftfiltret, så nånting händer ju.

Jag har bytt en del 4mm slangar men jag är ny på det här med turbomek, så jag undrar vilka slangar är det som kan vara aktuella att kontrollera? Kan man testa att trycksätta med en verkstadskompressor? Vart får man tag på en lämplig adapter? Typ cykelventil->4mm.

Ska jag ta loss turbon helt och gå igenom den? Det verkar som ett helvete med oljeledningar, rostbultar osv.

Dessutom: Kopplade bort EGR-ventilen för att utesluta dom slangarna. Vad blir konsekvenserna av att köra så?

Ska nämna att jag har bytt till en trim-wastegate som sitter ganska redigt spänd.

Jag är osäker på om jag förstår ditt inlägg men, wastegaten måste sitta på för att den ska lada något (därav ser du 0.1bar på mätaren vid full gas). Och den laddar precis till ca 0 när den är avkrokad (blir en sugis helt enkelt då). Turbon snurrar oavsett då det kommer luft genom den. Anledningen till att du hör dumpen är för att den helt enkelt bara skjuter ut det trycket som finns i systemet när du släpper på gasen.

Stäng ventilen på avgassidan, och fäst wastegaten så ska det fungera. Du kommer behöva något för att fästa wastegaten också, t.ex. låsringar.

Tänk på att den kommer att ladda +-0 bar utan motstånd, du måste alltså rulla för att ladda något.

Chetic
13 september 2018 · 27 Inlägg
#3

Den nya wastegaten är monterad rätt med ventilen stängd. Det var förra ägaren som hade den avkrokad och öppen.
En renodlad sugis laddar inte 0.1 bar. Jag har t.ex haft 240 med B230F och sportluftfilter och det pös inte när man lättade på gasen.

tewo22
13 september 2018 · 96 Inlägg
#4

Chetic skrev:
Den nya wastegaten är monterad rätt med ventilen stängd. Det var förra ägaren som hade den avkrokad och öppen.
En renodlad sugis laddar inte 0.1 bar. Jag har t.ex haft 240 med B230F och sportluftfilter och det pös inte när man lättade på gasen.

b230F är inte en turbo, och har därför ingen dumpventil, det är det som pyser när du släpper gasen.
klart att något tryck kommer att gå genom systemet om du gasar, hålet är förmodligen för litet för att låta all luft släppas genom smile

turbodeath
14 september 2018 · 2 421 Inlägg
#5

den ska ju ladda 0,35 om det ska vara rätt på en ltt

döden kommer tillbaka
Chetic
14 september 2018 · 27 Inlägg
#6

Någon som har tips på hur jag ska felsöka problemet?

Klints
14 september 2018 · 232 Inlägg
#7

Hur mäter du laddtrycket? Bilen måste köras för att få rätt laddtryck som tewo22 sa.

Chetic
14 september 2018 · 27 Inlägg
#8

Gasar på för fullt i alla växlar. Kommer aldrig över 0.1.

tewo22
14 september 2018 · 96 Inlägg
#9

Sitter wastegatearmen på undersidan av turbon i stängt läge? Hur hårt måste du dra i wastegatearmen för att den ska ge med sig?

Chetic
15 september 2018 · 27 Inlägg
#10

Jag har spänt fast den nya wastegaten väldigt hårt just för att utesluta den. Går nästan inte att rubba.
Provade även igår att spraya startgas runt alla slangar jag kunde se leder till insuget, utan någon reaktion från motorn.
Testade även att koppla bort slangen till wastegaten helt och köra en vända. Ingen förändring. Jag börjar tro att ventilen på avgassidan är bortrostad eller saknas helt...

tewo22
16 september 2018 · 96 Inlägg
#11

Chetic skrev:
Jag har spänt fast den nya wastegaten väldigt hårt just för att utesluta den. Går nästan inte att rubba.
Provade även igår att spraya startgas runt alla slangar jag kunde se leder till insuget, utan någon reaktion från motorn.
Testade även att koppla bort slangen till wastegaten helt och köra en vända. Ingen förändring. Jag börjar tro att ventilen på avgassidan är bortrostad eller saknas helt...

Det ser du om du lägger dig under bilen och lyser med ficklampa smile

Chetic
29 april · 27 Inlägg
#12

Nu har jag fått loss turbon och här har vi förklaringen:
https://i.imgur.com/63ACnKR.jpg

Ventilen är i sitt mest stängda läge och den skrapar lite lätt mot turbohuset när man vrider på den. Den täcker inte hålet.
Har i princip hängt i turbon med hammare för att försöka böja tillbaka ventilen, men det verkar... inte görbart.

Är det någon som vet hur det här kan ha gått till och vad jag kan göra åt det?

Chetic
30 april · 27 Inlägg
#13

Lösning: 5-56, spårmejsel och hammare. Notera mässingsringen uppe till höger.
Före:
https://i.imgur.com/LYSmd9i.jpg

Efter:
https://i.imgur.com/T9k7WWF.jpg

Undrar om den kommer hoppa tillbaka när det blir varmt...

Mew
30 april · 899 Inlägg
#14

Värt ett försök! Annars kostar fina begagnade turbos till LTT "småpengar" på skrotarna eller av folk som skrotar ner dem  smile

turbodeath
30 april · 2 421 Inlägg
#15

fast ser inte avgashuset större ut än orginal på ltt

döden kommer tillbaka
Chetic
30 april · 27 Inlägg
#16

Sådärja big_smile Nu laddar den utan guds nåde! Tom lite för mycket. Skenar iväg mot 1.5 bar och plötsligt hugger bilen tillbaka. Ska släppa på tryckklockan imorrn och prova igen.

Chetic
2 maj · 27 Inlägg
#17

Det var tryckklockan som gav överladd. Nu laddar den 0.7 som mest. Skapar en ny tråd för nästa problem.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang