B230a tänder inte

Flangstrom
30 november 2019 · 107 Inlägg
#1

Halloj, har en 244 med b230 förknasare som inte startar. Den har gått jävligt kasst innan, man har måsta köra på choken, annars har den bara hoppat fram.
Så måste väl rengöra förgasaren men inte det som är problemet.
Bytte tändstift idag för att se om den skulle gå bättre men det vart ingen skillnad.
Men när jag svängde in på gården så tvärdog den bara, precis som om jag vridit av nyckeln.
Startmotorn går inte runt och jag har ström till allt annat så det är inte så att batteripolen är glapp.
Prövade dra runt motorn för hand för att se så den inte skurit eller nåt. Nån som har nåt vettigt tips? Antar det är typ tändspolen eller fördelaren som spökar men ids inte stå ute i -15 och felsöka så tänkte att jag skriver här istället.

SvarreE
30 november 2019 · 220 Inlägg
#2

Vad skulle tändspole eller fördelare ha med startmotor att göra tänker du?
Testa tvångsköra startmotor. Går det inte är den kass. Funkar det hade jag kollat tändningslåset.
Kolla givetvis blandade säkringar också...

Flangstrom
30 november 2019 · 107 Inlägg
#3

SvarreE skrev:
Vad skulle tändspole eller fördelare ha med startmotor att göra tänker du?
Testa tvångsköra startmotor. Går det inte är den kass. Funkar det hade jag kollat tändningslåset.
Kolla givetvis blandade säkringar också...

Men om det hade varit startmotorn, varför skulle den bara tvärdö då?

SvarreE
30 november 2019 · 220 Inlägg
#4

Nä det är nog två olika problem, men först startmotor för att kunna felsöka nästa problem med tändningen.

Senast i forumet
Diskussionsforum
Projekt
Evenemang