Fel avgasvärden

Bilproblemet
30 januari · 9 Inlägg
#1

Subaru Outback 2.5 -05

CO 2.2(0.3)
CO 2500 1.8(0.2)
HC 225(200)
Lambda 0.92(0.9-1.10)

Bytte främre lambdasond.

Fick ner värden, men nu ligger
CO 2500 på 0.85 och lambdan vill inte stiga över 1.00 på förhöjd tomgång.

Tips?

husseman
30 januari · 63 Inlägg
#2

Har du fått ner HC,n så kan du dunka i etanol i tanken o göra ett oljebyte..brukar göra susen till bilprovningen.. i värsta fall får du dunka på en ny kat. Lycka till

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
30 januari · 3 978 Inlägg
#3

Det första man kollar är om avgassystemet är tätt.
Och inget läckande insug..

Senast redigerat av axxet (30 januari )

Greenhorn
30 januari · 378 Inlägg
#4

Jag tror din bil behöver en genomgång av H2e Carbon Clean

Bilproblemet
30 januari · 9 Inlägg
#5

Servade bilen idag, men har inte hunnit vara och besikta den. Ska kolla om det finns läckage någonstans imorgon.

Bilproblemet
31 januari · 9 Inlägg
#6

Inga läckage.

Värdena ligger just nu så här:

CO 0.3 (0.3)
CO 2500 0.9(0.2)
HC 6(200)
Lambda 0.97(0.90-1.10)

zleepy Trucker
31 januari · 1 235 Inlägg
#7

bilen går väldigt fett, för mycket soppa, för lite luft... hur mår din luftmassemätare?

koppla ur kontakten och se om bilens karaktär förändras, kan ju vara knas med den kanske, eller så kanske din katalysator är igensatt/kaputt...

Nothing but
Rock 'n' Roll :)
Bilproblemet
31 januari · 9 Inlägg
#8

zleepy skrev:
bilen går väldigt fett, för mycket soppa, för lite luft... hur mår din luftmassemätare?

koppla ur kontakten och se om bilens karaktär förändras, kan ju vara knas med den kanske, eller så kanske din katalysator är igensatt/kaputt...

Jag fått höra att bilen går för magert med dom värden, stiften var vita

zleepy Trucker
31 januari · 1 235 Inlägg
#9

Bilproblemet skrev:

zleepy skrev:
bilen går väldigt fett, för mycket soppa, för lite luft... hur mår din luftmassemätare?

koppla ur kontakten och se om bilens karaktär förändras, kan ju vara knas med den kanske, eller så kanske din katalysator är igensatt/kaputt...

Jag fått höra att bilen går för magert med dom värden, stiften var vita

"Lambdavärdet är ett framräknat tal som beskriver viktförhållandet mellan den bränslemängd och den luftmängd som används vid förbränningen i motorn. Lambdavärde 1,0 är idealet. Högre värden betyder luftöverskott (mager blandning), lägre värden betyder bränsleöverskott (fet blandning)."

Du har <1.00 så då går din bil fett, mer soppa, mindre luft...

Nothing but
Rock 'n' Roll :)
Bilproblemet
31 januari · 9 Inlägg
#10

Drog ut luftmassrmätaten, bilen tvärdog.

Däremot finns det 2 lambdasond, inget konstigt i det , men båda sitter före katalysator

Senast redigerat av Bilproblemet (31 januari )

zleepy Trucker
31 januari · 1 235 Inlägg
#11

Bilproblemet skrev:
Drog ut luftmassrmätaten, bilen tvärdog.

Däremot finns det 2 lambdasond, inget konstigt i det , men båda sitter före katalysator

Då funkar LMM iallafall det är bra smile

aha, två stycken,  du kanske bytte "fel" och därför kvarstår ditt problem? smile

Nothing but
Rock 'n' Roll :)
Bilproblemet
31 januari · 9 Inlägg
#12

Hade en felkod första lambdasonden, bytte den och nu är felkoden borta

husseman
31 januari · 63 Inlägg
#13

Eftersom du har en boxermotor så sitter det en sond på varje grenrör innan katten/kattarna antar jag. Byta den andra sonden kan nog vara en lösning om du vill ha ordning på problemet, Annars tror ja Etanol fixar så bilen knallar igenom bilprovningen utan problem.. Lycka till

Bilproblemet
31 januari · 9 Inlägg
#14

Måste kolla det, skruvar mycket i bilar men är inte riktigt bekant med boxermotor

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang