Felkoder Bmw 320i-06 (E90)

Jerry Reparatör
6 mars 2017 · 306 Inlägg
#1

Hej.
Har tråkiga problem med en 320i (N46-B20) som jag håller på med.
Började med att få den tråkiga felkoden p0430(Catalyst System Efficiency Below Threshold (Bank 2).
Med tanke på att denna bil tidigare haft problem med misständningar och trasig tändspole på cylinder 2 samt gått runt 23000mil så föll faktiskt min gissning på katalysatorn.
Har nu bytt kattar på den och kört en runda på cirka 8 mil för att kolla om det verkade ok så tänds lampfan igen.
Läser ut koderna och får ut:
p0420(Catalyst System Efficiency Below Threshold (Bank 1)
p0430(Catalyst System Efficiency Below Threshold (Bank 2)

Märker att den ibland faktiskt missar i tändningen på tomgång men känner inget vid färd.
Tycker det verkar långsökt att bägge lamdorna ger upp samtidigt också så undrar om någon kanske har några förslag.
Kan det vara så enkelt som att det är misständningarna och kanske dåliga stift som ger upphov till felen?
Vet faktiskt inte när dom var bytta senast.

Blev mycket text men hoppas någon orkar läsa och svara.
Med vänlig hälsning Jerry

Bmw320ii
16 februari · 1 Inlägg
#2

Hej. Har exakt samma problem med min e91 320i. Samma felkoder.
Har du fått rätt på det?
Mvh

panda666
16 februari · 3 297 Inlägg
#3

Bmw320ii skrev:
Hej. Har exakt samma problem med min e91 320i. Samma felkoder.
Har du fått rätt på det?
Mvh

https://www.obd-codes.com/p0420

https://www.bimmerfest.com/forums/showt … p?t=491943


finns lite grejer att felsöka på tyvärr. finns även en tråd i autopower men verkar inte blivit fixad där vad ja kan se, men enligt en annan forum som ja länkade här i bimmerfest så verkar det vara löst med byte av 02 sensor. har du bytt kattar? kollat på lambda och sensor?

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang