3809
Sök

Volvo 850 t5 *ingen gnista*

2 Inlägg
13 juni
Trådstartare
#1
Tja! Har en volvo 850 t5 -96 (a-traktor) som inte startar. Den har vart svårtstartad ett tag men nu startar den inte alls. Då h-reggens elsystem var vedervärdigt snyggade vi till systemet lite, men nu startar den inte alls. Vi har konstaterat att den inte får någon gnista.

En sak jag har märkt är att gul pluskabel som går direkt till tändspolen original får ca 2 volt, och denna ska ju få 12v då den har vart strömförsörjning till regulatorn och relä innan. Vi har dock tagit ström direkt från batteriet, alltså 12v men den startar ändå inte, däremot hostar motorn till när man släpper kabeln från + polen.

Vi har kollat kamaxelgivare och fördelare och vi har bytt tändkablar då dessa var dåliga.

Den ända idén jag har kvar är om man skulle byta tändspole och den modulen som den sitter ihop med? Är det tändmodulen?:
https://www.autodoc.se/ridex/8055511


* Voff voff *
10 343 Inlägg
13 juni
#2
Kollat så inte rotor/fördelarlock är slut? Inte ovanligt och med tanke på att ni saknar gnista...

Jag blev stående med min 850 jag hade för 20 år sedan för att den plötsligt stannade. Visade sig vara fördelarlocket som gett upp...

The evening sun touched gently on the eyes of Lucy Jordan...
Undervattensfoto med min ROV (undervattensdrönare):
https://www.instagram.com/rov_sweden/

2 Inlägg
14 juni
Trådstartare
#3
Brådhis skrev:
Kollat så inte rotor/fördelarlock är slut? Inte ovanligt och med tanke på att ni saknar gnista...

Jag blev stående med min 850 jag hade för 20 år sedan för att den plötsligt stannade. Visade sig vara fördelarlocket som gett upp...
Fördelarlock och rotor är i bra skick.



Sök