Volvo 244 -88 elproblem


#1
5

2017-10-10 21:01

Hej! Skaffa mig min första bil för ca två veckor sen och det är en 244 -88b med blackline packet och b230f. Är inte så bra på el så hoppas på lite hjälp. När vi skulle byta radio här i veckan så slutade c-låset funka. Kollade alla säkringar och de är hela. Antar att det är reläet så öppnade upp panelerna och kollade. Vet dock inte hur man ska kolla om det är reläet som är felet. Har hittat rätt relä men vet ej vad och hur man ska kolla vad som är fel eller om det är något annat än reläet som är fel. Sedan under tiden som jag plocka isär mittkonsolen så glappade det till och belysningen bakom instrumenten slutade lysa samt lampan som lyser när man öppnar dörren slutade funka med lite mer som jag glömt. Är det någon som vet vart glappet för det kan ske? för vi gjorde inget särskilt och sen funkade det igen.

Sen kommer det andar problemet som är baklyktorna. Kontakterna som går till baklyktorna är det glapp i. Ibland så lyser inte de vanliga ljusen och blinkers funkar och ibland funkar inte blinkers men inte bromsljusen osv. Om man rör på kontakten så ändras det så man måste virka på kontakten för att få allt att funka. Tog ur kontakten å tog lite elektronikrengöring i den och skrapade där den får kontakt men det är fortfarande glapp. Sen funkar bara det vänstra backljuset men det är inte så akut. Kollade å alla lampor är hela. Tack för svar i förhand!

#2
5

2017-10-12 10:34

Hej, jag kan svara på den andra frågan. Det låter helt klart som att kontakterna har oxiderat. Jag tycker att du ska ta ut själva lamphållaren och se till att kontakterna verkligen är rena, kör med sandpapper! Sen får du ta dig en titt där den satt och sanda lite där också. Jag vet inte om en 244 använder flatstift men det borde nog finnas, du får se till att även dessa är rena. Sen skulle jag rekommendera att du kör med batteripolfett på samtliga kontakter, det är även i förebyggande syfte.
Jag återkommer om jag kommer på något om låset, men på 940 så går det ibland det att få den att låsa om man drar ut en kontakt som är i förardörren,

#3
5

2017-10-16 20:52

Fred0J skrev:
Hej, jag kan svara på den andra frågan. Det låter helt klart som att kontakterna har oxiderat. Jag tycker att du ska ta ut själva lamphållaren och se till att kontakterna verkligen är rena, kör med sandpapper! Sen får du ta dig en titt där den satt och sanda lite där också. Jag vet inte om en 244 använder flatstift men det borde nog finnas, du får se till att även dessa är rena. Sen skulle jag rekommendera att du kör med batteripolfett på samtliga kontakter, det är även i förebyggande syfte.
Jag återkommer om jag kommer på något om låset, men på 940 så går det ibland det att få den att låsa om man drar ut en kontakt som är i förardörren,

Hej! Tack för svar, provade lite av det du sa och det funkar lite bättre. Men dimljusen bak funkar inte och de gjorde det när vi köpte den.

Sen angående c-låset så kollade jag relät och allting förutom jorden ledde konstant strömm tror jag även när inte tändningen va i. Är inte helt hundra men var nog så. Så tror att det är kortslutning någon stans. Om någon har en bättre ide på vad det kan va får ni gärna skriva. Har någon även något tips på ett bra sätt att hitta kortslutning?

#4
3516 11

2017-10-16 21:01

Putsa upp alla kontaktytor och säkringarna i säkringsboxen som sitter bakom kåpan nere på förarsidans A-stolpe.
Många elfel i 240 är på grund av dålig kontakt i säkringscentralen.


Volkswagen Corrado G60 "1 av 498st i Sverige" (1989)
Volvo 360 GLT "Rödingen" (1988)
#5
5

2017-10-17 16:30

simlar skrev:
Putsa upp alla kontaktytor och säkringarna i säkringsboxen som sitter bakom kåpan nere på förarsidans A-stolpe.
Många elfel i 240 är på grund av dålig kontakt i säkringscentralen.

Testade det, gjorde ingen skillnad på c-låset men är ju bra i förebyggande syfte.

#6
5

2017-10-17 16:37

All el funkade fint innan vi skulle byta sterio. Vi drog ut den gamla stereon och insåg att man behövde en ny kontakt till den ny stereon (pioneer är båda). Sen samma dag så insåg jag att centrallåset inte funkade helt plötsligt. Det ända vi gjorde var att dra ut den gamla stereon och röra lite på kontakterna. Antar att det va isamband med detta som centrallåset la av. Vet inte vart jag ska leta efter felet för reläna får ström och alla säkringar är hela. Allt förutom c-låset funkar tror jag om man bortser från dimljusen bak som slutade att funka. Funderar på om det kanske kan ha kommit in fukt för att det har läckt in vatten på förar sidan men känns ej som det.

autodidakten Inte för att jag önskar det, men gud give ..

#7
1623

2017-10-17 20:13

Då är det kanske så illa att man får följa upp clås-kablaget baklänges om man nu inte kan jaga ifatt ett schema.
Ett alternativ är att summra på trådarna från clåset och se vad dom gått snett vid stereobytet.

Senast i forumet

Diskussionsforum

Projekt

Evenemang


Sponsrade tjänster

Sommardäck
Vinterdäck
Biluppgifter

Sök bilar, värdering, ägare och historik gratis i fordonsregistret.

SÖK

Totalt 10 162 523 fordon