Värmeproblem i kupén

12 Inlägg
Skrivet 21 januari · Inlägg av trådskaparen #1

Som rubriken lyder. Jag har lämnat in min Audi A4 årsmodell 03. Då jag hade läckage av kylarvatten och ingen värme i kupén. Jag själv misstänkte då värmepaketet, men det visade sig vara termostaten och en slang. Dom provtryck sedan systemet och hittade då inget läckage. Men problemet är att jag har fortfarande ingen värme i kupén och observerade att Econ går inte stänga av den lyser hela tiden. Kan det ha med saken att göra, vad kan vara problemet? Läste mig till att bägge slangarna i mitten på framrutan in till värmepaketet ska vara lika varma om värmepaketet är trasigt men den ena är varm och den andra är kall. Någon som kan hjälpa mig vad kan vara fel och varför går det inte stänga av econlampan?

Kungen av dagspendlande. · 1 078 Inlägg
Skrivet 21 januari #2

Värmeproblemet låter som luft i systemet. Det finns en avluftningsskruv på kylröret som går längs toppen (eftersom du inte skrivit vad det är för motor så utgår jag ifrån att det är en 1.8T?) som man kan lufta med men de har en tendens att gå av...

Gällande kliman så är det bäst att ta felkoder.

Det känns ju märkligt om du lämnat in bilen för åtgärd o dom inte luftar systemet ordentligt efter byte av termostaten?

The drive...
9 512 Inlägg
Skrivet 21 januari #3

ECO-lampan går inte att stänga av pga en eller flera anledningar;

Någon tryckgivare är kass; det genererar felkod
Systemet är tomt; ptja...så enkelt var det med det alternativet
Det är för kallt; vet inte när den brytpunkten kom (sett till årsmodeller), men, på vissa "äldre" kärror (audi bl.a.) går det inte att stänga av ekonomiläget och använda kylkompressorn under en viss temperatur.

Sen kan värmeproblemet vara ställmotorrelaterat också givetvis. Men, det ger i sin tur även det (nästan alltid åtminstone) felkoder.

Så, som redan påpekats; få felkoderna utlästa.

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
12 Inlägg
Skrivet 25 januari · Inlägg av trådskaparen #4

Cuefa skrev:
Värmeproblemet låter som luft i systemet. Det finns en avluftningsskruv på kylröret som går längs toppen (eftersom du inte skrivit vad det är för motor så utgår jag ifrån att det är en 1.8T?) som man kan lufta med men de har en tendens att gå av...

Gällande kliman så är det bäst att ta felkoder.

Det känns ju märkligt om du lämnat in bilen för åtgärd o dom inte luftar systemet ordentligt efter byte av termostaten?

För är allting som det ska ska det ju bli värme i kupén bara motorn gått upp till 90 grader. Har lämnade in bilen på verkstad igen och dom bytte då värmepaketet, utan kostnad. Men det verkar som jag verkligen måste ut och varmköra bilen ordentligt innan jag får någon värme i bilen. Varför blir det inte någon värme bilen står på tomgång 20-25 min

Kungen av dagspendlande. · 1 078 Inlägg
Skrivet 25 januari #5

Låter väldigt konstigt. Känns som om vidare felsökning krävs...

The drive...
12 Inlägg
Skrivet 25 januari · Inlägg av trådskaparen #6

Cuefa skrev:
Låter väldigt konstigt. Känns som om vidare felsökning krävs...

Jo och dom sa att man kan behöva köra med bilen någon dag eller två med fläktar fullt och högsta värmen för att eventuella luftfickkor ska försvinna. Har nu kört ca 8 mil med bilen men har fortfarande inte någon värme när man startar bilen och den får gå på tomgång en stund

Kungen av dagspendlande. · 1 078 Inlägg
Skrivet 25 januari #7

Lämna bilen på en auktoriserad verkstad istället. Det där stället verkar inte helt seriöst...

The drive...
12 Inlägg
Skrivet 25 januari · Inlägg av trådskaparen #8

Cuefa skrev:
Lämna bilen på en auktoriserad verkstad istället. Det där stället verkar inte helt seriöst...

Jag har haft den hos en auktoriserad verkstad för just Audi. Dom har provtryck systemet och allt

Kungen av dagspendlande. · 1 078 Inlägg
Skrivet 25 januari #9

Wow... Det var ju betydligt värre i så fall.

The drive...
12 Inlägg
Skrivet 25 januari · Inlägg av trådskaparen #10

Cuefa skrev:
Wow... Det var ju betydligt värre i så fall.

Joo jag begriper inte vad felet kan vara, för dom har bytt termostat, värmepaketet och sen kollat läckage och provtryckt systemet. Men jag får väll ge det några dagar och se om det blir bättre, kanske behöver köra några dagar med bilen och få bort eventuella luftfickkor som dom sa

9 512 Inlägg
Skrivet 25 januari #11

Jag stoppar i en enkrona och tipsar...igen... om ställmotorerna

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!

Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang