Generator laddar för mycket. Skoda 1.3

342 Inlägg
Skrivet 6 mars · Inlägg av trådskaparen #1

Hej!
Problem med en skoda pickup 1.3.
Precis köpt den.
Ägaren förstod inte varför batteriet inte tog laddning. Vi kabla igång och den starta men laddlampan lös och lyste mer ju mer man gasar.
Han sa att nån lampa hade lyst ibland.... tongue

Utav det jag läst mig till så bytte jag laddningsregulator, samma problem. Batteriet byttes.
Kollar volten på tomgång: 14.nånting. Vid varv: 16-17... Inte bra.

Eftersom det tydligen är aningens special med generator till 1.3an vill jag bara fråga om det finns fler orsaker till dessa problem.
Ska ragga tag i en generator, men eftersom jag inte kunnit provkört bilen något funderar jag om man vågar köpa en begagnad....

Vad tror folket?

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
1 538 Inlägg
Skrivet 6 mars #2

Dålig eller ingen kontakt mellan batteri och generator.

Varför jag tror det? Du behöver ju kabla igång, trots att batteriet är mer än fulladdat.

Senast redigerat av Meaganeowner (6 mars )

342 Inlägg
Skrivet 6 mars · Inlägg av trådskaparen #3

Nej nu kanske jag skrev lite konstigt. Batteriet byttes, behövdes inte kablas efter det.
Samma historia.

Verkar vara krångligt att byta generator när det sitter multirem.... Eller?

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
1 777 Inlägg
Skrivet 6 mars #4

Dålig Jordning kan vara en orsak, mät spänningsfall mellan kaross och motor samt batteri

En VW går aldrig sönder, den upphör bara tillfälligt att fungera
342 Inlägg
Skrivet 6 mars · Inlägg av trådskaparen #5

Kan dålig jord verkligen ge skenande laddning när man gasar och ge över 14v på tomgång?
Givetvis är alla tips uppskattade! Har ju tyvärr inte bilen här hemma, hämtar bilen imorgon på kärra... Tredje vändan till ägaren tongue

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
1 777 Inlägg
Skrivet 6 mars #6

Ja beroende på hur laddningsregulatorn mäter spänningen så kan spänningen blir lika mycket högre som man har i spänningsfall på jorden som exempel,

En VW går aldrig sönder, den upphör bara tillfälligt att fungera
1 538 Inlägg
Skrivet 6 mars #7

Ett av hjulen som remmen löper över är fjädrande. Kallas ofta spännrulle och ska hålla remmen lagomt sträckt.
På någon bil använde jag en skiftnyckel på armen som spännrullen sitter fastbultad på
och lättade på remspänningen. Så var det bara att häkta av.

- Kan väl aldrig vara fel att kolla över kablaget, jordning mm.

Om du tycker det är besvärligt, så är det i vart fall gratis om man har tillgång till en multimeter. Eller känner nån som har en sådan och som begriper sig på grundläggande mätteknik.

Eller så kan du givetvis spara detta till efter generatorbytet om detta nu inte ger önskat resultat.

Senast redigerat av Meaganeowner (6 mars )

342 Inlägg
Skrivet 6 mars · Inlägg av trådskaparen #8

Aha, inte en nisse som nämnt det.
Det enda jag mätte var mellan polerna på batteriet. Hur ska jag mäta? Väldigt novice på el.

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
1 538 Inlägg
Skrivet 6 mars #9

"Aha, inte en nisse som nämnt det."

Som man ropar, får man svar...

Se inlägg 4...

Senast redigerat av Meaganeowner (6 mars )

342 Inlägg
Skrivet 6 mars · Inlägg av trådskaparen #10

Ehm, mhm. Vet inte hur jag ska svara på det men ibland kan det vara bra att ta ur hörselpropparna och lyssna ifall nån ropar wink Hehe

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
342 Inlägg
Skrivet 6 mars · Inlägg av trådskaparen #11

Meaganeowner skrev:
"Aha, inte en nisse som nämnt det."

Som man ropar, får man svar...

Se inlägg 4...

Njae, nu var det ju så att du trodde jag hade dålig jord pga att jag var tvungen att kabla igång.
Det jag menade med "Aha, inte etc" var att jag aldrig hört att dålig jord kan ge skenande laddning.
Bytte ju batteri och bilen startar. Den drar ingen tjuvström, iaf inte under 3 dagar då den stod med mitt batteri i bilen.

Lite onödigt ordbajsande men jag ska ge mig nu x)

EDIT:
Ser att du Mega har redigerat dina inlägg efter jag postat mina...
Vill inte har samma dryga ton som du har nu men läs igen va jag skrev i mitt första inlägg.
Multimetern har används.
Vart ska jag mäta förutom mellan polerna?

Senast redigerat av werd (6 mars )

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
1 777 Inlägg
Skrivet 6 mars #12

werd skrev:
Aha, inte en nisse som nämnt det.
Det enda jag mätte var mellan polerna på batteriet. Hur ska jag mäta? Väldigt novice på el.

Sätt ena mätpinnen på motorblocket, den andra mot karossen alternativt. batteriets minuspol(prova båda alternativen), gasa och läs av värdet

En VW går aldrig sönder, den upphör bara tillfälligt att fungera
342 Inlägg
Skrivet 6 mars · Inlägg av trådskaparen #13

spillolja skrev:

werd skrev:
Aha, inte en nisse som nämnt det.
Det enda jag mätte var mellan polerna på batteriet. Hur ska jag mäta? Väldigt novice på el.

Sätt ena mätpinnen på motorblocket, den andra mot karossen alternativt. batteriets minuspol(prova båda alternativen), gasa och läs av värdet

Toppen, det ska jag göra!

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
1 538 Inlägg
Skrivet 6 mars #14

Spännande!

342 Inlägg
Skrivet 7 mars · Inlägg av trådskaparen #15

Jaha... Putsa av det två jordpunkter som fanns. Putsa av allt på generatorn.
Försöker mäta mellan motor och kaross. Finns inget. 0 visar det. Testat på blocket, bultar, toppen...
Minns inte om vi gasa så väldigt mycket men men.
Vad gjorde jag för fel? :S
Motorn är väl ändå inte strömförande på det sättet?

Generator ur, hyffsat lätt tack och lov. Imorgon blir det skroten och kolla om dom kan mäta den.

När dom mäter, så ser dom givetvis att den ska stanna på det värdet som laddregulatorn ger, Eller?

Senast redigerat av werd (7 mars )

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!
1 777 Inlägg
Skrivet 7 mars #16

Har du mulitmetern på rätt område ?

den bör stå på milliVolt området

En VW går aldrig sönder, den upphör bara tillfälligt att fungera
1 644 Inlägg
Skrivet 8 mars #17

Lägg ena på batteriets minuspol och andra på motorn. Så ser du spänningsfallet från batteriets minuspol till motorn. Går med samma läge som du mäter spänningen över batteriet om det visar 2 decimaler.

Men om du kommer åt plus på generatorn så mät först vad den ger och jämför med vad du har för spänning över batteriet.

342 Inlägg
Skrivet 13 mars · Inlägg av trådskaparen #18

Allt mätt. Generator var felet. Den är bytt så nu är det bara resten av felen kvar.
Tusen tack för svar!

I'm not a complete idiot, some parts are missing!
Birdy Birdy in the sky, Fell a Poo Poo in my eye, Me dont care Me dont cry, Me just happy cows dont Fly!

Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang