Fläktarna blåser bara kall luft och bara i ett läge?

31 Inlägg
Skrivet 20 april 2018 · Inlägg av trådskaparen #1

Hej. Har en mercedes c180 w203 2001a. fläktarna blåser men de blåser bara kall luft. Det går inte heller att styra fläktarnas håll s det slutar i att bilen immar igen... Har just bytt radio kan det vara något med den?

Evildan
Skrivet 20 april 2018 #2
Forum- och sitemoderator · 11 386 Inlägg
Skrivet 20 april 2018 #3

Nu var jag snäll och raderade TS tidigare tråd i ämnet. Men inte en dubbeltråd till!
/Mod

Nåväl. Du har väl eldat upp ACC-enheten eller någon ECU. Felkoder måste läsas ut. Imman gissar jag beror på att återcirkulation är aktiverad då bilen vill få så kallt som möjligt fort. Fast det beror på om AC kyler?

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
2 765 Inlägg
Skrivet 21 april 2018 #4

Kan du av misstag ha kommit åt någon av vacumslangarna så att den eller de "hoppat av" någon av stosarna?

31 Inlägg
Skrivet 21 april 2018 · Inlägg av trådskaparen #5

Hej. Var sittär de? Har kollar igenom säkringar men hsr inte hittat någon som varit bränd. Ska ta och kika när jag har tid imorgon.


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang