Bromsar vid körning

31 Inlägg
Skrivet 19 september 2018 · Inlägg av trådskaparen #1

Hej. Som vanligt fortsätter mercedes att krångla. Tankade 30 liter och började köra hemmåt. Raceda lite med en vän och körde ca 160. När jag sedan lagt mig i ca 90 km/h började bilen bromsa ner kanske 3 km/h i ca 1 sekund. Den gjorde så umgefär 4 gånger per minut. Stannade och tittad runt motorn och när man gasade lätt knastrade vid cylinder 4. Först låt det från bränsle pumpen men konstaterade att srt nog kom från motorn

Vad tror ni det kan vara? Mercedes benz c180 w203 2001 129hk

2 861 Inlägg
Skrivet 20 september 2018 #2

Förstår inte riktigt vad du menar/skriver.
Men rent generellt är det mycket olämplig att med en så gammal bil rejsa och kanske övervarva motorn.
Hade själv en MB 2.0 i 37.000 mil och 6 år utan motorhaveri, trots att jag körde långa sträckor med hastighet i överkant på det tillåtna.
Men jag var noga med att aldrig övervarva.
Mercedes tillverkar över lag bra motorer, men misshandel kan knäcka dem - speciellt äldre motorer med många mil.

Kan vara en kolv eller kolvring som sagt upp sig. Kommer det blårök ur avgasröret?
Ett kompressionsprov kanske ger någon ledtråd till vad som kan vara fel?

31 Inlägg
Skrivet 20 september 2018 · Inlägg av trådskaparen #3

Ingen blårök inte. Den accelererar och går som den skall. Men när man håller konstant hastighet så känns det som att någon broms kommer på i ca 1 sekund. Dem tappar alltså lite effekt. Testade men skruvmejsel att höra på ventilkåpan men hörd nog inget extra missljud. Men man hör klart och tydligt när man står vid motorn och varvar ca 1200 så klastrar det

2 785 Inlägg
Skrivet 20 september 2018 #4

Hej!
Knastrar/klastrar???

31 Inlägg
Skrivet 20 september 2018 · Inlägg av trådskaparen #5

Hej. Ursäkta om ni inte föståe allt kommer från SvenskFinland. Men  knackar heter det kanske?

Of World · 2 418 Inlägg
Skrivet 20 september 2018 #6

Hackar, rycker?

Presidento saknar signatur
31 Inlägg
Skrivet 20 september 2018 · Inlägg av trådskaparen #7

Det är ungefär som att någon tar bort tändningen på ena cylindern fram och tillbaka.

31 Inlägg
Skrivet 21 september 2018 · Inlägg av trådskaparen #8

Gokväll. Tog och läste felkoderna idag och dessa dök upp. P203b,p2031, p201d och p200b luftmassmätare (het film). Har försökt googla runt lite med inte hittat något som jag förstod mig på.

1 551 Inlägg
Skrivet 21 september 2018 #9

Om det knastrar och du tappar effekt har du kanske tändningsfel. Gnistan slår över någon annanstans än i gapet på tändstiftet. Kolla över tändspolarna och se om det är svart någonstans på dom, eller om de är spruckna i plasten. Du kan även prova att starta bilen i mörkret, med avslagna lampor, och se om du kan se att det gnistrar någonstans.
Annars kanske luftmängdmätaren, LMM, trots allt är sönder. Har du sportluftfilter på bilen? Öppet sportluftfilter kan döda LMM. Men prova också att nolla felkoder och se vilka som kommer tillbaka, någon kan vara gammal.

31 Inlägg
Skrivet 21 september 2018 · Inlägg av trådskaparen #10

Har bytt llm för ca 1 månad sedan. Stog att det misständer ibland på cylinder 3. Men det är lite olja runt rändspolen på cylinder 4

31 Inlägg
Skrivet 23 september 2018 · Inlägg av trådskaparen #11

Nu har den kommit så långt så när man kör i en växel och lägger in kopplingen stannar motorn... Den ryckker rejält nu men jämn gas på 100 och 60. Förslag?

1 551 Inlägg
Skrivet 23 september 2018 #12

Har du kollat över tändningsgrejerna?

31 Inlägg
Skrivet 23 september 2018 · Inlägg av trådskaparen #13

Tändstiften är bytt för cirka 1 månad sedan. Annars ser kablarna fräsha ut


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang