Audi A4 Avant 1.8 Kombi -99: Problem med innerbelysning

2 Inlägg
Skrivet 20 september · Inlägg av trådskaparen #1

Audi A4 Avant 1.8 Kombi -99: Problem med innerbelysning

Vid öppning av dörrarna så tänds inte innerbelysningen automatiskt, detta fel uppstod innan jag köpte bilen år 2013. Lampa i kupé, baksäte och bagageutrymme fungerar om jag slår på dem manuellt via dess strömbrytare, alla tre har 'indikationsljus' som även de lyser när belysningen på bilen är påslagen.

Om jag slår på lampan i kupén på 'ON'-knappen lysen både den och lampan i baksätet, men inte den i bagageutrymmet. Slår jag istället på den i baksätet via 'ON'-knappen lyser både den och kupé-lampan, men fortfarande inte den i bagageutrymmet. Slår jag på den i bagageutrymmet via 'on'-knappen lyser enbart den lampan. Så min första fråga blir till er som har en Audi A4 Avant, är detta normalt?

Vidare har jag provat att byta ut samtliga lamparmaturer. Först den i bagageutrymmet då den inte fungerade överhuvudtaget och jag trodde det var det som var orsaken till problemet med min automatiska belysning till att börja med. Hittills utan påverkan på den automatiska belysningen. Men här upptäckte jag något annat, lamparmaturerna jag testade till bagageutrymmet har olika kretskort. Den som först satt i bilen när jag köpte den hade nummer 233.193.021E, den jag bytte till hade 233.193.011E - påverkar detta något?

Jag vet ju egentligen inte om den som satt i är original, eller om någon försökt åtgärda problemet förr. På skroten fick jag tag på en till armatur med ett kretskort med nummer 233.193.021E, men den fungerade inte alls heller. En fjärde med nummer 233.193.011E fungerade också.

Min tredje fråga, hur samspelar kretskorten i de tre armaturerna? Är det något som kan påverka den automatiska belysningen?

Vidare så har jag tidigare haft bilen inne hos en mekaniker specialiserad på elektronik, denna kontrollerade dörrarna utan att hitta några fel för ett par år sedan. I brist på tid hanns inte lampan i bagageutrymmet med då. Men nu när jag åtgärdat den och fortfarande inte får rätsida på problemet kanske jag gör klokt i att börja om från början, vad tror ni?

Tack på förhand!

Jag ska hjälpa dig.. · 2 961 Inlägg
Skrivet 20 september #2

Mycket text för innerbelysning. .
I princip är det väl så att dörrkontakten aktiverar tändningen..
Så där hade jag kikat lite närmare..
Kanske det är ett kabelbrott och isåfall gäller det att mäta lite spänning och samtidigt fumla med kontakten för att se vad som sker..
På min gamla riskokare så fungerar dert på det sättet..

Senast redigerat av bilknuffaren (20 september )

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
2 618 Inlägg
Skrivet 20 september #3

Hej!
Som sagst ovan! Ta loss kontakterna i dörrarna och kolla att du har 12V  från kabel till jord (kaross)

2 Inlägg
Skrivet 20 september · Inlägg av trådskaparen #4

Okej, tack! :-)


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang