ABS, antisladd, antispinn ur funktion SAAB 9-3 2.0t -03

6 Inlägg
Skrivet 3 januari · Inlägg av trådskaparen #1

Hej

SID började larma ang ABS, antisladd samt antispinn ur funktion. Felet uppstod mitt på motorvägen när motorn var varm och gick fint, visserligen skitigt vägunderlag.
I samdband med detta har även rattlåset slutat fungera. Det blir alltså inget "klick" när man stoppar in och tar ur nyckeln.
La även märke till att färddatorn bara registerar halva körsträckan. Kör jag 10 km i verkligheten registrerar bilen 5 km.

Låter som att det är fel på en givare alternativt brott i en av hjulsensorkablarna.
Skulle även kunna vara ABS styrenheten som har gett upp.
Hjullager som är paj?
Har kopplat in OBD2-läsare men den lyckas inte läsa av några felkoder trots att varningslamporna lyser i panelen. Annars hade man kunnat se vilken sensor som eventuellt larmar.

Har sett att en del har haft liknande problem där orsaken har varit att sensorerna har varit så pass smutsiga att de indikerar fel.
Batteriet är bara något år gammalt.

Vet inte riktigt var jag skall börja felsöka?
Ett sätt är att mäta resistansen ut till samtliga abs sensorer för att se om jag har något kabelbrott.
Någon som vet vart ABS styrneheten och kontakten sitter som jag mäter på?
Annars får man väl plocka av samtliga däck och försöka se om man hittar något kabelbrott samtidigt som man passar på att rengöra sensorerna från all skit.

Tacksam för all hjälp så ska jag försöka svara på alla frågor!

2 676 Inlägg
Skrivet 3 januari #2

Hej!
Jag skulle åka till en firma som kan läsa ut felkoder! För den felkodsläsare som du har tycks inte kunna läsa av felkoder på ABS enheten


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang