Golf variant 1.6 dör hela tiden/vill inte starta

Mirre237
30 april · 13 Inlägg
#1

Hej! Jag köpte en golf variant 1.6 2001 för två veckors sedan. Den gick perfekt tills den började plötsligt dö hela tiden och inte ville starta alls ibland. Motorlampan började också lysa och det stod "EMISSION WORKSHOP", felsökte och stod att det var fel på lambdasondan.

Bilen skakar också lite när man kör i hastigheter vid 80-90km i timmen, man känner lite när man sitter i bilen kan det bero på avgaserna och att lambdasonda är dålig? Trodde först att det var fel på batteriet av det var dåligt och gammalt, men köpte nytt och problemet återstod fortfarande, att bilen inte ville starta ibland eller stängdes av helt enkelt när man körde.

Ibland kan bilen gå flera timmar utan problem och sen nästa dag vill den inte alls starta. Den lever sitt egna liv helt enkelt. Vågar inte heller köra den eftersom den kan dö när som helst, igår stängdes bilen av när jag körde på motorvägen, och på något sätt fick jag igång bilen och åkte hem. Det har hänt också att den inte vill starta med startkablar uppkopplade!

Vad kan detta bero på? Vad kan felet vara på bilen?

Uppdatering: Kopplade upp bilen och felsökte fick upp följande felkoder

10 faults found

16555 - Fuel Trim; Bank 1
             P0171 - 35-10 - System Too Lean - Intermittent

16486 - Mass Air Flow Sensor (G70)
             P0102 - 35-10 - Signal Too Low - Intermittent

17923 - Intake Manifold Valve (N156)
             P1515 - 35-10 - Short to Ground - Intermittent

17523 - Oxygen (Lambda) Sensor Heating: B1 S1
              P1115 - 35-10 - Short to Ground - Intermittent

17525 - Oxygen (Lambda) Sensor Heating Circuit: B1 S2
             P1117 - 35-10 - Short to Ground - Intermittent

17843 - Secondary Air Pump Relay (J299)
             P1435 - 35-10 - Short to Ground - Intermittent

16654 - Fuel injector #4 (N33)
             P0270 - 35-10 - Short to Ground - Intermittent

16648 - Fuel Injector #2 (N31)
             P0264 - 35-10 - Short to Ground - Intermittent

16645 - Fuel Injector #1 (N30)
             P0261 - 35-10 - Short to Ground - Intermittent

16651 - Fuel Injector #3 (N32)
             P0267 - 35-10 - Short to Ground - Intermittent

Vad bör jag titta på eller byta ut för att fixa mina problem?

Senast redigerat av Mirre237 (1 maj )

Lockwood
30 april · 394 Inlägg
#2

Du bör läsa ut felkoder med VAG specifik mjukvara, gissar att VAG-Com funkar till en så gammal bil? Generiska mjukvaror klarar inte alltid att läsa ut alla felkoder. Får jag gissa hej-vilt så gissar jag att vevaxelsensorn kommer slänga in handduken när som helst

Mirre237
30 april · 13 Inlägg
#3

Jag hade gjort det (VCDS), fick upp en felkod om lambdan? Får felsöka igen och få ut en specifik felkod,
problemet kan inte ligga hos vevaxelsensorn, eller nå tändstift eller t.o.m säkring? Vad bör jag titta på först?

Bilen beter sig jätte konstigt när jag ska starta bilen så tar det 1-2sek innan den vaknar till liv, inte så att det startar upp direkt. Plus att den bluddrar lite på tomgång.

Senaste besiktningen var avgasvärdena följande:

CO 0,0 (0,5) HC 40 (200)
CO2500 0,0 (0,3) LAMBDA 1,02 (0,97 ­ 1,03)

Vilket jag antar är normala.

Senast redigerat av Mirre237 (30 april )

Lockwood
30 april · 394 Inlägg
#4

Avgasvärdena ser bra ut. En strulande lambdasond får inte bilen att tjuvstanna på motorvägen, däremot kan den få bilen att dra mer bensin. Felkoden på lambdan kan vara att förvärmningen är defekt, detta är inte hela världen det tar bara längre tid för den att nå optimal driftstemp. Med tanke på att ditt beräknade lambdabvärde (det beräknas hos Bilprovningen) är OK så är det rätt osannolikt att det faktiska lambdavärdet är galet. Dåliga tändstift får inte bilen att tjuvstanna i motorvägsfart de heller. Med tanke på att den dog på motorvägen så skulle jag rikta in mig på vevaxelsensorn, tändningsfel modell stort, glappkontakt eller att det är nåt som håller på att ge sig i motorelektronikboxen?

Mirre237
30 april · 13 Inlägg
#5

Okej då kan man utesluta den iaf. Jag ska testa att felsöka igen och kolla vad jag får upp för felkoder. Om det är så att vevaxelsensorn eller kanske kamaxelsensorn är dålig borde det komma upp en felkod på det? Är det lätt att byta ut?

Vad kan det vara för tändningsfel modell? Motor elektronikboxen syftar du då på säkringarna eller kanske relä eller något annat? Vart lokaliserar jag motorelektronik boxen?

Kan det vara LMM hört att det är vanliga fel hos Volkswagen på dessa modeller?

Senast redigerat av Mirre237 (30 april )

Lockwood
30 april · 394 Inlägg
#6

En defekt kamaxelsensor gör INTE att motorn stänger av sig "på motorvägen", däremot kan bilen upplevas som märkbart slöare, kanske ha sämre/råare gång osv. En halvkass vevaxelsensor kan tex göra att bilen inte startar alls, "hackar" eller har andra lustigheter för sig. Med tändningsfel modell stort menar jag ett fel som påverkar motorns gång "globalt" och inte "lokalt" som det är frågan om tex om ett stift är trasigt o får bilen att gå på 3 cylindrar.

Klart det kan vara LMM, men allt är gissningar så länge du inte gör en korrekt felkodsutläsning. Det borde finnas en felkod (annan än nåt om emissionerna) då bilen tjuvstannade under normal drift på motorväg, det låter i mina öron som ganske givet vevaxelsensor fel, o att den startade igen efter ett tag är inte heller ovanligt när en sensorn är på G. Kolla säkringarna men det är inte det första jag skulle misstänka. Med motorelektronikboxen så menar jag motorns styrenhet.

malus Jag ska hjälpa dig..med det lilla jag kan..:)
30 april · 3 807 Inlägg
#7

På en 18 år gammal bil kan man förvänta sig lite överraskningar i elväg..
Jag hade motionerat och kollat alla relevanta säkringar och anslutning på batteri och generator.
Hade även motionerat reläerna ifall dom har lite dålig kontakt.
Gör man detta så kan man utesluta dessa och det är det enklaste att börja med..
Kolla även jordanslutningarna så att dom inte är rostiga/uppfrätta..

Senast redigerat av _- (30 april )

Lockwood
30 april · 394 Inlägg
#8

VW är inte kända för elfel som vissa andra märken. Hur motionerar man ett relä? Ett motorstyrningsrelä som fungerar dåligt hör till ovanligheterna, enda sättet att utesluta är att montera ett nytt. Jag tror som sagt på vevaxelsensorn, detta baserar jag på att den tjuvstannade på motorväg (låt mig gissa, den kan "små hacka" ibland eller hur?) samt att den kunde startas efter ett tag vilket som sagt inte är ovanligt. Jag vet inte om du har en eller flera tändspolar, men har du bara en så kan den vara en (rätt känd) felkälla, när den är på G så kan symptomen påminna om de för vevaxelsensorn. Men allt detta är bara rena vilda gissningar från min sida.

Mirre237
1 maj · 13 Inlägg
#9

Lockwood du har alldeles rätt när det kommer till att den hackar lite i högre hastigheter. Jag kollade säkringar och alla var hela. Gissar på att fuel injector felkodarna har någonting att göra med ECM? Jag kopplade in och felsökte och fick följande felkoder:

10 faults found

16555 - Fuel Trim; Bank 1
             P0171 - 35-10 - System Too Lean - Intermittent

16486 - Mass Air Flow Sensor (G70)
             P0102 - 35-10 - Signal Too Low - Intermittent

17923 - Intake Manifold Valve (N156)
             P1515 - 35-10 - Short to Ground - Intermittent

17523 - Oxygen (Lambda) Sensor Heating: B1 S1
              P1115 - 35-10 - Short to Ground - Intermittent

17525 - Oxygen (Lambda) Sensor Heating Circuit: B1 S2
             P1117 - 35-10 - Short to Ground - Intermittent

17843 - Secondary Air Pump Relay (J299)
             P1435 - 35-10 - Short to Ground - Intermittent

16654 - Fuel injector #4 (N33)
             P0270 - 35-10 - Short to Ground - Intermittent

16648 - Fuel Injector #2 (N31)
             P0264 - 35-10 - Short to Ground - Intermittent

16645 - Fuel Injector #1 (N30)
             P0261 - 35-10 - Short to Ground - Intermittent

16651 - Fuel Injector #3 (N32)
             P0267 - 35-10 - Short to Ground - Intermittent

Vad kan det vara, vad bör jag byta för att fixa mitt problem? (Är inte så erfaren) sad

Senast redigerat av Mirre237 (1 maj )

Lockwood
1 maj · 394 Inlägg
#10

Short to ground betyder "kortslutning", 8 av dina felkoder säger att det är "kortslutning". Eftersom du har kortslutning på värmeslingan till lambdasensorerna (du har två eftersom det är en -01, dvs en regler och en kontroll sond) så skulle jag börja med att kolla kablagen till dessa. Kablagen kan eventuellt ha kommit för nära en varm motordel o på så sätt "brunnit" och kortslutits på något sätt? Jag tror dessvärre du har en jobbig felsökning framför dig, dvs där du har nån skada på en kabelstam eller liknande för så här många kortslutningsfel är för många. Så börja med att kontrollera kabelstammarna i motor utrymmet. Kolla som sagt stammarna till lambdorna, kolla övriga stammar i motorutrymmet. Ser det "mekat" ut nånstans? Har det runnit vatten nånstans? Står det kanske vatten nånstans där du har elektronik (vet ej var Engine Control Management sitter på din bil, men lokalisera den o säkerställ att det är torrt där). Du kan alltså ha en skadad stam, tex att det skavts hål på isoleringen eller helt enkelt att nån gjort en fullagning tidigare eller ännu värre att kablarna överhettats och isoleringen har smällt, ofta beror sådant på att nån satt i en för stor säkring eller i idiotfall att man byglat i säkringsboxen...

Mirre237
1 maj · 13 Inlägg
#11

Då kan man utesluta vevaxelsensorn? Eftersom det är kortslutning någonstans som gör att bilen håller på som den gör? Startar när den vill och stängs av mitt under färd.

Jag får börja att kolla själva slingan till lambdasensorerna som du säger, du menar då både fram och bak i detta fall? Jag får börja felsöka runt hela motorutrymmet och kolla vad jag kan hitta, men det är iaf en kortslutning någonstans som orsakar allt.

Engine managment control (ECU), (ECM) sitter bakom plasten vid vindrutetorkarna, kan ha kommit in vatten där kanske? Men du tror inte att det kan bero på något relä eller säkring? Tänkte kolla eller byta ut relät 409 (Bränslepump relät), kan vara en kortslutning där kanske? Jag får helt enkelt kolla igenom alla säkringar igen och gå igenom alla kablar vid motorutrymmet och titta om något ser konstigt ut eller bränt.

Killen på denna video hade ungefär samma felkoder som jag, han titta på relät 409? Något jag borde byta ut? Ta en titt: https://www.youtube.com/watch?v=O6pP54mipqw

Senast redigerat av Mirre237 (1 maj )

Lockwood
1 maj · 394 Inlägg
#12

Absolut, kolla på det där relät om det nu verkar vara ett känt/möjligt problem. Ett enkelt relä fel är så mycket lättare än diverse kortslutningsfel. Du kan egentligen inte utesluta något alls, men du har bevisligen ingen felkod på vevensorn så jag skulle utgå från att den är OK.

Jag kan tänka mig att en ärgad säkrings/relä hållare kan eventuellt "kortsluta mot jord", men då borde man se det klart o tydligt? Jag har ingen praktisk erfarenhet av så här konstiga fel, men gå metodiskt fram, kolla de enkla grejerna först som uppenbara konstigheter på/vid kablar mm. Att byta det där relät är säkert ingen dyr historia, gissar på runt 500 kr för ett nytt original relä. Jag hade själv nåt intermittent startfel på en VW jag hade för 1000 år sedan, det byttes relä, startspärr mm hos VAG. Utan förbättring. Svaret från verkstaden (och ett antal sköna tusenlappar) var att startspärren "kommunicerar långsamt ibland". Det var ett fel men ett icke fel. Jag levde med "felet". Jag minns regnr o den bilen rullar än idag, typ 15 år senare.

Mirre237
5 maj · 13 Inlägg
#13

Jag har nu tittat runt om i motorutrymmet, hittade inget skumt eller som det såg meckat ut. Alla var på sin plats, ingen kabel hade brunnit upp eller skarvat. Kablagen till lambdan såg ok ut inga fel där heller. Kollade riktigt ordentligt runt om i hela motorutrymmet hittade ingenting alls, kollade dessutom vid batteriet att ingenting såg skumt ut där. Därefter kollade jag alla säkringar som var ok, sen rev jag ner under ratten kollade på relä 409 rengjorde inget resultat. Samma med boxen i motorutrymmet tog bort kåpan rengjorde både relä 100 och de andra minns inte vilket nummer det hade.

Bilen hade också varit tänd i 10 min och det bildades ungefär en blöt cirkel ungefär som en vattenpöl vid slutet av avgasröret borde vara pga av lambdan? Sen har jag lite tankar omkring radion som är installerad i bilen? Det är en Pioneer, kan inte den kanske bero på kortslutningen att bilen stängs av under färd? Ringde till VW orginal relä 409 kostade 1000 spänn.

Vet inte vad jag ska göra? Hjälp! sad

Senast redigerat av Mirre237 (5 maj )

Snurriis
5 maj · 605 Inlägg
#14

Hade en skoda fabia 2001 med vag 1,4 motorn å den höll på på samma visa som din att den vägra starta starta oavsett om den var varm eller kall och det visade sig efter ex antal felsökningar med div obd läsare att Lambdan ville ej hänga med men fick ej en direkt felkod på den.

Kan vara värt att testa.

Mirre237
5 maj · 13 Inlägg
#15

Snurriis skrev:
Hade en skoda fabia 2001 med vag 1,4 motorn å den höll på på samma visa som din att den vägra starta starta oavsett om den var varm eller kall och det visade sig efter ex antal felsökningar med div obd läsare att Lambdan ville ej hänga med men fick ej en direkt felkod på den.

Kan vara värt att testa.

Testade du att byta ut relä 409? Bytte du ut lambdan då och fixade de ditt problem då bytte du främre eller bakre lambda alltså reglersond eller kontrollsond?

Growe Fri fart för ett fritt folk!
5 maj · 9 960 Inlägg
#16

har du en egen felkods läsare?    plocka loss kontakten på en sak i taget av dom grejerna som felkodar.

men börja för enkelheten med egr även om den inte felkodar ;-)

det kan omöjligt vara dyng kortis över allt så något drar ner resten. gissar på att en grej kortsluter hela den linan i styrboxen.     kan även vara styrenheten som släppt igenom vatten och fyllt boxen med vatten då kan man få väldigt roliga felkoder väldigt vanligt på  caddyn med 1.4 16v motorn   har sätt flera styckna som det blivit kortis i

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Snurriis
5 maj · 605 Inlägg
#17

Mirre237 skrev:

Snurriis skrev:
Hade en skoda fabia 2001 med vag 1,4 motorn å den höll på på samma visa som din att den vägra starta starta oavsett om den var varm eller kall och det visade sig efter ex antal felsökningar med div obd läsare att Lambdan ville ej hänga med men fick ej en direkt felkod på den.

Kan vara värt att testa.

Testade du att byta ut relä 409? Bytte du ut lambdan då och fixade de ditt problem då bytte du främre eller bakre lambda alltså reglersond eller kontrollsond?

Testade aldrig med relät utan bytte bara den främre lambdan.
Det fixade startproblemet men sedan typ
En månad senare så vart hela bilen komplös efter 45k mil å då gav jag upp på den bilen.

Mirre237
13 maj · 13 Inlägg
#18

Liten uppdatering, köpte nytt bränsle pumps relä 409 och la dit det. Innan jag satte dit det nya reläet testade jag om problemet kvarstod med bilen, att den inte ville starta efter att den blivit varm.

Vanligtvis när jag tänt bilen och haft den på i 5-10 minuter och stängt av den och testade starta den igen ville den inte starta alls. Jag gjorde så att jag startade bilen och hade den på i 5-10 min till den blev varm och stängde av den och testade att starta den, men den ville inte starta. Men när jag till det nya reläet whooops så starta den direkt? Hmm..

Jag har lite funderingar, bilen startar inte också direkt direkt den tänder en halv sekund till en sekund och startar upp.. Det är inte så att den tänder direkt och startar. Tar en halv sek typ och då startar den. Vid sidan av detta så är alla felkoder också kvar efter att jag lagt in nya relä, testade att ta bort de, men de kom upp igen.. Vad bör jag gå in nu på, några tips?

Kanske ecm relä eller secondary air pump relay, som ligger i motorrummet vid luftmassemätaren?


Kan vara något annat Confused Vad bör man ge sig in nu på? Funderar lite eftersom alla felkoder kommer upp fortfarande efter att jag tagit bort de.

Bör jag ge mig på ecm reläet bredvid secondary air pump reläet som ligger under motorhuven bredvid luftmassemätaren? Kanske också bra att veta, när jag drog till höger till att tända lamporna dog en av lysena fram hmm.. Några tips?

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang