Fläkten och stolsvärmen fungerar inte på min BMW E61 523i 2006

JanneLemon
11 maj · 2 Inlägg
#1

Fläkten fungerade till och från till en början. Sedan slutade den fungera helt. Dessutom laddade batteriet ur sig. Lämnade in den till en BMW -handlare som felsökte i drygt 5 timmar och kom fram till att det var manöverpanel till klimatanläggningen och sätesvärmaren som var sönder. Begagnade gick inte programmera så man skulle behöva köpa nya. Pris inklusive arbete: 24 000 kr!!!!!. Jag känner mig dock inte trygg med den felsökningen de gjorde på BMW-verkstaden. Det konstaterade ju jag också att dessa grejer inte fungerade. Det lyser iallafall i alla rattarna på manöverpanelen men de sa att de inte fick kontakt med dem. Tveksamt att satsa så mycket på en bil som kanske är värd 40000kr. Köpte dock begagnade delar på Ebay hos någon i Litauen och monterade dessa. Servicekillen på BMW-verkstaden sa att han också skulle testa det. Det som skulle bli fel trodde han var att spjällmotorerna kanske inte var i rätt position. Tyvärr så fungera varken fläkten eller sätesvärmare. Detta tycker jag bekräftar att det inte är dessa grejer det är fel på utan något däremellan. Fortfarande laddar batteriet ur sig vilket jag inte vet om det har med varandra att göra. Kopplade ur batteriet och kopplade bara in en batteriladdare istället och konstaterad att det förbrukades mer än 12 A (max på batteriladdaren) utan att något var igång, med undantag av innerbelysningen. Hittade att säkring nr 4 och 18 var de som drog ström.Nr 18 förekommer på flera funktioner, bl.a. dörrlås, telefon, cd-växlare, stereon,  N JAP ? + några andra prylar som jag inte har en aning om vad det är. Säkring 4 är vid något som ser ut som en stötdämpare ihop med säkring nr 19. Kan det vara någon kortslutning nåon annanstans som förorsakar att det dra ström samt att det är orsaken till att de inte få kontakt med manöverpanelen till klimatanläggningen och sätesvärmaren? Bilen är ju i kanonfint skick så jag vill ju gärna få den körbar igen. Hoppas att det finns några riktiga elektroniknördar här som har lite bra uppslag som jag skulle kunna testa.

insidan Jag ska hjälpa dig..med det lilla jag kan..
11 maj · 3 351 Inlägg
#2

Förmodligen avskavd kabel som ligger mot chassiet..
Har du kollat under stolarna som har värmare så det ser bra ut ?

Svarte_Orm
11 maj · 1 897 Inlägg
#3

Om något drar 12 ampere måste det ju bli ordentligt varmt. Du skall haft en sån där mobil med värmekamera som du kunde kollat på bilen med ur olika vinklar

JanneLemon
11 maj · 2 Inlägg
#4

Ska undersöka sätena imorgon. Tack för tipsen

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang