Varningslampor / Mätarna slutar fungera

GunnarG
28 september · 11 Inlägg
#1

1

Senast redigerat av GunnarG (4 oktober )

caromania Forummoderator
28 september · 8 176 Inlägg
#2

Låter lite som glapp/oxid. Dra isär multipluggar och spraya kontaktspray är en bra idé på en gammal bil. Men ta gärna bort minuskabeln på batteriet först. Förresten, du vet att ditt batteri är sjysst?

When the eagles are silent, the parrots begin to jabber.
GunnarG
28 september · 11 Inlägg
#3

caromania skrev:
Låter lite som glapp/oxid. Dra isär multipluggar och spraya kontaktspray är en bra idé på en gammal bil. Men ta gärna bort minuskabeln på batteriet först. Förresten, du vet att ditt batteri är sjysst?

Förra ägaren köpte ett nytt batteri, jag köote bilen för ca 3 månader sen och batteriet är ett 85ah ett rejält batteri för ca 2200kr nytt.

jaka54
28 september · 3 178 Inlägg
#4

Hej!
Har du laddat batteriet?
Sen beror ditt fel säkert inte på att batteriet är dåligt laddat men alltid vid elfel så ladda batteriet så du i alla fall kan eliminera en felkälla.

Ta bort instrumenthuset och kolla lödningar på kretskortet, kan vara kallödningar som spökar och ta också bort samtliga stora kontakter och spraya på elspray!

GunnarG
29 september · 11 Inlägg
#5

jaka54 skrev:
Hej!
Har du laddat batteriet?
Sen beror ditt fel säkert inte på att batteriet är dåligt laddat men alltid vid elfel så ladda batteriet så du i alla fall kan eliminera en felkälla.

Ta bort instrumenthuset och kolla lödningar på kretskortet, kan vara kallödningar som spökar och ta också bort samtliga stora kontakter och spraya på elspray!

Ska testa, tack!

GunnarG
3 oktober · 11 Inlägg
#6

Att varningslamporna börjar lysa har ingenting att göra med hur höga varv eller hur högt jag laddar, nu är det lite mer oftare och då o då.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang