Tjuvström Volvo Duett

SiggeSnok
28 september · 2 Inlägg
#1

Tjenare. Har en Volvo duett från -65 som a-traktor. Den drar tjuvström något djävulskt. Till exempel så kan batteriet vara fulladdat på morgonen när jag kör till skolan och sedan på eftermiddagen när jag har slutat så är det helt dött. Såpas dött att mätarhuset inte ens orkar dra igång. Jag har testat dom flesta metoder som jag har hittat på internet för att lokalisera det som drar ström men utan resultat. Så min fråga är om det kan vara generatorn som drar ström? Det är en växelströmsgenerator som jag tror kommer från en Volvo 740. Då en polare sa till mig att det kan vara det som är problemet men jag ville höra från fler som kanske är kunnigare än vad jag är.

malus Jag ska hjälpa dig..med det lilla jag kan..:)
28 september · 3 661 Inlägg
#2

Ta av jorden på batteriet.
Sen  kopplar man en amperemätare mellan chassiet och jorden på batteriet.
Ställ mätaren på 20 A
Lossa misstänkta delar 1 i taget och kolla mätaren om felet försvinner.

caromania Forummoderator
28 september · 8 199 Inlägg
#3

Har du mätt på batteriet när motorn går att du har laddning? 14-15v bör du ha men strax under 14 är ok.

En tillfällig lösning är att sätta batterifrånskiljare på batteriet.

When the eagles are silent, the parrots begin to jabber.
Svarte_Orm
28 september · 2 236 Inlägg
#4

Det kan även vara internt i batteriet, det tappar laddningen av sig själv. Men gör gärna mätningarna som beskrives ovan. De kan du utföra med en multimeter som kostar ett par hundralappar på biltema, clas ohlsson eller motsvarande.

SiggeSnok
30 september · 2 Inlägg
#5

malus skrev:
Ta av jorden på batteriet.
Sen  kopplar man en amperemätare mellan chassiet och jorden på batteriet.
Ställ mätaren på 20 A
Lossa misstänkta delar 1 i taget och kolla mätaren om felet försvinner.

Jag har gjort detta fast jag mätte i volt istället för ampere. Eller måste jag mäta i ampere för att få resultat?

SvarreE
30 september · 139 Inlägg
#6

SiggeSnok skrev:

malus skrev:
Ta av jorden på batteriet.
Sen  kopplar man en amperemätare mellan chassiet och jorden på batteriet.
Ställ mätaren på 20 A
Lossa misstänkta delar 1 i taget och kolla mätaren om felet försvinner.

Jag har gjort detta fast jag mätte i volt istället för ampere. Eller måste jag mäta i ampere för att få resultat?

Ja du måste mäta ampere.
det mäter man i serie medans man mäter volt parallellt.
Sedan ger inte en voltmätning svar på din fråga, du behöver hitta vad som drar ström (ampere)
Så samma som de skriver i tidigare inlägg men ställ multimetern på ampere

Smartmenlat
30 september · 22 Inlägg
#7

Jag har haft liknande problem på mina bilar och såhär brukar jag göra:

Steg 1: Ta en multimätare och mät spänning(volt) när bilen är avstängd, bör vara kring 12v
Steg 2: Starta bilen och mät spänningen då, bör vara kring 13v då.
Slutsats 1: Blir det kring 13v funkar generatorn och då har du antingen ett väldigt dåligt batteri eller tjuvström.
Slutsats 2: Har du inte 13v utan snarare mindre än 12v/det du mätte när bilen var avstängd, funkar inte generatorn och därför dör den när du kommer till skolan.

Lösning slutsats 1: Som tidigare skrev, mät ampere i serie med minus polen eller byt batteri(du kan prova med nån annans först)

Lösning slutsats 2: Byt generator, spänn remmen, byt generatorkol, kolla att ledningarna går fram till batteriet( med den där pip funktionen på multimätaren) eller ett fel jag hade på min kompis att signalkabeln från generatorn hade skafts av och glappade, bör sitta en liten batterilampa i instrumentpanelen som ska lysa vid ON. Men om du har för mkt epa el kanske den är bortkopplad.

Testa detta smile

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang