Problem med laddtrycket, Volvo V70 T5 -00

Karre2k
7 november · 2 Inlägg
#1

Hej!

Som rubriken lyder har jag problem med laddtrycket, för 1 vecka sen gick den precis som den skulle och laddade helt normalt och nu har den stått ett tag ca 4 dagar, och den har varit täckt med frost eftersom det har varit ganska kallt det senaste dagarna, och igår när jag skulle iväg och byta fjädrarna fram så gick den inte som den skulle, vid ca 0.4bar så blir det ständiga baksmällar i ändröret och turbon laddar sakta uppåt, men det blir inte så när jag står stilla och gasar upp den, och inte heller när jag kör på 1an, blir från 2an och uppåt den beter sig så, och det blir bara ibland den beter sig som den ska. Jag själv misstänker att tändstiften inte vill mer eller någon givare.

Det jag har bytt är:
Tändspolar, gjordes för ett tag sen.
Tändstift, byttes i somras ”Volvo original”

Den startar även som den ska utan bekymmer, men ibland när jag står stilla och gasar så låter det som den går på 3-4 cylindrar men går på alla 5, vilket tycker jag är konstigt, har även provat koppla en felsökningsdator men den säger inget.
Har även tittat läckage vid insug och tryckrör med det var tätt. all hjälp skulle uppskattas enormt!

malus Jag ska hjälpa dig..med det lilla jag kan..:)
7 november · 3 732 Inlägg
#2

Hade jag haft en sån kärra så hade jag gissat på något med turbon..
Kan du inte värma upp den några grader med en hårfön..?

Senast redigerat av malus (7 november )

Karre2k
fredag 21:52 · 2 Inlägg
#3

Malus, Den går lika kall som varm

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang