B20, motorhärvan. Problem

Eluttag
9 december 2019 · 5 Inlägg
#1

Hej äger en 142a 74årsmodell. B20a motor i den.

Generator ligger bredvid så skall montera den.
Förra ägaren har fått för sig att flytta batteri bak i bagage.Så lite klippta kablar..

Har en pluskabel som går från motorhärvan. Sen en som går från startmotorn. Måste ha bägge på batteriet för att starta.

Men då lyser instrumentet konstant, fläktreglage och baklysena.

Ska den ena kopplas in mot B+ och den andra på D? För att få de fungera?

Eller är de jordfel tror ni?

Eluttag
12 december 2019 · 5 Inlägg
#2

Ingen som vet? 🙄🙄

Utmarks-Loke
12 december 2019 · 3 211 Inlägg
#3

Generatorn skall ha en grov kabel som går till batteriet, startmotorn eller båda. Sedan skall den ha en liten kabel som skall gå in till laddningslampan. Startmotorn skall ha en grov kabel som går till generatorn eller batteriet eller båda. Och en liten kabel som går in till tändningslåsets startläge.

Om någon har mixtrat med elhärvan kan det vara bättre att riva bort det som är runt motorn och dra nya ledningar, det är ju inte direkt mycket på en B20. Men det är ju en tempgivare och kanske något till också.

Eluttag
12 december 2019 · 5 Inlägg
#4

Svarte_Orm skrev:
Generatorn skall ha en grov kabel som går till batteriet, startmotorn eller båda. Sedan skall den ha en liten kabel som skall gå in till laddningslampan. Startmotorn skall ha en grov kabel som går till generatorn eller batteriet eller båda. Och en liten kabel som går in till tändningslåsets startläge.

Om någon har mixtrat med elhärvan kan det vara bättre att riva bort det som är runt motorn och dra nya ledningar, det är ju inte direkt mycket på en B20. Men det är ju en tempgivare och kanske något till också.

Tack big_smile

Senast i forumet
Diskussionsforum
Projekt
Evenemang