Lupo -99

Fismumriken
31 januari · 499 Inlägg
#1

Tjena!
Har en Lupo från -99.

Torkararmen på passagerarsidan slutar att fungera titt som tätt. Själva "drivarmen" hoppar av... Den är ju som påklickad eller vad man ska säga. Vad gör man åt detta? Misstänker att inte bara drivarmen behöver bytas, utan även själva bulten som går genom torkararmen. Men denna hittar jag inte att köpa. Om inte den följer med torkararmen eller drivarmen? Eller kan man limma fast skiten? Har tillgång till olika lim.

Edit: Kom på att limma kan man ju inte eftersom skiten är ledad. Men kanske finns något man kan dra på den där kulan som armen/länkaget sitter fast i?

Senast redigerat av Fismumriken (31 januari )

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
31 januari · 3 978 Inlägg
#2

Det är nog skroten du ska kolla på för att få tag i något..

Fismumriken
31 januari · 499 Inlägg
#3

axxet skrev:
Det är nog skroten du ska kolla på för att få tag i något..

Kollat de men verkar inte vara lika grejer. Samt att det endast är hela torkarmekanismen...

Vad det verkar som så är det en motor som driver bägge armar genom ett länkage där ena armen på länkaget vill lossna från torkararmen. Då är frågan för om det räcker att byta det länkaget (den armen). För jag antar att själva kulan på torkarmekanismen inte kan ha blivit så kass så den inte orkar hålla kvar länkaget/armen?

Senast redigerat av Fismumriken (31 januari )

Mew
31 januari · 1 124 Inlägg
#4

Om det ser ut som jag tror...

Rätt sätt: Byt ut länkaget, både kulan och "honan".

Lätt sätt: Borra ett hål rakt igenom både kulan och skålen, och sätt en skruv med låsmutter igenom hålet. Spänn åt (gärna med extra loctite) så pass hårt att det inte kan hoppa av men inte för hårt, det måste kunna röra sig! Har jag gjort på en bil en gång, visst det blev bonnameck men det fungerade klockrent, den bilen rullar fortfarande så. smile

Fismumriken
31 januari · 499 Inlägg
#5

Mew skrev:
Om det ser ut som jag tror...

Rätt sätt: Byt ut länkaget, både kulan och "honan".

Lätt sätt: Borra ett hål rakt igenom både kulan och skålen, och sätt en skruv med låsmutter igenom hålet. Spänn åt (gärna med extra loctite) så pass hårt att det inte kan hoppa av men inte för hårt, det måste kunna röra sig! Har jag gjort på en bil en gång, visst det blev bonnameck men det fungerade klockrent, den bilen rullar fortfarande så. smile

Hm... Kanske vore något. Men då måste jag ändå demontera hela skiten för att komma åt, och då kan man ju lika gärna byta. Men jag funderar på om det inte bara är själva "skålen" som är dålig då denna verkar vara plastbelagd på insidan medan kulan är i metall?

valle22 Smidd i rostigt stål
5 februari · 834 Inlägg
#6

Dessa 2 länkage byter du så funkar det.... bussningen slits upp inte kulan.

6X1955325
6X1955326A

//Valle

*** Riktiga bilar har bakhjulsdrift, framhjulsdrift är enbart på gräsklipparn ***
Mew
6 februari · 1 124 Inlägg
#7

Fismumriken skrev:

Mew skrev:
Om det ser ut som jag tror...

Rätt sätt: Byt ut länkaget, både kulan och "honan".

Lätt sätt: Borra ett hål rakt igenom både kulan och skålen, och sätt en skruv med låsmutter igenom hålet. Spänn åt (gärna med extra loctite) så pass hårt att det inte kan hoppa av men inte för hårt, det måste kunna röra sig! Har jag gjort på en bil en gång, visst det blev bonnameck men det fungerade klockrent, den bilen rullar fortfarande så. smile

Hm... Kanske vore något. Men då måste jag ändå demontera hela skiten för att komma åt, och då kan man ju lika gärna byta. Men jag funderar på om det inte bara är själva "skålen" som är dålig då denna verkar vara plastbelagd på insidan medan kulan är i metall?

Ja i så fall är det bara att byta. I mitt fall gick det att göra på plats, det var egentligen en nödlösning eftersom det var kväll och vi skulle åka 25mil morgonen efter, men det funkade så bra att det blev permanent. tongue

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang