Konstig tomgång volvo 940

Vadru
11 mars · 9 Inlägg
#1

Har precis satt ihop min 940 med 968 spridare,  3” lmm, större turbo och vassare kam.
Den går utmärkt när man gasar, men på tomgång går den inge bra.

Första symptomet är när man ska starta den så tar de lite tid innan han kommer igång. Sen går den bra i några sekunder för att sedan nästan dö.

Andra symptomet är när man kört med han ett tag så fastnar tomgången på 1200-1500 varv. Tomgångsmotorn är rengjord och bilen hade inte dessa problem innan trimningen.

Kan de vara tomgångsmotorn som spökar iaf?
Tror inte jag har läckage då jag bytt alla vakuumslangar och har bra vakuum.

Börjar bli tokig när man lagt ner så mycket tid och pengar, vill bara åka nu!
Tacksam för tips.

Vadru
13 mars · 9 Inlägg
#2

Problemet fixat!
Ifall någon annan har liknande problem så var det TPS givaren som glappa och så läckte de lite vid spridarna.
Lödde om TPSen, ställde om gasreglaget och tätade spridarna och nu går den som en klocka.

caromania Forummoderator
13 mars · 8 734 Inlägg
#3

Vadru skrev:
Problemet fixat!
Ifall någon annan har liknande problem så var det TPS givaren som glappa och så läckte de lite vid spridarna.
Lödde om TPSen, ställde om gasreglaget och tätade spridarna och nu går den som en klocka.

Kanon att du uppdaterade tråden med lösning, trots att det inte ens kom några förslag. Det uppskattas verkligen! Bra fixat också, låter ganska komplicerat. smile

When the eagles are silent, the parrots begin to jabber.
Ivel
13 mars · 1 340 Inlägg
#4

För de som kanske funderar så är TPS själva givaren för gasspjället, den som berättar för bilens dator hur mycket gaspedalen trycks ned.
Throttle Position Sensor.
Spjällägesgivare på svenska.

Skratta inte åt de som tror på tomten utan förundras över de som tror på Gud.
Vadru
14 mars · 9 Inlägg
#5

Jag tycker att de är självklart att man ska uppdatera hur de går, ju mer vetskap vi delar desto klokare blir vi.
Jag hatar när man googlar något problem och så läser man massa tips och sista kommentaren är från trådstartaren eller den som hjälpt som säger att han återkommer med info hur de gått, sen är tråden död.

Ontopic:
Har fortfarande lite problem med tomgången ibland, tror de är mina lödningar som inte håller så har beställt ny TPS annars är de nått glapp i kablarna...

Sen har jag ett annat problem som är att hur mycket jag än skruvar ner tomgången så går den bra ett tag men sen vill den gå lite högt i tomgång. Kan inte hitta nått läckage, kan de vara nått strul med elektroniken som gör detta fenomen eller måste jag bara läcksöka mera?

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang