Audi 100 2.8 går dåligt

lukas72
22 mars · 26 Inlägg
#1

Tog hem en 100 C4 q med AAH motorn i höstas som stått i 8 år. Tänkte försöka få ordning på den nu när det blir varmare ute.

Nu till frågan. Bilen går riktigt dåligt, vad tror ni kan orsaka detta? Trögstartad varm som kall och vill knappt varva. Tror den går fett.

Ska byta bränsle och bränslefilter. Bränsleledningarna är täta (tror jag) och pumpen fungerar.

Luftfiltret ska också bytas och tomgångsmotorn rengöras. Såg idag att den inte sluter 100% tätt i stängt läge, se bild. Så ska det väl knappast vara? Får hoppas att rengöringen hjälper.

Gnistan ska kollas, tändstiften ska också bytas. Dum fråga men borde jag byta tändkablar bara för att dem stått länge?


För övrigt så ska motoroljan såklart bytas. Borde jag också byta växellådsolja och oljan i bakre diffen, eller vågar man köra med de gamla oljorna?

Tack 😁

lukas72
22 mars · 26 Inlägg
#2

https://www1.garaget.org/gallery/images/232/231185/231185-358f1542a4ca4a6fcdd3fd9b25180475.jpg

Cuefa Kungen av dagspendlande.
23 mars · 2 126 Inlägg
#3

Den där tomgångsmotorn ska inte stänga helt, då stannar ju motorn smile
Kolla samtliga vakuumslangar, när bilarna blir stående vittrar de bort rätt snabbt.
En idé kan också vara att kolla felkoder om Du har möjlighet till detta.
Behövs en 2+2 till OBD2 adapter, du bör ha uttagen för att kolla koderna antingen i säkringsdosan i motorrummet, under rutan, eller under en lucka i golvet på passagerarsidan, där golvet går upp mot torpedväggen.

Autopilot: På.
Projekt: Skogsmulle on a budget
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang