Tomgångsproblem Opel Astra Diesel -11

Caddy68
19 september · 34 Inlägg
#1

Gäller Opel Astra J Sport Tourer 1.7 CDTI - 2011

Problem med Tomgång
Går ojämnt .
Går bra när man just startat , sen börja den gå ojämnt .

Finns någon tomgångsventil , eller EGR ( AGR ) som kan spöka ?

Hur felsöker jag ?

Ökar jag bara varven , går bilen bra igen .

Ingen motorlampa eller varningar visas .

Har ej kopplat in någon felsökningsdator .

Presidento Of World
19 september · 2 863 Inlägg
#2

Egr ventil är en bra kandidat. Lite orolig tomgång/plenande  varvtal är vanliga symptom.

Alternativ två är en ventil vid dieselpumpen dock inte vanligt.

Egr ger förresten sällan felkod på dom.

Har bytt på min kostnad 5000kr på märkesverkstad. Går att göra själv för betydligt mindre pengar eller rengöra ordentligt

Presidento saknar signatur
Caddy68
19 september · 34 Inlägg
#3

Aha , tack för svar .

Vad kan man göra mer än att rengöra EGR Ventilen ?

Presidento Of World
19 september · 2 863 Inlägg
#4

Caddy68 skrev:
Aha , tack för svar .

Vad kan man göra mer än att rengöra EGR Ventilen ?

Byta, tror inte det finns så mycket mer. Det är inte säkert att rengöring kommer hjälpa heller.

Presidento saknar signatur
Caddy68
19 september · 34 Inlägg
#5

Å fan .. ja bara ta lös den då

Varvtalet berörs inte , trots pendlande tomgång .

Presidento Of World
19 september · 2 863 Inlägg
#6

Caddy68 skrev:
Å fan .. ja bara ta lös den då

Varvtalet berörs inte , trots pendlande tomgång .

https://youtu.be/QuIt57Ueioo

Beter den sig såhär?

Presidento saknar signatur
husseman
19 september · 690 Inlägg
#7

Hmm. en inkoppling med Tech2 eller OPcom lär behövas efter byte av denna ventil.
mvh/husse

Caddy68
19 september · 34 Inlägg
#8

Provar rengöring först ..
sen om det inte fungerar , bli det en ny .

Caddy68
20 september · 34 Inlägg
#9

Tyvärr hjälpte inte rengöring
Men ventilen var då stängd . Så tro inte det är EGR
Däremot drar bilen enligt mätare , 0,8 L/Mil på tomgång.
Där har den tidigare visat 0.0

Presidento Of World
20 september · 2 863 Inlägg
#10

Caddy68 skrev:
Tyvärr hjälpte inte rengöring
Men ventilen var då stängd . Så tro inte det är EGR
Däremot drar bilen enligt mätare , 0,8 L/Mil på tomgång.
Där har den tidigare visat 0.0

Ok, kolla på videolänken jag skickade.

Momentförbrukning har alltid legat på 0.8 på min. Kanske nåt fel på min också haha..

Presidento saknar signatur
Caddy68
20 september · 34 Inlägg
#11

Jo jag har kollat den ..

Om det inte är EGR , vad kan det annars vara tro ?

Måste nog koppla in dator

Senast i forumet
Diskussionsforum
Projekt
Evenemang