Citroen Berlingo 2010 läcker kylarvätska, ojämn kupevärme. Betalat reparation på verkstad, ej löst

JohnyBerlingo
11 januari · 12 Inlägg
#1

Citroen Berlingo 2010 (III), 17000mil, 1,6 l, 88kw bensin, Motor: 5FS

Grundproblemet:
Glykolen försvinner, när det gått ett par dagar och bilen stått så har hela expansionskärlet kunnat varit tomt, men ibland så har nivån varit samma under ett par dagar.
Har kollat under men inte sett att det droppat någonstans (men har också varit lite svårt att se då den står ute och jag inte kunnat hissa upp bilen)

Värmen funkar ojämnt, har funkat OK precis efter verkstadsbesökt då de luftat systemet. Sedan mer ojämnt och att värmen ibland inte slår på alls trots att tempmätaren börjat stiga över 70 och uppåt 90-95. Ibland först ingen värme alls trots att bilen är varm sedan plötsligt droppar tempen 20 grader så går det från kallt till ljummet i kupen. Även när värmen "funkat" tycker jag att det känns som den gått på typ 80%, det blir aldrig riktigt varmt.

Bubblande / kluckande har hörts vid ett tillfället när bilen kördes en längre sträcka på ca 100 km, höll då koll på tempmätaren men inget onormalt, däremot fick jag fylla på glykol efter det, kanske var det för lite redan när vi åkte. 

Har hållt koll på temperaturmätaren som aldrig gått över 90-95, men tycker att den gått mer upp och ner sedan problemet uppstod

Imorse luktade det glykol, kanske från fläktarna efter startat bilen. Detta har bara hänt enstaka gånger, oftast har det inte luktat.

Verkstan. lämnade in bilen innan jul till en lokal mindre verkstad för att felsöka varför det läckte. De felsökte den och sa att de hittat att det droppat vid termostathuset. De fick byta termostathus och givare (tror även termostaten, men lite osäker) och när jag hämtade bilen var han rätt diffus med vart det läckt och att jag skulle ha bilen under uppsikt. (kostade 6400)
2 dagar efter besöket var exp kärlet tomt igen (hade väl kanske kört max ett par mil under tiden) Åkte tillbaks till verkstan, de tog in bilen, hittade inte något läckage och luftade systemet igen då det tydligen var luft i. Denna gången funkade det väl hyfsat i en vecka, ca 3-4 korta turer totalt 50km körning innan men imorse var exp kärlet nästan tomt igen.

Under perioden som jag kört, felsökt och mellan verkstadsbesöken så har jag reagerat att nivån har varierat mycket. Ett exempel mellan verkstadsbesöken när det skulle vara "fixat" så var glykolen på minimum gränsen när jag åkte, 10 km senare och motorn är varm så var nivån nästan hela vägen upp vid locket, långt över maxgräns. Lät bilen stå i garage i ett par timmar, fortfarande p princip samma nivå trots att bilen svalnat. Körde sedan hem samma sträcka, när jag kom fram var nivån nere vid minimumsträcket igen.

Idéer om hur man ska gå vidare?

Senast redigerat av JohnyBerlingo (11 januari )

JohnyBerlingo
11 januari · 12 Inlägg
#2

https://www1.garaget.org/gallery/images/217/216925/216925-551c4822f5816a17d01531122a7e2c1e.jpg


Såg detta idag, insidan oljelocket

Skitungen
11 januari · 153 Inlägg
#3

Ser ut och låter tyvärr som att topplockspackningen är sönder, eller eventuell spricka i topp/block.
Ryker den vitt ur avgasröret?

JohnyBerlingo
11 januari · 12 Inlägg
#4

Skitungen skrev:
Ser ut och låter tyvärr som att topplockspackningen är sönder, eller eventuell spricka i topp/block.
Ryker den vitt ur avgasröret?

Har inte noterat att det skulle ryka nått särskilt, ser ut som avgaser brukar men är kanske svårare att se på vintern. Är det tjock rök man kollar efter då?

uhlin
11 januari · 1 835 Inlägg
#5

JohnyBerlingo skrev:
https://www1.garaget.org/gallery/images/217/216925/216925-551c4822f5816a17d01531122a7e2c1e.jpg


Såg detta idag, insidan oljelocket

Skulle kunna va kondens nu på vintern om du inte kör så långa sträckor.

Men det som du beskriver med vandrande temp och ingen värme i elementet ibland tyder på blockpackning/topp.

Skitungen
11 januari · 153 Inlägg
#6

JohnyBerlingo skrev:

Skitungen skrev:
Ser ut och låter tyvärr som att topplockspackningen är sönder, eller eventuell spricka i topp/block.
Ryker den vitt ur avgasröret?

Har inte noterat att det skulle ryka nått särskilt, ser ut som avgaser brukar men är kanske svårare att se på vintern. Är det tjock rök man kollar efter då?

Om det läcker in kylarvätska in i cylindrarna så brukar det bolma tjock vit rök, som vattenånga.
Kan vara där som glykolen försvinner isåfall kanske.

JohnyBerlingo
11 januari · 12 Inlägg
#7

Skitungen skrev:

JohnyBerlingo skrev:

Skitungen skrev:
Ser ut och låter tyvärr som att topplockspackningen är sönder, eller eventuell spricka i topp/block.
Ryker den vitt ur avgasröret?

Har inte noterat att det skulle ryka nått särskilt, ser ut som avgaser brukar men är kanske svårare att se på vintern. Är det tjock rök man kollar efter då?

Om det läcker in kylarvätska in i cylindrarna så brukar det bolma tjock vit rök, som vattenånga.
Kan vara där som glykolen försvinner isåfall kanske.

Jag ska kolla hur avgaserna ser ut när motorn är varm. Får återkoppla på den

Growe Fri fart för ett fritt folk!
11 januari · 10 568 Inlägg
#8

kolla oljestickan efter vatten nere vid oljenivån ej ovanför oljenivån..  det är det som avgör om det gått vatten i oljan eller ej.  att det är kondens när man fjuttkör som du verkar gjort den sista tiden är inget konstigt..   tänk på att bilar med partikelfilter ogillar kraftigt så korta sträckor..

en vild gissning är egr ventilen.     den brukar vara vattenkyld och man brukar inte direkt se att det läcker.. och inte säkert att det är konstant läckage utan tex när motorn är varm eller kall.

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Senast i forumet
Diskussionsforum
Projekt