Startmotor glappar?

diese1
16 september 2021 · 74 Inlägg

Min 320d från 07 har nåt lite lustigt  problem. När jag ska starta den så blir det rätt ofta att startmotorn inte verkar hugga i svänghjulet, när man trycker på startknappen så hör man att startmotorn går, men den verkar inte komma i kontakt men svänghjulet, och ibland så låter det som att kuggarna skrapar i nåt.
Kan kuggarna på svänghjulet vara skadade? Något som slog mig var att startmotorn kanske inte når ut till svänghjulet?
Gör man det tillräckligt många gånger så går bilen igång, och ibland så går bilen igång på första trycket.

zzr94092
16 september 2021 · 3 745 Inlägg

Byt startmotor..

Mossan1
16 september 2021 · 1 083 Inlägg

Ja, det är nog utsliten/defekt startmotor. Om den inte är typ lös.

Kan få följdfelet skadade kuggar på svänghjulet. Dyrt följdfel.

diese1
3 mars · 74 Inlägg

Nu återupplivar jag denna tråd, för nu är problemet tillbaka.
Jag bytta startmotorn nån gång på hösten förra året o den har funkat skitbra sedan den blev bytt. Men för några veckor sen så började det där slirandet komma igen, men bara var 10e gång eller så som du startade bilen. Dock idag så hade biljäveln fått stå ute o då jävlar slirade startmotorn. Men när jag kopplade på ett extra batteri med startkablar så gick bilen igång på första försöket. Så de mig en tanke om att det kan vara batteriet som har för dålig laddning, antingen så laddar ej generatorn tillräckligt eller så är batteriet dåligt.

Bmsone Reservdelsnisse
3 mars · 153 Inlägg

KAn vara startmotorn som kärvar, att drevet går tungt på axeln så den inte orkar skicka ut det helt. Men om det hjälper med mer ström så kan det vara dålig kontakt på jord eller + till den också. Eller trött batteri :-)

diese1
3 mars · 74 Inlägg

Bmsone skrev:
KAn vara startmotorn som kärvar, att drevet går tungt på axeln så den inte orkar skicka ut det helt. Men om det hjälper med mer ström så kan det vara dålig kontakt på jord eller + till den också. Eller trött batteri :-)

Kan vara så, men hoppas fan inte att denna startmotorn är dålig eftersom den är ca 5 månader gammal.
Kanske är en kontakt som är dålig eller batteriet då smile

Robban_F
3 mars · 152 Inlägg

Om startmotorn varvar upp utan att motorn snurrar så är det solenoiden som troligen kärvar. Läs mer hur en startmotor fungerar:
https://www.autoexperten.se/uppslagsverk/startmotor/

Hybrid_ Forum- och sitemoderator
3 mars · 15 122 Inlägg

En titt på laddning/batteri skadar inte i vilket fall som helst. Korta körningar kanske/bilen står länge?

MammDiin
3 mars · 1 884 Inlägg

Kan vara bendixdrevet som inte fungerar som det ska. Men brukar väl oftast vara lite extra ''oljud' om det är felet.

Förra bilen hade jag problem med att startmotorn bara snurrade tomt vissa gånger man skulle starta så köpte en ny startmotor. Men den nya började ha samma symptom redan efter någon vecka så köpte ett bendixdrevet och bytte det på den gamla (och förde tillbaka den nya), och efter det så funkade den gamla startmotorn resten av tiden jag hade bilen (runt 10 år).

torsen
4 mars · 5 819 Inlägg

Har haft samma problem på 2 nyköpta VOLVO.
Kärvande Bendixdrev i kombination med svag solenoid.
Rengörning (på garantin) avhjälpte fenomenet.
VOLVO pressar priserna på underleverantörerna och då får man kvalitets-/driftproblem "på köpet".
Liknande fenomen inträffar inte på premiumbilar = japanska bilar.

diese1
12 mars · 74 Inlägg

Låter som att det kan vara bendixdrevet som är huvudproblemet, för det låter inte som att det skjuts ut tillräckligt långt o då slirar det eller nåt för det låter som någon som står med en borrmaskin under huven. Får väl ta där startmotorn igen o rengöra o smörja upp o se om det gör nån nytta.
Sen tror jag också att generatorn är i sina sista dar för lamporna skiftar ju ljusstyrka beroende på varvtalet på bilen o så, kanska ska byta den med då🤔

jaka54
12 mars · 4 835 Inlägg

Bendixdrevet som inte skjuter ut och  tar tag i kuggkransen!

torsen
13 mars · 5 819 Inlägg

jaka54 skrev:
Bendixdrevet som inte skjuter ut och  tar tag i kuggkransen!

X 2 = kärvande p g a "smuts" eller svag solenoid.

diese1
15 mars · 74 Inlägg

Jag ska byta generator också, när jag har haft bilen på laddning så batteriet är fullt så funkar startmotorn felfritt i några dagar innan batteriet antagligen laddas ur igen.

torsen
15 mars · 5 819 Inlägg

Vet inte om spänningsfall fram till solenoiden kan göra att denna inte "orkar" skjuta ut drevet mot startkransen?

jaka54
15 mars · 4 835 Inlägg

Hej!
Vänta med att byta generator!
Mät spänningen på batteriet först! Du ska ha minst 12,6V  oladdat, och precis efter du laddat ska spänningen ligga på ca 13-13,5 V men...spänningen på ett blybatteri säger inte hela sanningen, du bör även mäta (med multimeter) när du vrider om startnyckeln eftersom då drar startmotorn mycket ström och då får inte spänningen sjunka för mycket på batteriet.

Robban_F
15 mars · 152 Inlägg

jaka54 skrev:
Hej!
Vänta med att byta generator!
Mät spänningen på batteriet först! Du ska ha minst 12,6V  oladdat, och precis efter du laddat ska spänningen ligga på ca 13-13,5 V men...spänningen på ett blybatteri säger inte hela sanningen, du bör även mäta (med multimeter) när du vrider om startnyckeln eftersom då drar startmotorn mycket ström och då får inte spänningen sjunka för mycket på batteriet.

Precis. Felsök för att hitta den riktiga orsaken istället för att byta delar utan att veta om de är defekta eller orsaken till det uppkomna felet.

MammDiin
15 mars · 1 884 Inlägg

jaka54 skrev:
Hej!
Vänta med att byta generator!
Mät spänningen på batteriet först! Du ska ha minst 12,6V  oladdat, och precis efter du laddat ska spänningen ligga på ca 13-13,5 V men...spänningen på ett blybatteri säger inte hela sanningen, du bör även mäta (med multimeter) när du vrider om startnyckeln eftersom då drar startmotorn mycket ström och då får inte spänningen sjunka för mycket på batteriet.

Även mäta spänningen på batteriet med motorn igång är inte helt fel, och testa dra igång så många grejer som drar ström som du hittar och se om den klarar av att hålla spänningen.

Klarar den inte av att hålla spänningen så testa mät spänningsfallet mellan generator och batteri (plus på generatorn till plus på batteriet för att få fram spänningsfallet i pluskabeln/kablarna, och höljet på generatorn till minus på batteriet för att få fram spänningsfallet på minussidan, om du kommer åt att mäta vid generatorn förstås.

Kan ju även vara någon lampa eller annan förbrukare som gör att batteriet blir urladdat.

Robban_F
16 mars · 152 Inlägg

MammDiin skrev:
Även mäta spänningen på batteriet med motorn igång är inte helt fel, och testa dra igång så många grejer som drar ström som du hittar och se om den klarar av att hålla spänningen.

Klarar den inte av att hålla spänningen så testa mät spänningsfallet mellan generator och batteri (plus på generatorn till plus på batteriet för att få fram spänningsfallet i pluskabeln/kablarna, och höljet på generatorn till minus på batteriet för att få fram spänningsfallet på minussidan, om du kommer åt att mäta vid generatorn förstås.

Kan ju även vara någon lampa eller annan förbrukare som gör att batteriet blir urladdat.

Bra felsökningstips av MammDiin & jaka54.

Min erfarenhet av detta och många andra forum är att man hellre köper nya och dyra reservdelar för tusenlappar istället för att köpa en vanlig multimeter för en dryg hundring. Anledning? Man vet inte hur man felsöker. Det är fullständigt förståeligt. Felsökning kan ofta (men inte alltid) vara svårt. Om man inte vet hur man felsöker så fråga en kompis (som kanske har en kompis som vet) eller någon på forumet. Har man tur finns det någon i närheten som gärna och välvilligt kommer och bistår med felsökningen.

husseman
17 mars · 1 378 Inlägg

Hmm, har man trådskaparens problem, så har man inte många val..-han har ett kass batteri, han har kassa kablar, eller möjligen en "ny" kass startmotor. Om inte generatorn laddar- så sätts kod o batterilampa lyser konstant. Visst kan man pilla in en OBD o kolla felkoder.. lär vara ett gäng med ecu som gnäller om låg matningsspänning. Radera o ta nya koder kan ju leda till nåt.. Testa
mvh/husse

Senast i forumet
Diskussionsforum
Projekt
Evenemang