Audi A6 1.8T Quattro - Elfel mätarhus..?

Ytrewq
18 juli · 143 Inlägg

Hej.

Har nyligen blivit ägare av en Audi som rubriken lyder av årsmodell 2002, uttagen 2003..

Bilen har stått i ungefär 9 månader tills nu när jag körde den 10 mil hem..

Det som är problemet är att alla mätare lever lite sitt eget liv..
-   varvräknaren kan hoppa av sig själv, likaså hastighetsmätaren. Båda kan lägga av helt också.
-   När den visar halv tank så tänds lampan som indikerar att man måste tanka..
-   Motorlampan tändes nyligen..
-   den säger att den laddar 15 volt..
-   oljetemp är runt 80-100C
-   tempmätaren kan vara max men oftast strax över 90..
-   slår man lite lätt ovanpå mätarhuset tänds lamporna för temp och tank för att sedan slockna..
-  infodisplayen har pixelfel som ibland går till sig.


allting låter ju som glappt..? men är det någon som haft liknande problem och vet på ett hum om vad jag ska göra härnäst (förutom att läsa felkoder) så vore jag tacksam!

Ursäkta luddigt skrivet, har en ny laptop så tangenterna  är felplacerade samt lite trött! smile

Ytrewq
18 juli · 143 Inlägg

https://www1.garaget.org/gallery/images/202/201836/201836-13a66cdf596ad96e2a904437426968ed.jpg
https://www1.garaget.org/gallery/images/202/201836/201836-58bb589013c0b1ee87977e6cb800278a.jpg

Ytrewq
18 juli · 143 Inlägg

kan tillägga att batteriet som var i förut hade 100ah, medan det jag satte i nu bara hade 62.. om det kan hade betydelse? Batteriet är helt nytt..

Utmarks-Loke
18 juli · 5 065 Inlägg

Skruva lös mätarhuset så du kommer åt baksidan, men låt kablarna sitta kvar. Testa att peta på en och en kabel och se var du kan påverka glappet. Kan även vara lödningar på kretskortet som spruckit, men i såna fall förmodligen på den fastlödda kontakten till någon kabel och då märker du det genom att röra på den kabeln.

Ytrewq
20 juli · 143 Inlägg

Utmarks-Loke skrev:
Skruva lös mätarhuset så du kommer åt baksidan, men låt kablarna sitta kvar. Testa att peta på en och en kabel och se var du kan påverka glappet. Kan även vara lödningar på kretskortet som spruckit, men i såna fall förmodligen på den fastlödda kontakten till någon kabel och då märker du det genom att röra på den kabeln.

dom där kablarna sitter så nära varann så svårt att säga vilken det egentligen är.. men verkar vara på kabelhärvan på v sida iallafall..
är det väldigt svårt att löda om detta själv? eller ska man skicka in den någonstans?
Har viss erfarenhet av att löda.. men den handlar mest om rör och inte kretskort.. har dock lyckats löda på en knapp på en nyckel en gång..
Har försökt skruva isär den för att kolla  men styper lite i hur man får lös nålarna från alla mätare, alltså dom som visar hur fort man kör osv. Är det bara rycka dem rakt upp?
Vilket medel använder man sen för att få bort ´´skyddet´´ som är ovanpå lödningarna? rödsprit?

Tack!

Growe Fri fart för ett fritt folk!
21 juli · 12 027 Inlägg

Har du börjat med att mäta så bilen verkligen inte laddar 15v för gör denndrt så är de inte konstigt att allt har flipperspel

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Seat Arosa (1999)
Volkswagen Polo 1.6Tdi "Biloptimering i Sverige" (2010)
Ytrewq
21 juli · 143 Inlägg

Growe skrev:
Har du börjat med att mäta så bilen verkligen inte laddar 15v för gör denndrt så är de inte konstigt att allt har flipperspel

den laddar 14.1

Utmarks-Loke
21 juli · 5 065 Inlägg

Jag vet inte hur exakt det ser ut på de bilarna men jag har aldrig varit med om att man skall rycka lös visarnålarna. Det skulle jag absolut inte göra eftersom de kanske inte går att sätta tillbaka på rätt sätt sedan

Ytrewq
21 juli · 143 Inlägg

Utmarks-Loke skrev:
Jag vet inte hur exakt det ser ut på de bilarna men jag har aldrig varit med om att man skall rycka lös visarnålarna. Det skulle jag absolut inte göra eftersom de kanske inte går att sätta tillbaka på rätt sätt sedan

hm.. ska ta in det och knäppa kort..

Ytrewq
22 juli · 143 Inlägg

Telefonen dog såklart så blev inga bilder.
Men! Har fått isär, lött om, och fått ihop. Återkommer om resultat. !

Senast i forumet
Diskussionsforum
Projekt
Evenemang